MIB Catalog

1,412 modules loaded — click any MIB to explore

Cisco

120
CISCO-ENTITY-QFP-MIB

This MIB module defines managed objects that facilitate the management of Quantum Flow Processors (QFP), which are listed in the ENTITY-MIB (RFC 4133) entPhysicalTable as an

69 objects
CISCO-ENTITY-REDUNDANCY-MIB

This management information module supports configuration, control and monitoring of redundancy protection for various kinds of components on Cisco managed devices.

72 objects
CISCO-ENTITY-REDUNDANCY-TC-MIB

This module defines the textual conventions used within Cisco Entity Redundancy MIBs.

9 objects
CISCO-ENTITY-SENSOR-CAPABILITY

The Agent capabilities for CISCO-ENTITY-SENSOR-MIB.

1 objects
CISCO-ENTITY-SENSOR-EXT-MIB

This MIB is extension to ENTITY-SENSOR-MIB(RFC 3433). This MIB also defines the notifications applicable for sensors reported in ENTITY-MIB(RFC 4133).

19 objects
CISCO-ENTITY-SENSOR-HISTORY-MIB

This MIB module defines objects that describe collections and measurement information for each sensor supporting historical data collection. The sensor measurement either represent

19 objects
CISCO-ENTITY-SENSOR-MIB

The CISCO-ENTITY-SENSOR-MIB is used to monitor the values of sensors in the Entity-MIB (RFC 2037) entPhysicalTable.

39 objects
CISCO-ENTITY-SENSOR-RFC-CAPABILITY

The capabilities description of ENTITY-SENSOR-MIB.

1 objects
CISCO-ENTITY-VENDORTYPE-OID-MIB

This module defines the object identifiers that are assigned to various components on cisco products, which are used by the entPhysicalTable of the ENTITY-MIB to uniquely identify the type of

7820 objects
CISCO-ENVMON-CAPABILITY

Agent capabilities for CISCO-ENVMON-MIB.

1 objects
CISCO-ENVMON-MIB

The MIB module to describe the status of the Environmental Monitor on those devices which support one.

55 objects
CISCO-EPC-GATEWAY-MIB

This MIB module manages the features and configuration for PDN Gateway(PGW) and Serving Gateway(SGW) in Evolved Packet Core(EPC) architecture. The PGW is the permanent IP

68 objects
CISCO-EPM-NOTIFICATION-MIB

Notifications directly from hardware and software and processed notifications from various management applications can be further processed and forwarded by still other management applicat

41 objects
CISCO-ERM-CAPABILITY

Agent capabilities for CISCO-ERM-MIB

1 objects
CISCO-ERM-MIB

Cisco Embedded Resource Manager (ERM) MIB. The Embedded Resource Manager (ERM) is a framework which helps in effectively managing resources such as cpu, memory, buffers

160 objects
CISCO-ERR-DISABLE-CAPABILITY

The capabilities description of CISCO-ERR-DISABLE-MIB.

1 objects
CISCO-ERR-DISABLE-MIB

This MIB module provides the ability for a Network Management Station (NMS) to configure and monitor the error-disable feature via SNMP. The error-disable feature allows o

31 objects
CISCO-ES-STACK-MIB

MIB module

214 objects
CISCO-ESC-MIB

Objects relating to the Cisco Elastic Services Controller (ESC)

10 objects
CISCO-ETHER-CFM-CAPABILITY

Agent capabilities for the CISCO-ETHER-CFM-MIB.

1 objects
CISCO-ETHER-CFM-MIB

This MIB module defines the managed objects and notifications for Ethernet Connectivity Fault Management (CFM). CFM is an end-to-end per service instance Ethernet layer

37 objects
CISCO-ETHER-WIS-CAPABILITY

The Agent Capabilities for ETHER-WIS.

1 objects
CISCO-ETHERLIKE-CAPABILITY

Agent capabilities for EtherLike-MIB.

1 objects
CISCO-ETHERLIKE-EXT-CAPABILITY

Agent capabilities for CISCO-ETHERLIKE-EXT-MIB.

1 objects
CISCO-ETHERLIKE-EXT-MIB

The MIB module to describe generic objects for ethernet-like network interfaces. This MIB provides ethernet-like network interfaces information that are either excluded

15 objects
CISCO-ETHERNET-ACCESS-MIB

The tables defined by this MIB module contain a collection of managed objects that are general in nature and apply to an edge device in an organizations network, e.g. a Metro

17 objects
CISCO-ETHERNET-FABRIC-EXTENDER-MIB

The MIB module for configuring one or more fabric extenders to connect into a core switch. Since fabric extenders might not be manageable entities, this MIB is assumed to

23 objects
CISCO-EVC-CAPABILITY

Agent capabilities for the CISCO-EVC-MIB.

1 objects
CISCO-EVC-MIB

Metro Ethernet services can support a wide range of applications and subscriber needs easily, efficiently and cost-effectively. Using standard Ethernet interfaces, subscri

143 objects
CISCO-EXT-SCSI-MIB

MIB module

36 objects
CISCO-FABRIC-C12K-MIB

Cisco Fabric MIB module for c12000 series of routers. This MIB module is used for managing/tracking the c12000 fabric entities and fabric related configuration, status and

134 objects
CISCO-FABRIC-HFR-MIB

Cisco Enhanced Benes fabric MIB module. This MIB module is used for managing/tracking the Ehanced Benes Fabric entities and/or fabric related configuration, state and statis

79 objects
CISCO-FABRIC-HFR-MIB-CAPABILITY

The capabilities description of CISCO-FABRIC-HFR-MIB.

1 objects
CISCO-FABRIC-MCAST-APPL-MIB

Fabric multicast resource MIB module. This MIB module is used for managing/tracking the fabric multicast resource application related information. Acronyms and terms:

15 objects
CISCO-FABRIC-MCAST-APPL-MIB-CAPABILITY

The capabilities description of CISCO-FABRIC-MCAST-APPL-MIB.

1 objects
CISCO-FABRIC-MCAST-MIB

Fabric Multicast Resource MIB module. This MIB module is used for managing/tracking the fabric multicast resource related information. Acronyms and terms: FGID

25 objects
CISCO-FABRIC-MCAST-MIB-CAPABILITY

The capabilities description of CISCO-FABRIC-MCAST-MIB.

1 objects
CISCO-FABRICPATH-TOPOLOGY-CAPABILITY

The capabilities description of CISCO-FABRICPATH-TOPOLOGY-MIB.

1 objects
CISCO-FABRICPATH-TOPOLOGY-MIB

This MIB module defines managed objects that facilitate the management of Cisco's FabricPath Topology technology.

36 objects
CISCO-FC-DEVICE-ALIAS-MIB

The MIB module for the management of Device Aliases in a Fibre Channel Fabric. A Fibre Channel fabric consists of devices such as disks, hosts an

13 objects
CISCO-FC-FE-MIB

This is the Cisco fibre element management MIB module. It covers: - Cisco extension to the interface MIB ( IF-MIB ) - Contains all the groups from FIBRE-CHANNEL-FE-MIB

170 objects
CISCO-FC-MGMT-MIB

This module defines management information specific to Fibre Channel-attached devices. This module is an adaptation of IETF's IPS working group's draft, draft-ie

164 objects
CISCO-FC-MULTICAST-MIB

MIB module for monitoring and configuring Fibre Channel Multicast feature.

14 objects
CISCO-FC-PM-MIB

This MIB module defines 24 hour error statistics for Fibre Channel (FC) and FICON interfaces collected every 15 minutes. Based on errors described in Fibre Channel

75 objects
CISCO-FC-ROUTE-MIB

The MIB module for configuring and displaying FC (Fibre Channel) Route Information.

42 objects
CISCO-FC-SDV-MIB

This MIB instrumentation is for managing Fibre Channel (FC) SAN Device Virtualization (SDV) solution on Cisco Fibre Channel devices.

30 objects
CISCO-FC-SPAN-MIB

MIB module for displaying and configuring Switched Port Analyzer(SPAN) related features in a Fibre Channel device. SPAN is a feature that enables the user

42 objects
CISCO-FC-TUNNEL-MIB

The CISCO-FC-TUNNEL-MIB is used to configure Fiber Channel (FC) tunneled by other protocols, i.e. TCP (Transmision Control Protocol) or UDP (User Datagram Protocol), and

107 objects
CISCO-FCC-MIB

The MIB module for the management of Fibre Channel Congestion Control(FCC). FCC is a Cisco proprietary flow control mechanism that alleviates congestion

30 objects
CISCO-FCIP-MGMT-EXT-MIB

A MIB module for extending the CISCO-FCIP-MGMT-MIB to add objects which provide additional information about FCIP interfaces not available in other MIBS.

59 objects
CISCO-FCIP-MGMT-MIB

The Fibre Channel Over TCP/IP management MIB module. This mib module is the Cisco version of the FCIP MIB draft , draft-ietf-ips-fcip-mib-02.txt, from the IETF.

71 objects
CISCO-FCOE-MIB

This MIB module is for configuring and monitoring Fibre Channel over Ethernet (FCoE) related entities. This MIB defines the Virtual FC (VFC) Interface as an object that represents ei

39 objects
CISCO-FCPING-MIB

The MIB module for the management of the Fibre Channel Ping functionality.

39 objects
CISCO-FCS-MIB

The MIB module for the management of a Fabric Configuration Server (FCS). An FCS is defined by the FC-GS3 standard. This MIB enables managers

100 objects
CISCO-FCSP-MIB

MIB module for managing Fibre Channel Security for the fibre channel devices. This MIB is used to configure and monitor the Fibre-Channel Security

37 objects
CISCO-FCTRACEROUTE-MIB

The MIB module for the management of the Fibre Channel Trace Route functionality.

33 objects
CISCO-FDMI-MIB

Fabric Device Management Interface (FDMI) MIB. This MIB module defines objects for managing the devices such as HBA (Host Bus Adapter). It provides device information

40 objects
CISCO-FEATURE-CONTROL-MIB

There are two types of features in the system: - Regular features - Optional features The Regular features may or may not need to support the user triggerd cont

49 objects
CISCO-FICON-MIB

This is the FICON (FIber CONnection) MIB module. FICON is an IBM standard of transport mechanism for communication between the mainframes and

141 objects
CISCO-FILTER-GROUP-MIB

The MIB module is for creating and configuring object groups to support packet filtering and access control on IP and other protocols. The cfgFilte

50 objects
CISCO-FIPS-STATS-MIB

The Federal Information Processing Standards (FIPS) power-up self-test status MIB module

9 objects
CISCO-FIREWALL-MIB

MIB module for monitoring Cisco Firewalls.

73 objects
CISCO-FIREWALL-TC

This MIB module defines textual conventions that are commonly used in modeling management information pertaining to configuration, status and activity

8 objects
CISCO-FLASH-CAPABILITY

Agent capabilities for CISCO-FLASH-MIB

1 objects
CISCO-FLASH-MIB

This MIB provides for the management of Cisco Flash Devices.

117 objects
CISCO-FLEX-LINKS-CAPABILITY

The capabilities description of CISCO-FLEX-LINKS-MIB.

1 objects
CISCO-FLEX-LINKS-MIB

This MIB module is for configuration and status query of Flex Links feature on the Cisco device. Flex Links are a pair of Layer 2 interfaces, where one

27 objects
CISCO-FLOW-CLONE-MIB

This MIB module defines objects that manages flow cloning feature. A flow cloning can be described as a hardware or software entity, that is responsible to clone (or duplicate)

43 objects
CISCO-FLOW-METADATA-MIB

The MIB module for managing Cisco medianet flow metadata. Metadata, in the simplest form, is data that qualifies other data. Flow metadata is data that describes a flow in

29 objects
CISCO-FLOW-MONITOR-MIB

This MIB module defines objects that describe flow monitoring. A typical application of this MIB module will facilitate monitoring media flows, especially flows carrying video stream

173 objects
CISCO-FLOW-MONITOR-TC-MIB

This MIB module defines textual conventions used by the MIB modules defining objects describing flow monitoring. GLOSSARY ============ Alarm Action - a method u

14 objects
CISCO-FRAME-RELAY-MIB

Cisco Frame Relay MIB

142 objects
CISCO-FSPF-MIB

Fabric Shortest Path First (FSPF) MIB.

83 objects
CISCO-FTP-CLIENT-CAPABILITY

The capabilities description of CISCO-FTP-CLIENT-MIB.

1 objects
CISCO-FTP-CLIENT-MIB

The MIB module for invoking Internet File Transfer Protocol (FTP) operations for network management purposes.

24 objects
CISCO-GATEKEEPER-MIB

The MIB Module supports the functions of a gatekeeper. The gatekeeper is a function of the H.323 Packet Based Multimedia Communications Systems, a standard of TU. The gatekeeper

69 objects
CISCO-GDOI-MIB

This MIB module defines objects for managing the GDOI protocol. Copyright (c) The IETF Trust (2010). This version of this MIB module is based on RFC 6407; see the RFC itself for f

194 objects
CISCO-GGSN-CAPABILITY

Agent capabilities for CISCO-GGSN-MIB

1 objects
CISCO-GGSN-EXT-MIB

This MIB module extends the CISCO-GGSN-MIB. This MIB module manages the Gateway GPRS Support Node (GGSN) devices. A GGSN device provides interworking with external

130 objects
CISCO-GGSN-GEO-MIB

This MIB provide additional information for passive interface configured for each OSPF process, independent of object creation in the corresponding OSPF MIB.

11 objects
CISCO-GGSN-MIB

This MIB module manages the Gateway GPRS Support Node (GGSN) devices. A GGSN device provides interworking with external packet-data network of a particular GPRS service

93 objects
CISCO-GGSN-QOS-CAPABILITY

Agent capabilities for CISCO-GGSN-QOS-MIB.

1 objects
CISCO-GGSN-QOS-MIB

This MIB module manages the Quality of Service parameters of GGSN in a GPRS system. GGSN is the Gateway GPRS Support Node in the GPRS architecture

69 objects
CISCO-GGSN-SERVICE-AWARE-MIB

This MIB module manages the service-aware feature of Gateway GPRS Support Node (GGSN). This MIB is an enhancement of the CISCO-GGSN-MIB. There needs to be a tight coupl

155 objects
CISCO-GNSS-MIB

The MIB module for GNSS Overview of GNSS GNSS (Global Navigation Satellite System) is used to describe the collection of Satellite Systems that are operating or plann

33 objects
CISCO-GPRS-ACC-PT-CAPABILITY

Agent capabilities for CISCO-GPRS-ACC-PT-MIB.

1 objects
CISCO-GPRS-ACC-PT-MIB

This MIB module supports access point configuration for GGSN in a GPRS system. GPRS [1] is a GSM network providing mobile wireless data communication services. GGSN is th

280 objects
CISCO-GPRS-CHARGING-CAPABILITY

Agent capabilities for CISCO-GPRS-CHARGING-MIB

1 objects
CISCO-GPRS-CHARGING-MIB

This MIB module manages the charging related function on the GGSN node of a GPRS system. The following diagram illustrates a simplified GPRS logical architecture with th

85 objects
CISCO-GPRS-GTP-CAPABILITY

Agent capabilities for CISCO-GPRS-GTP-MIB

1 objects
CISCO-GPRS-GTP-MIB

MIB module

79 objects
CISCO-GPRS-ISGSN-MIB

The MIB Module for managing the General Packet Radio Service(GPRS) iSGSN protocol on Servicing GPRS Support Node (SGSN). In the Alcatel/Cisco SG

12 objects
CISCO-GPRS-L2RLY-MIB

The MIB Module for managing the General Packet Radio Service(GPRS) L2RLY related information on Servicing GPRS Support Node(SGSN). In GPRS networ

31 objects
CISCO-GSLB-DNS-CAPABILITY

The capabilities description of CISCO-GSLB-DNS-MIB.

1 objects
CISCO-GSLB-DNS-MIB

The MIB defines objects for status and statistics information of DNS related operations of Global Server Load Balancer(GSLB). The MIB defines objects for global statistical

126 objects
CISCO-GSLB-HEALTH-MON-CAPABILITY

The capabilities description of CISCO-GSLB-HEALTH-MON-MIB.

1 objects
CISCO-GSLB-HEALTH-MON-MIB

The MIB defines objects related to global keepalive properties in GSLB devices. It contains the tables for keep alive configuration and statistics. It also defines related

71 objects
CISCO-GSLB-SYSTEM-CAPABILITY

The capabilities description of CISCO-GSLB-SYSTEM-MIB.

1 objects
CISCO-GSLB-SYSTEM-MIB

This MIB module defines objects for network and system information of Global Server Load Balancer(GSLB) as a network device. A GSLB device is used to allocate the least-loa

85 objects
CISCO-GSLB-TC-MIB

This MIB module defines Textual Conventions and OBJECT-IDENTITIES for use in documents defining management information base (MIBs) modules for managing CISCO-GSLB-SYSTEM-MIB

14 objects
CISCO-GTP-CAPABILITY

Agent capabilities for CISCO-GTP-MIB

1 objects
CISCO-GTP-DIRECTOR-MIB

This MIB module defines objects that are used to manage GTP Director Module. In the GPRS network, the APN is the identifier that specifies whe

21 objects
CISCO-GTP-MIB

This MIB module manages the GPRS Tunnelling Protocol (GTP) on GGSN and SGSN. GPRS provides wireless access to packet data network on the GSM infrastructure. The

189 objects
CISCO-GTPV2-MIB

This MIB module manages the GPRS Tunneling Protocol version 2(GTPv2) statistics for the Evolved Packet Core(EPC) architecture. SGW and PGW are the key elements of EPC arch

146 objects
CISCO-H225-MIB

Cisco H225 MIB module. This module consists of H225 call signaling and H225 RAS (Registration, Admission and Status). These are protocols specified by H323

95 objects
CISCO-H320-DIAL-CONTROL-MIB

This MIB module enhances the IETF Dial Control MIB (RFC2128) by providing H.320 call information over a telephony network. ITU-T Recommandation H.320 is the

33 objects
CISCO-H323-TC-MIB

The MIB Module defines a common set of Textual Conventions used in mib modules supporting ITU-T H.323.0 and ITU-T H.225.0 Recommendations.

10 objects
CISCO-H324-DIAL-CONTROL-MIB

This MIB module enhances the IETF Dial Control MIB (RFC2128) by providing H.324 call information over a telephony network. ITU-T Recommendation H.324 is th

33 objects
CISCO-HARDWARE-IP-VERIFY-CAPABILITY

Agent capabilities for CISCO-HARDWARE-IP-VERIFY-MIB.

1 objects
CISCO-HARDWARE-IP-VERIFY-MIB

This MIB module defines management objects for configuration and monitoring of the Intrusion Detection System (IDS) that checks for IP packet verification. The

12 objects
CISCO-HC-ALARM-CAPABILITY

The capabilities description of HC-ALARM-MIB.

1 objects
CISCO-HC-ALARM-MIB

This module defines Remote Monitoring MIB extensions for High Capacity Alarms.

38 objects
CISCO-HC-RMON-CAPABILITY

The capabilities description of HC-RMON-MIB.

1 objects
CISCO-HEALTH-MONITOR-MIB

Health Monitor MIB module. The Health Monitor uses a model based on events of varying severity and frequency, and predefined rules, to generate a

21 objects
CISCO-HOST-RESOURCES-CAPABILITY

Agent capabilities for HOST-RESOURCES-MIB

1 objects
CISCO-HSRP-CAPABILITY

Agent capabilities for CISCO-HSRP-MIB

1 objects
CISCO-HSRP-EXT-CAPABILITY

Agent capabilities for CISCO-HSRP-EXT-MIB

1 objects
CISCO-HSRP-EXT-MIB

The Extension MIB module for the CISCO-HSRP-MIB which is based on RFC2281.

25 objects
CISCO-HSRP-MIB

The MIB module provides a means to monitor and configure the Cisco IOS proprietary Hot Standby Router Protocol (HSRP). Cisco HSRP protocol is defined in RFC2281. T

34 objects
CISCO-HW-MODULE-CONTROL-CAPABILITY

Agent capabilities for CISCO-HW-MODULE-CONTROL-MIB.

1 objects
Loading more modules... (1,292 remaining)