MIB Catalog
1,478 modules loaded — click any MIB to explore
3Com
80MIB module
This MIB contains objects to manage the configuration and information of policy based routing. It routes IP packets by user defined policy other than normal destination address based routing.
The MIB module is used for managing portal.
This MIB is to provide the definition of the POSA (Point Of Sale Access) system.
Description.
The MIB module is used for PPPoE server.
This MIB is used to manage and configure the priority of specified protocol. This MIB is applicable to routers, switches and other products.
This MIB contains the objects for managing the protocol-based vlan configurations.
Huawei-3com QoS management information base.
MIB module
The private mib file includes the general information QoS profile.
The A3COM-HUAWEI-RADIUS-MIB contains objects to Manage configuration and Monitor running state for RADIUS feature.
The MIB module is used for managing RCP protocol server.
This MIB is applicable to router-devices. It's made for RCR (Resilient Controllable Routing). RCR provides an effective resolution which can dynamically auto-adjust outbound traffic to the optimal ext
This MIB manages RPR(Resilient Packet Ring)interfaces by providing an operational table which controls parameters of each RPR interface and reports alarm conditions. A RPR ring is composed of two fibe
The RRPP (Rapid Ring Protection protocol) provides fast protection switching to layer 2 switches interconnected in an Ethernet ring topology. When a link in the ring breaks, the RRPP can recover the d
The objects in this MIB module are used to manage RS485 interfaces, and manage sessions on them.
private mib for dlsw
This MIB file is to provide the object definition of the SNMP extended information.
This MIB is designed and realized by ChenWenjun for 8060 on March 27, 2003. Modified by Liukai on Oct 22, 2003
The initial version.
This MIB is used to manage STM (Stack Topology Management) information for IRF (Intelligent Resilient Framework) device. This MIB is applicable to products which support IRF. Some objects in this MIB
This MIB contains the objects for managing the subnet-based vlan configurations.
This MIB contains objects to manage the system. It focuses on the display of current configure file and image file,and the definition of reloading image. Add the support for XRN.
All the configuration of the syslog can be managed by syslog Mib.
This MIB is applicable to routers, switches and other products. Some objects in this may be used only for some specific products, so users should refer to the related documents to acquire more detail
The A3COM-HUAWEI-TRNG-MIB contains objects to Configure the system absolute and periodic time-range.
This MIB contains objects to Manage configuration and Monitor tunnel.
User interfaces management MIB
This MIB is a framework MIB for unicast related features.
This MIB contains objects to Manage configuration and Monitor running state for userlog feature.
The A3COM-HUAWEI-USERLOG-MIB contains objects to Manage configuration and Monitor running state for userlog feature.
This MIB file defines the voice AAA client MIB for remote dialing users' Authentication, Authorization and Accounting.
The MIB file is to provide the definition of the general analog voice interface configuration.
This MIB file is to provide the definition of voice call active record.
This MIB is to provide the definition of voice call histroy.
This MIB file is to provide the definition of voice dial control configuration.
The MIB file is to provide the definition of the general digital voice interface configuration.
This MIB is to provide the definition of voice voice general configuration.
This MIB file is to provide the the definition of GK client configuration.
This MIB is to provide the definition of the message statistic information MIB of H323.
This MIB file is to provide the definition of the voice interface general configuration.
This MIB contains objects to manage the voice vlan operations, which is used on lanswitch products.
This MIB file is to provide the definition of the voice interface general configuration.
This MIB contains objects to manage the SIP client configuration. Session Initiation Protocol (SIP) is an application layer control protocol that can establish, modify, and terminate multimedia sessio
The MIB for VSI (Virtual Switch Instance).
This MIB provides information about WIPS feature. Wireless Intrusion Prevention System (WIPS) WIPS is designed to be employed in an area that is serviced by an existing wireless network. It aids in th
MIB module
The management information definitions for the 3COM AP-PRIVATE-MIB.
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
ABB Power Protection SA
1Audio Codes
1Broadband Access
1Extreme Networks
1Huawei
15The MIB module is used for managing port security.
This MIB manages POS(PPP Over Sonet)interfaces by providing an operational table which controls parameters of each POS interface and reports alarm conditions.
HUAWEI-3COM 802.1Q-in-Q MIB
The MIB module for management of HUAWEI-3COM specific Data Link Switching protocol enhancements. DLSw is described in RFC 1795, RFC 2024 and RFC2166.
The Storm-Constrain function is used to avoid the packet-storm on a port. Three types of flux can be set observed respectively: broadcast, multicast and unicast. If an
This MIB provides T1 interface information that are excluded by RFC 1213 and RFC 2233
The objects in this MIB module are used to display the information of transceiver on interface.
MIB module
This MIB file is to provide the definition of voice call active record information.
This MIB file is to provide the definition of voice call history record information.
This MIB file is to provide the definition of voice dial control configuration.
This MIB describes objects used for managing Virtual Router Redundancy Protocol (VRRP) routers.
A3COM-HUAWEI-WAPI-MIB is an extension of MIB in WAPI protocol. This MIB contains objects to manage configuration and monitor running state for WAPI feature.
The MIB module is used for web authentication to send traps.
MIB module
Rapidcity
1Versa
17MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module