MIB Catalog

58 modules loaded — click any MIB to explore

Presticom

58
ADSL-LINE-EXT-MIB

Copyright (C) The Internet Society (2002). This version of this MIB module is part of RFC 3440; see the RFC itself for full legal notices. This MIB Module is a su

71 objects
ADSL-LINE-MIB

MIB module

276 objects
APPC-MIB

This is the MIB module for objects used to manage network devices with APPC capabilities.

295 objects
APPLETALK-MIB

MIB module

284 objects
APPN-MIB

This is the MIB module for objects used to manage network devices with APPN capabilities.

370 objects
AXIS-MIB

MIB module

224 objects
CLEARTRAC7-MIB

MIB module

871 objects
COFFEE-POT-MIB

The MIB Module for coffee vending devices.

12 objects
DIAL-CONTROL-MIB

The MIB module to describe peer information for demand access and possibly other kinds of interfaces.

86 objects
DNS-SERVER-MIB

The MIB module for entities implementing the server side of the Domain Name System (DNS) protocol.

81 objects
DOCS-IF-MIB

MIB module

180 objects
DPNSS-MIB

The MIB module to describe the management of DPNSS interfaces.

51 objects
DS1-MIB

MIB module

132 objects
EBN-MIB

The MIB Module for Extended Border Node

47 objects
FRAME-RELAY-DTE-MIB

The MIB module to describe the use of a Frame Relay interface by a DTE.

55 objects
HPR-IP-MIB

The MIB module for HPR over IP. This module contains two groups: - the HPR over IP Monitoring Group provides a count of the UDP packets sent by a link station for each

25 objects
HPR-MIB

This is the MIB module for objects used to manage network devices with HPR capabilities.

82 objects
IPSEC-POLICY-MIB

The MIB module for defining IPsec Policy filters and actions. Copyright (C) The Internet Society (2003). This version of this MIB module is part of RFC XXXX, see the RFC itself for ful

389 objects
ISDN-MIB

The MIB module to describe the management of ISDN interfaces.

73 objects
ITF-MIB

MIB module

67 objects
MAU-MIB

MIB module

118 objects
MIOX25-MIB

MIB module

38 objects
MIP-MIB

MIB module

68 objects
MIP-UDPTUNNEL-MIB

The MIB module for configuring and displaying Mobile IP Traversal of Network Address Translation (NAT) Devices information. Copyright (C) IET

18 objects
Modem-MIB

The MIB module for management of dial-up modems.

105 objects
NRC-MultiGate

MIB module

108 objects
OSPF-TE-DRAFT00-MIB

This MIB contains managed object definitions for extensions to the OSPF MIB in support of Traffic Engienering (TE). Copyright (C) The Internet Society (

58 objects
OSPF-TRAP-MIB

The MIB module to describe traps for the OSPF Version 2 Protocol.

17 objects
PARALLEL-MIB

The MIB module for Parallel-printer-like hardware devices.

23 objects
PRESTICOM7-MIB

MIB module

884 objects
RFC1243-MIB

MIB module

93 objects
RFC1248-MIB

MIB module

108 objects
RFC1269-MIB

MIB module

29 objects
RFC1286-MIB

MIB module

83 objects
RFC1289-phivMIB

MIB module

225 objects
RFC1354-MIB

MIB module

20 objects
RFC1398-MIB

MIB module

38 objects
RFC1414-MIB

MIB module

10 objects
RIPv2-MIB

The MIB module to describe the RIP2 Version 2 Protocol

34 objects
RS-232-MIB

MIB module

59 objects
SNA-NAU-MIB

This is the MIB module for objects used to manage SNA devices.

140 objects
SNA-SDLC-MIB

MIB module

168 objects
SNMP-REPEATER-MIB

MIB module

69 objects
SSHSM-DISCOVERY-MIB

The Agent Discovery MIB of Secure Shell Security Model Copyright (C) The Internet Society (2005). This version of this MIB module is part of RFC XXXX; see the RFC itself for full legal noti

8 objects
SSHSM-MIB

The Secure Shell Security Model MIB Copyright (C) The Internet Society (2006). This version of this MIB module is part of RFC XXXX;

9 objects
TED-DRAFT01-MIB

This MIB contains managed object definitions for TED in support of MPLS/GMPLS Traffic Engienering (TE) Database.

60 objects
TMSM-MIB

The Transport Mapping Security Model MIB Module Copyright (C) The Internet Society (2006). This version of this

13 objects
TN3270E-MIB

MIB module

108 objects
TN3270E-RT-MIB

MIB module

49 objects
TOKENRING-MIB

The MIB module for IEEE Token Ring entities.

61 objects
TOKENRING-STATION-SR-MIB

The MIB module for managing source routes in end-stations on IEEE 802.5 Token Ring networks.

12 objects
TelcoReturnCABLE-DEVICE-MIB

TELCO Return MIB for Data Over Cable Access modems and termination systems

53 objects
Transport-Subsystem-MIB

The Transport Subsystem MIB Module Copyright (C) The Internet Society (2006). This version of this MIB module is part of RFC XXXX;

8 objects
VDSL-DMT-LINE-MIB

This MIB module defines a collection of objects for managing VDSL DMT Lines. These objects extend the ADSL-LINE-MIB (RFC2662).

30 objects
VI-IP-MIB

The MIB module to describe objects for virtual interface over TCP implementation.

87 objects
VRRP-MIB

The MIB module to describe the VRRP Version 2 Protocol.

74 objects
agent

The MIB module for BGP-4.

57 objects
sonetFarEndVT

The MIB module to describe SONET/SDH interfaces objects.

130 objects