MIB Catalog
1,109 modules loaded — click any MIB to explore
Default
120This MIB defines the objects necessary to manage a device that uses the Differentiated Services Architecture described in RFC 2475. The Conceptual Model of a Differentiated Services Router provides su
This MIB module contains differentiated services specific managed objects to perform policy-based configuration management. This MIB allows policies to use 'templates' to be used to instantiate diffse
The MIB module for defining event triggers and actions for network management purposes.
The MIB module for defining expressions of MIB objects for management purposes.
The Lookup MIB (DISMAN-NSLOOKUP-MIB) enables determination of either the name(s) corresponding to a host address or of the address(es) associated with a host name at a remote host. Copyright (C) The I
The Ping MIB (DISMAN-PING-MIB) provides the capability of controlling the use of the ping function at a remote host. Copyright (C) The Internet Society (2006). This version of this MIB module is part
This MIB module defines a MIB which provides mechanisms to schedule SNMP set operations periodically or at specific points in time.
This MIB module defines a set of objects that allow to delegate management scripts to distributed managers.
The Traceroute MIB (DISMAN-TRACEROUTE-MIB) provides access to the traceroute capability at a remote host. Copyright (C) The Internet Society (2006). This version of this MIB module is part of RFC 4560
The Structure of Common Management Information for the D-Link enterprise.
The Structure of Common Management Information for making a trunk and IGMP related function for D-Link devices.
The MIB module for determining the status of the cables attached to the device.
This MIB module defines objects for D-Link Discovery Protocol client.
This MIB module defines objects for device information function.
This MIB contains managed objects for the DOS Protection application of the device.
This MIB module defines objects for L2FDB.
The MIB module for managing D-Link LACP extensions which are not covered by standard MIBs.
This MIB module defines objects for loopback detection.
This MIB module defines objects for DLINK LLDP private function.
This MIB module defines objects for MGMD (Multicast Group Membership Discovery) snooping.
This MIB module defines objects for configuring Monitoring Traffic. Acronyms and terminology: SPAN (Switched Port Analyzer): Mirror network traffic for analysis
A MIB module for extending POWER-ETHERNET-MIB specified in RFC 3621.
The Structure of Power Saving Information for the proprietary enterprise.
The Structure of QoS Infomation for the proprietary enterprise.
The MIB module for managing Safeguard engine.
This MIB module defines objects for configuring SNMP ( Simple Network Management Protocol )
This MIB module defines objects for Secure Socket Layer (SSL).
This MIB module defines objects for Storm Control
The MIB module for managing D-Link STP extensions which are not covered by standard MIBs.
The MIB module for managing surveillance VLAN feature.
This MIB module defines objects for per-port configuration which are not covered by standard MIB(s).
This MIB module defines objects for system log function.
This MIB module defines objects for managing system critical files (e.g configuration and firmware.)
This MIB module defines objects for Time and Simple Network Time Protocol (SNTP).
This MIB defines time range profiles to activate features.
This MIB module defines objects for Traffic Segmentation.
This MIB module defines objects for extending the configuration of VLAN (Virtual Local Area Network).
The MIB module for managing voice VLAN feature.
The MIB module for configuring Web common feature. This MIB module contains HTTP and HTTPS configuration.
This is the MIB Module for the DOCSIS Baseline Privacy Interface (BPI) at cable modems (CMs) and cable modem termination systems (CMTSs). CableLabs requires the implementation of this MIB in DOCSIS
This is the MIB Module for the DOCSIS Baseline Privacy Plus Interface (BPI+) at cable modems (CMs) and cable modem termination systems (CMTSs).
This is the MIB module for the DOCSIS Baseline Privacy Plus Interface (BPI+) at cable modems (CMs) and cable modem termination systems (CMTSs). Copyright (C) The Internet Society (2004). This version
This is the management information for Quality Of Service (QOS) for DOCSIS 1.1 and 2.0. Copyright (C) The Internet Society (2006). This version of this MIB module is part of RFC 4323; see the RFC itse
This is the MIB Module for DOCSIS 2.0 compliant Radio Frequency (RF) interfaces in Cable Modems (CM) and Cable Modem Termination Systems (CMTS).
This is the extension Module to rfc2670 DOCS-IF-MIB.
This is the management information for Quality Of Service (QOS) for DOCSIS 1.1.
This is the CMTS centric subscriber management MIB for DOCSIS compliant CMTS. This will be rooted in experimental space with a future transition to be incorporated into the
This MIB module describes objects for managing IEEE 802.12 interfaces.
This MIB module describes objects for managing IEEE 802.12 repeaters.
The objects in this MIB module are used to manage the Ethernet in the First Mile (EFM) Multi Point Control Protocol (MPCP) Interfaces as defined in IEEE P802.3 clause 64,65. The following reference is
The objects in this MIB module are used to manage the Ethernet in the First Mile (EFM) Ethernet Passive Optical Network (EPON) Interfaces as defined in IEEE P802.3ah clauses 60, 64, and 65. The follow
Management information for 802.3 MAUs. The following reference is used throughout this MIB module: [IEEE 802.3 Std] refers to: IEEE Std 802.3, 2002 Edition: 'IEEE Standard for Information technology -
The MIB module for managing the new Ethernet OAM features introduced by the Ethernet in the First Mile taskforce (IEEE 802.3ah). The functionality presented here is based on IEEE 802.3ah [802.3ah], re
MIB module
This MIB contains managed object definitions for Pseudo Wire emulation of ATM over Packet Switched Networks (PSN). This MIB supplements the PW-STD-MIB modul
The MIB module pertaining to the reception and processing of Syslog compatible messages.
An experimental MIB module for MSDP Management.
The MIB module to describe DS0 interfaces objects.
The MIB module to describe DS0 Bundle interfaces objects.
The is the MIB module that describes DS3 and E3 interfaces objects.
The MIB module is defined for management of objects in the DS-Lite scenario. Copyright (c) 2016 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistribution and us
The MIB modules for INAs that conform to the EuroModem specification. This MIB assumes the INA implements MIB-II RFC 1213 The original MIB definition work was carried out for the DVB-RC group by Bert
The information module for the DVB interfaces found in an EuroModem.
The MIB modules for NIUs that conform to the EuroModem specification. This MIB assumes the NIU implements MIB-II RFC 1213
DVB-RCS MIB subtree. This MIB module applies to equipment that is a Return Channel Satellite Terminal (RCST), defined in the Digital Video Broadcasting Return Channel via Satellite system (DVB-RCS) st
The MIB module for management of DVMRP routers.
The MIB module for management of DVMRP routers.
MIB module
MIB module
MIB module
MIB module
The MIB module for Eaton Sensors.
The MIB module for managing the new Ethernet OAM features introduced by the Ethernet in the First Mile task force (IEEE 802.3ah). The functionality presented here is based on IEEE 802.3ah [802.3ah], r
The structure of Egress Access Control List information for the proprietary enterprise.
Initial version.
Copyright (c) 2015 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistribution and use in source and binary forms, with or without modification, is permitted purs
Copyright (c) 2015 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistribution and use in source and binary forms, with or without modification, is permitted purs
The extension MIB module for physical entity information.
The MIB module for representing multiple logical entities supported by a single SNMP agent.
This module defines Entity MIB extensions for physical sensors. Copyright (C) The Internet Society (2002). This version of this MIB module is part of RFC 3433; see the RFC itself for full legal notice
This MIB defines a state extension to the Entity MIB. Copyright (C) The Internet Society 2005. This version of this MIB module is part of RFC 4268; see the RFC itself for full legal notices.
This MIB defines a state textual conventions. Copyright (C) The Internet Society 2004. This version of this MIB module is part of RFC yyyy; see the RFC itself for full legal notices.
This MIB defines state textual conventions. Copyright (C) The Internet Society 2005. This version of this MIB module is part of RFC 4268; see the RFC itself for full legal notices.
The objects in this MIB module are used in conjunction with objects in the ENTITY-MIB to manage entities Copyright (C) The Internet Society (2004). This version of this MIB module is part of RFC yyyy;
The objects in this MIB module are used to manage Ethernet Passive Optical Network (EPON) devices which are based on the Ethernet in the First Mile (EFM) PON as defined in IEEE P802.3 clause 64,65. Th
equipments MIB.
The MIB module for managing Ethernet Ring Protection Switching.
r
r
This MIB module contains registered values for use by the dot3StatsEtherChipSet object in the EtherLike-MIB. This object is used to identify the MAC hardware used to communicate on an interface. Note
The objects in this MIB module are used in conjunction with objects in the SONET-MIB and the MAU-MIB to manage the Ethernet WAN Interface Sublayer (WIS). The following reference is used throughout thi
MIB module
Test MIB module to show valid SMI constructs which are not valid in ASN.1.
mib-example MIB
MIB module
This is the MIB Module for MCNS-compliant cable modems and cable-modem termination systems.
The MIB module to describe generic objects for ethernet-like network interfaces. The following reference is used throughout this MIB module: [IEEE 802.3 Std] refers to: IEEE Std 802.3, 2002 Edition: '
This module defines management information specific to Fibre Channel-attached devices. Copyright (C) The Internet Society (2005). This version of this MIB module is part of RFC 4044; see the RFC itsel
MIB module
The module defines management information specific to FCIP devices. Copyright(C) The Internet Society (2006). This version of this MIB module is part of RFC 4404; see the RFC itself for full legal not
MIB module
MIB module
MIB module
MIB module
The MIB module for Fibre Channel Fabric Element.
The fibre channel management MIB module.
Firebrick-specific structures for BGP
Firebrick CPU usage
System wide status
Firebrick-specific structures for IPSec
Firebrick-specific structures for L2TP
Monitoring for general system features
Firebrick system stats
Firebrick-specific structures for VoIP/SIP
The MIB module for entities implementing the xxxx protocol.
Textual conventions for the representation of floating-point numbers. Copyright (c) 2011 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistribution and use in so
MIB module
MIB module
This is the MIB used to control and monitor the multilink frame relay (MFR) function described in FRF.16.
The MIB module to allow insertion of selected circuit into the ifTable.