MIB Catalog
1,109 modules loaded — click any MIB to explore
Default
120The Bridge MIB module for managing devices that support IEEE 802.1D. Copyright (C) The Internet Society (2005). This version of this MIB module is part of RFC 4188; see the RFC itself for full legal n
Agent capabilities for IEEE8021-PAE-MIB implementation.
Agent capabilities for IEEE8023-LAG-MIB implementation.
Agent capabilities for LLDP-MIB implementation.
Agent capabilities for LLDP-EXT-DOT3-MIB implementation.
The MIB module contains the managed object definition for Brocade Quality of Service. Supported Platforms: - supported on NetIron XMR/MLX latforms.
Textual conventions defined for BTI Systems MIBs.
The MIB module for defining Bulk Data objects along with the Bulk Data file format, Upload Fileserver and Data Slice.
This is a MIB module defined to hold the full set of CableHome compliant Residential Gateway device.
This MIB module supplies the basic management objects for the CableHome Addressing Portal (CAP) portion of the PS database. Copyright (C) The Internet Society (2003). This version of this MIB module i
This MIB module supplies the basic management objects for the CableHome DHCP Portal (CDP) portion of the PS database. Copyright (C) The Internet Society (2003). This version of this MIB module is part
This MIB module defines the diagnostic controls offered by the CableHome Test Portal (CTP). Copyright (C) The Internet Society (2003). This version of this MIB module is part of RFC xxxx; see the RFC
This MIB module supplies parameters for the configuration and monitoring of CableHome prioritized QoS capability. Copyright (C) The Internet Society (2003). This version of this MIB module is part of
Cajun Private Port Copy Extensions MIB. Extension to RFC2613 Port Copy definitions.
A MIB module that extends the support of Ethernet OAM standards. Extensions are made to IEEE 802.3ah MIB for Link OAM or EFM (Ethernet First Mile) functionality, IEEE 802.1ag MIB for S
Contains objects which describe the conformance level capabilities for specific MIB objects.
Copyright (c) 2010 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistribution and use in source and binary forms, with or without modification, is permitted purs
Copyright (c) 2010 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistribution and use in source and binary forms, with or without modification, is permitted purs
Copyright (C) 2007 The Internet Society. This version of the MIB module is part of RFC xxx; see the RFC itself for full legal notices. This MIB module contains managed object definitions for the CAPWA
The structure of CFM extension for ITU Y1731.
This MIB module defines a set of objects that allow to define a health check procedure on a managed node. The health check procedure is performed through a sequence of simple comparison operations on
MIB module
MIB module
This modules describes Ciena's photonic amplifier object.
This modules describes inventory for the 6500r platform
This modules describes slots for the 6500r platform
This modules describes Ciena's release object for the 6500r platform.
This module defines software upgrade support for Ciena Platform's.
This modules describes Ciena's release object for the all platform's
MIB module
This module defines Alarm data for Waveserver Ai.
Encryption MIB name change to include PLATFORM in the name.
Added support for TCA and OTDR feature for waveserverAi R1.5.
Waveserver Ai Release 1.2
The MIB module to allow insertion of selected circuit into the ifTable.
An extension to the Cisco ATM MIB module for managing ATM implementations. Acronyms and terms used in the MIB module: AAL5
Extension of SNMPv2-TM MIB
The private MIB module definition for TCP Private Extension.
This MIB module contains configuration MIB objects for the PacketCable E-DVA.
MIB module
MIB module
MIB module
The Structure of Common Management Information for making a trunk and IGMP related function for Compaq devices.
This MIB facilitates writing of configuration files of an SNMP Agent running ZTE's ROS in the following ways: to and from the net, copying running
Contains objects which describe the conformance level for specific data objects.
The COPS Client MIB module
MIB module
MIB module
The MIB module defines MIB objects and notifications that provide mechanisms to monitor abnormal conditions currently active and the history of abnormal conditions being set and clear
The MIB module for management of the DC-BGP product.
The MIB module for management of the DC-ISIS product. This is closely based on the draft standard MIB draft-ietf-isis-wg-mib-16.
The set of common Textual Conventions for use in all DCL MIBs.
The MIB module for management of the MGMD product.
The MIB module for management of the DC-RTM product.
MIB module
MIB module
MIB module
The Structure of Layer 3 Network Management Information for the proprietary enterprise.
The Structure of Layer 3 Network Management Information for the proprietary enterprise.
The Structure of Layer 3 Network Management Information for the proprietary enterprise.
The Structure of Layer 3 Network Management Information for the proprietary enterprise.
The Structure of Layer 3 Network Management Information for the proprietary enterprise.
The Structure of Layer 3 Network Management Information for the proprietary enterprise.
The Structure of Layer 3 Network Management Information for the proprietary enterprise.
The Structure of Layer 3 Network Management Information for the proprietary enterprise.
The Structure of Layer 2 Network Management Information.
The Structure of Layer 3 Network Management Information for the proprietary enterprise.
The Structure of Layer 2 Network Management Information.
The Structure of Layer 3 Network Management Information for the proprietary enterprise.
The Structure of Layer 2 Network Management Information.
The Structure of Layer 3 Network Management Information for the proprietary enterprise.
The Structure of Layer 2 Network Management Information.
The Structure of Layer 3 Network Management Information for the proprietary enterprise.
The Structure of Layer 2 Network Management Information.
The Structure of Layer 3 Network Management Information for the proprietary enterprise.
The Structure of Layer 2 Network Management Information.
The Structure of Layer 3 Network Management Information for the proprietary enterprise.
The Structure of Layer 2 Network Management Information.
The Structure of Layer 3 Network Management Information for the proprietary enterprise.
The Structure of Layer 2 Network Management Information.
The Structure of Layer 3 Network Management Information for the proprietary enterprise.
The Structure of Layer 2 Network Management Information.
The Structure of Layer 3 Network Management Information for the proprietary enterprise.
The Structure of Layer 2 Network Management Information.
The Structure of Layer 3 Network Management Information for the proprietary enterprise.
The Structure of Layer 2 Network Management Information.
The Structure of Layer 3 Network Management Information for the proprietary enterprise.
The Structure of Layer 2 Network Management Information.
The Structure of Layer 3 Network Management Information for the proprietary enterprise.
The Structure of Layer 2 Network Management Information.
The Structure of Layer 3 Network Management Information for the proprietary enterprise.
The Structure of Layer 2 Network Management Information.
The Structure of Layer 3 Network Management Information for the proprietary enterprise.
The Structure of Layer 2 Network Management Information.
The Structure of Layer 3 Network Management Information for the proprietary enterprise.
The Structure of Layer 2 Network Management Information.
The Structure of Layer 3 Network Management Information for the proprietary enterprise.
The structure of chassis HW function for the proprietary enterprise.
The Structure of chassis system informatiom for enterprise.
The Structure of Layer 2 Network Management Information for the proprietary enterprise.
The Structure of Layer 2 Network Management Information for the proprietary enterprise.
The Structure of Layer 2 Network Management Information for the proprietary enterprise.
The Structure of Layer 2 Network Management Information for the proprietary enterprise.
The Structure of Layer 2 Network Management Information for the proprietary enterprise.
The Structure of Layer 2 Network Management Information for the proprietary enterprise.
The Structure of Layer 2 Network Management Information for the proprietary enterprise.
The Structure of Layer 2 Network Management Information for the proprietary enterprise.
The Structure of Layer 2 Network Management Information for the proprietary enterprise.
The Structure of Layer 2 Network Management Information for the proprietary enterprise.
The Structure of Layer 3 Network Management Information for the proprietary enterprise.
The Structure of Layer 3 Network Management Information for the proprietary enterprise.
The Structure of Layer 3 Network Management Information for the proprietary enterprise.
The structure of DHCP relay management for the proprietary enterprise.
The Structure of DHCPv6 relay management for the proprietary enterprise.
The MIB module for entities implementing the Diameter Base Protocol. Copyright (C) The Internet Society (2007). This initial version of this MIB module was published in RFC yyyy; for full legal notice
The MIB module for entities implementing the Diameter Credit Control Application, RFC 4006. Copyright (C) The Internet Society (2007). This initial version of this MIB module was published in RFC yyyy
The MIB module is based on the Diameter NASREQ Application, draft-ietf-aaa-diameternasreq-08.txt.
This MIB defines the objects necessary to manage a device that uses the Differentiated Services Architecture described in RFC 2475 and the Informal Management Model for DiffServ Routers in draft-ietf-
This MIB module contains differentiated services specific managed objects to perform higher-level configuration management. This MIB allows policies to use 'templates' to instantiate Differentiated Se
The Textual Conventions defined in this module should be used whenever a Differentiated Services Code Point is used in a MIB.