MIB Catalog
635 modules loaded — click any MIB to explore
Huawei
120This MIB is used to acquire information from the agent. Before a NMS takes some actions, it is not sure whether the agent supports it or not. This MIB is used to solve this problem.
Object-policy management information base for managing devices that support object policy.
This MIB contains objects to manage the configuration and information of policy based routing. It routes IP packets by user defined policy other than normal destination address based routing.
This MIB is used to manage Port Extender (PEX) information. This MIB is applicable to products that support PEX.
The MIB module is used for managing port security.
The MIB module is used for managing portal.
This MIB is to provide the definition of the POSA (Point Of Sale Access) system.
Description.
This MIB manages POS(PPP Over Sonet)interfaces by providing an operational table which controls parameters of each POS interface and reports alarm conditions.
The MIB module is used for PPPoE server.
This MIB is used to manage and configure the priority of specified protocol. This MIB is applicable to routers, switches and other products.
This MIB contains the objects for managing the protocol-based vlan configurations.
The PU includes those device like EC(Encoder), DC(Decoder) and ECR(Encoder Recorder). The PU will survey the remote video and audio. This MIB is defined to manage the PU as our private MIB node accord
This MIB defines objects for managing Per-VLAN spanning tree (PVST).
HUAWEI-3COM 802.1Q-in-Q MIB
802.1 QinQv2 MIB Version 1
Huawei-3com QoS management information base.
The private mib file includes the general information QoS profile.
The H3C-RADIUS-MIB contains objects to Manage configuration and Monitor running state for RADIUS feature.
This MIB describes the general information of raid.
The MIB module is used for managing RCP protocol server.
This MIB is applicable to router-devices. It's made for RCR (Resilient Controllable Routing). RCR provides an effective resolution which can dynamically auto-adjust outbound traffic to the optimal ext
Redundancy group is concerned with ensuring minimal disruption to data and control planes in case of a failover. If one of the group-node in an IRF fails, the other group-node in the IRF takes over th
The private MIB module for managing remote monitoring device implementations.
This MIB manages RPR(Resilient Packet Ring)interfaces by providing an operational table which controls parameters of each RPR interface and reports alarm conditions. A RPR ring is composed of two fibe
The RRPP (Rapid Ring Protection protocol) provides fast protection switching to layer 2 switches interconnected in an Ethernet ring topology. When a link in the ring breaks, the RRPP can recover the d
The objects in this MIB module are used to manage RS485 interfaces, and manage sessions on them.
The H3C-RSA-MIB contains objects to Manage RSA configuration.
This MIB module is for configuring and monitoring SAN (Storage Area Networks) aggregation group related MIB objects. This MIB can be used to add or delete a SAN aggregation group, and make one or more
The MIB is designed to manage sessions.
H3C service loopback group MIB.
This MIB defines objects for managing Smart Link. Smart Link is a feature developed to address the slow convergence issue with STP. It provides link redundancy and fast convergence in a dual uplink ne
The MIB module for management of HUAWEI-3COM specific Data Link Switching protocol enhancements. DLSw is described in RFC 1795, RFC 2024 and RFC2166.
This MIB file is to provide the object definition of the SNMP extended information.
802.1 SPB MIB
The initial version.
This MIB is used to manage STM (Stack Topology Management) information for IRF (Intelligent Resilient Framework) device. This MIB is applicable to products which support IRF. Some objects in this MIB
This MIB describes the general information of storage device, such as the property, configuration and management.
This MIB define the textual convention of storage.
This MIB describes the general information about snap of storage device.
The Storm-Constrain function is used to avoid the packet-storm on a port. Three types of flux can be set observed respectively: broadcast, multicast and unicast. If an
This MIB contains the objects for managing the subnet-based vlan configurations.
This MIB contains objects to manage the system. It focuses on the display of current configure file and image file,and the definition of reloading image. Add the support for XRN.
All the configuration of the syslog can be managed by syslog Mib.
This MIB provides T1 interface information that are excluded by RFC 1213 and RFC 2233
The objects in this MIB module are used to display the information of transceiver on interface.
This MIB is applicable to routers, switches and other products. Some objects in this may be used only for some specific products, so users should refer to the related documents to acquire more detail
The H3C-TRNG2-MIB contains objects to Configure the system absolute and periodic time-range.
This MIB contains objects to Manage configuration and Monitor tunnel.
User interfaces management MIB
This MIB is a framework MIB for unicast related features.
This MIB describes the general information of UPS(Uninterrupted Power Supply) device.
This MIB contains objects to Manage configuration and Monitor running state for userlog feature.
VM is one of surveillance features, implementing user authentication, configuration management, network management and control signalling forwarding. This MIB contains objects to manage the VM feature
H3C 802.1 VLAN Mapping MIB Version
This MIB file defines the voice AAA client MIB for remote dialing users' Authentication, Authorization and Accounting.
The MIB file is to provide the definition of the general analog voice interface configuration.
This MIB file is to provide the definition of voice call active record.
This MIB is to provide the definition of voice call histroy.
This MIB file is to provide the definition of voice dial control configuration.
The MIB file is to provide the definition of the general digital voice interface configuration.
This MIB is to provide the definition of voice voice general configuration.
This MIB file is to provide the the definition of GK client configuration.
This MIB is to provide the definition of the message statistic information MIB of H323.
This MIB file is to provide the definition of voice call active record information.
This MIB file is to provide the definition of voice call history record information.
This MIB file is to provide the definition of voice dial control configuration.
This MIB file is to provide the definition of the voice interface general configuration.
This MIB contains objects to manage the voice vlan operations, which is used on lanswitch products.
This MIB file is to provide the definition of the voice interface general configuration.
This MIB contains objects to manage the SIP client configuration. Session Initiation Protocol (SIP) is an application layer control protocol that can establish, modify, and terminate multimedia sessio
This MIB describes objects used for managing Virtual Router Redundancy Protocol (VRRP) routers.
This MIB module is for configuring and monitoring VSAN and domain management related entities.
The MIB for VSI (Virtual Switch Instance).
The overlay MIB.
H3C-WAPI-MIB is an extension of MIB in WAPI protocol. This MIB contains objects to manage configuration and monitor running state for WAPI feature.
The MIB module is used for web authentication to send traps.
This MIB provides information about WIPS feature. Wireless Intrusion Prevention System (WIPS) WIPS is designed to be employed in an area that is serviced by an existing wireless network. It aids in th
MIB module
this file extends IEEE8021-PAE-MIB(802.1x)
The MIB module defines the IEEE802.1x protocol MIB objects. IEEE802.1x protocol is mainly used to control the link layer access and identity verification for wirele
MIB module
Add hwDhcpUserOnlineFailCount
The HUAWEI-ACL-MIB contains objects to configure ACL module, including ACL group, rule and acl accelerate, and query the current ACL configuration and status. T
This MIB is used for defining Huawei's ADSL management MIB objects.
This MIB is used for defining Huawei's ADSL management MIB objects.
This document defines a Management Information Base (MIB) module for use with network management protocols in the Internet community for the purpose of managing ADSL, ADSL2,
This MIB is used for defining Huawei's ADSLNNI management MIB objects.
MIB module
The MIB module for creating and deleting bulk files of SNMP data for file transfer.
The HUAWEI-ALARM-RELIABILITY-MIB contains all objects to manager Notification packets, it mainly contains following parts: 1) The number of
The extend MIB module is used for defining Huawei's Access Node Control Protocol (ANCP) MIB objects. ANCP is a dedicated control protocol between NAS and access nodes
The MIB module is for entities implementing the access node side of the Access Node Control Protocol (ANCP). Copyright (C) The IETF Trust (2008). The initial version of
This MIB module provides Textual Conventions to be used by MIB modules for AN and NAS that are implementing the Access Node Control Protocol (ANCP). Copyright
The HUAWEI-APS-MIB contains objects to Manage configuration and Monitor running state for Class Based APS feature.
This MIB is designed and realized by ChenWenjun for 8060 on March 27, 2003. Modified by Liukai on Oct 22, 2003
This MIB module defines MIB objects which provide ARP proxy and ARP detect management.ARP proxy function is used to implement layer 3 interconnection between the users who are
The HUAWEI-ASPF_EUDM-MIB contains objects to manage the ASPF(Application Specific Packet Filter) configuration for firewall.
The HUAWEI-ATI-MIB demonstrates how to maintain and config ATI ports
The HUAWEI-ATCKDF_EUDM-MIB contains objects to manage the ATCKDF(Attack Defence) configuration for firewall.
V1.00 The HUAWEI-ATK-MIB contains objects to manage the ATCKDF(Attack Defence) configuration for all products.
MIB module
This MIB is mainly used to configure the ATM OC-3/STM-1 and ATM OC-12/STM-4 interface, IPoA, IPoEoA, PVC service type, OAM F5 loopback, parameters of the VP limit, and mapping between the peer VPI and
huawei hwAtmOam mib.
The MIB module include wids informations.
This is the base trap definition for DataCom.
MIB interface of BFD protocol configuration. The Bidirectional Forwarding Detection (BFD) protocol is standardized by the IETF. BFD detects the tr
The HUAWEI-BGP-ACCOUNTING-MIB contains objects to Manage configuration and Monitor running state for BGP Accounting feature.
The HUAWEI-BGP-GR-MIB contains objects to Manage configuration and Monitor running state for BGP Graceful Restart feature.
The Mib module for management of BGP/VPN. Huawei Technologies co.,Ltd. Supplementary information may be available at: http://www.huawei.com
V1.00 The blacklist mib is for all datacomm product.
This MIB is used for defining huawei's board service property, it includes traffic controling...
Description.
Description.
V1.00. The GRE mib is for all datacomm product.
V1.00 The IFNET mib is for all datacomm product.
The MIB contains objects of module IPTN.
The MIB contains objects of module L2TP.
The HUAWEI-BRAS-MULTICAST-MIB contains objects to manage BRAS.
The HUAWEI-BRAS-MVLAN-MIB contains objects to manage BRAS.