MIB Catalog

1,412 modules loaded — click any MIB to explore

Cisco

120
CISCO-DISMAN-EXPRESSION-CAPABILITY

The capabilities description of DISMAN-EXPRESSION-MIB.

1 objects
CISCO-DIST-DIRECTOR-CAPABILITY

Agent capabilities for CISCO-DIST-DIRECTOR-MIB

1 objects
CISCO-DIST-DIRECTOR-MIB

Cisco Distributed Director MIB. The Cisco Distributed Director provides global Internet scalability and increased performance as seen by end users while reducing transmiss

111 objects
CISCO-DLC-SWITCH-MIB

This is the MIB module for objects used to manage FRAS sessions to the endstation. These objects are specific to downstream or enduster sessions only. It does not contain

57 objects
CISCO-DLSW-EXT-MIB

The MIB module for management of Cisco specific Data Link Switching protocol enhancements. DLSw is described in RFC 1795 and RFC 2024. DLSw+ Defined

105 objects
CISCO-DLSW-MIB

This MIB module contains objects to manage Data Link Switches.

219 objects
CISCO-DM-MIB

The MIB module for the domain management functionality defined by the Fibre Channel standards (FC-SW2). For the purposes of this MIB, 'Domain Manager' is the software

77 objects
CISCO-DMN-DSG-ABOUT-MIB

Cisco About MIB.

27 objects
CISCO-DMN-DSG-ABOUT-REV2-MIB

Cisco About MIB Rev 2.

52 objects
CISCO-DMN-DSG-AUDIO-MIB

Cisco Audio Control MIB.

28 objects
CISCO-DMN-DSG-BISS-MIB

Cisco BISS MIB.

5 objects
CISCO-DMN-DSG-BKPRST-MIB

Cisco DSG Backup Restore MIB.

16 objects
CISCO-DMN-DSG-CA-MIB

Cisco Conditional Access MIB.

13 objects
CISCO-DMN-DSG-CI-MIB

Cisco DSG Common Interface MIB.

46 objects
CISCO-DMN-DSG-Cueing-MIB

Cisco Cueing MIB.

19 objects
CISCO-DMN-DSG-DECODE-ENABLE-MIB

Cisco Decoder Service Enable MIB.

5 objects
CISCO-DMN-DSG-DIAG-MIB

Cisco Detailed Diagnostics MIB.

35 objects
CISCO-DMN-DSG-DISEQC-DISH-POSITION-MIB

Cisco DiSEqC Dish Position MIB.

18 objects
CISCO-DMN-DSG-DL-MIB

Cisco Receiver Download Feature MIB.

35 objects
CISCO-DMN-DSG-DPM-MIB

Cisco generic DPM MIB.

62 objects
CISCO-DMN-DSG-DR-MIB

Cisco generic DR MIB.

31 objects
CISCO-DMN-DSG-FAULT-MIB

Cisco DSG Fault Information MIB.

47 objects
CISCO-DMN-DSG-FAVORITE-MIB

Cisco DSG Favorites MIB.

20 objects
CISCO-DMN-DSG-FEATURE-MIB

Cisco DSG Feature MIB.

12 objects
CISCO-DMN-DSG-FETHRESHOLDS-MIB

Cisco FE Muting Thresholds MIB.

14 objects
CISCO-DMN-DSG-FPUI-MIB

Cisco Front Panel User Interface MIB.

5 objects
CISCO-DMN-DSG-IPV4V6-MIB

Cisco IPv4v6 MIB.

32 objects
CISCO-DMN-DSG-LOCKLEVEL-MIB

Cisco Lock Level MIB.

6 objects
CISCO-DMN-DSG-MOIP-MIB

Cisco MOIP MIB.

44 objects
CISCO-DMN-DSG-MOIPINPUT-MIB

Cisco generic MOIP Input MIB.

45 objects
CISCO-DMN-DSG-MPE-MIB

Cisco DSG MPE (Multi Protocol Encapsulation) MIB.

29 objects
CISCO-DMN-DSG-PRGMENTRY-MIB

Cisco DSG Program Entry MIB.

31 objects
CISCO-DMN-DSG-PRODUCTION-MIB

Cisco Production MIB.

10 objects
CISCO-DMN-DSG-PROTOCOLS-MIB

Cisco Routing MIB.

12 objects
CISCO-DMN-DSG-REMINDER-MIB

Cisco DSG Reminder Timer MIB.

15 objects
CISCO-DMN-DSG-ROOT-MIB

Cisco top level MIB.

5 objects
CISCO-DMN-DSG-ROUTING-MIB

Cisco Routing MIB.

27 objects
CISCO-DMN-DSG-SDI-MIB

Cisco SDI MIB.

34 objects
CISCO-DMN-DSG-SESSIONCONTROL-MIB

Cisco DSG Session Control MIB.

5 objects
CISCO-DMN-DSG-SUBTITLES-MIB

Cisco Subtitles MIB.

9 objects
CISCO-DMN-DSG-SYSTEMTOOL-MIB

Cisco DSG System Tool MIB.

8 objects
CISCO-DMN-DSG-TIME-MIB

Cisco Time Information MIB.

6 objects
CISCO-DMN-DSG-TRANSCODE-MIB

Cisco Transcode MIB.

46 objects
CISCO-DMN-DSG-TSOUT-MIB

Cisco SDI MIB.

17 objects
CISCO-DMN-DSG-TUNING-MIB

Cisco DSG Tuning MIB.

166 objects
CISCO-DMN-DSG-VBI-MIB

Cisco VBI MIB.

11 objects
CISCO-DMN-DSG-VIDEO-MIB

Cisco DSG Video MIB.

27 objects
CISCO-DNS-CLIENT-CAPABILITY

The capabilities description of CISCO-DNS-CLIENT-MIB.

1 objects
CISCO-DNS-CLIENT-MIB

The MIB module for entities implementing the client side of the Domain Name System (DNS) protocol.

22 objects
CISCO-DNS-SERVER-MIB

The MIB module for entities implementing the server side of the Domain Name System (DNS) protocol. P. Mockapetris, 'Domain names - implementation and specif

204 objects
CISCO-DOCS-EXT-MIB

This is the MIB module for the Cisco specific extension objects of Data Over Cable Service, Radio Frequency interface. There is a standard MIB for Data-Over-Cable Service

197 objects
CISCO-DOCS-REMOTE-QUERY-MIB

This MIB module provides the management of the Cisco Cable Modem Termination Systems (CMTS) Remote Query feature. This feature, implemented on a CMTS, facili

29 objects
CISCO-DOT11-ANTENNA-MIB

This MIB is intended to be implemented on 802.11 Access Points and Wireless Bridges to provide information about the antennas connected to their 802.

10 objects
CISCO-DOT11-ASSOCIATION-MIB

This MIB module provides network management information on IEEE 802.11 wireless device association management and data packet forwarding configuration and statistics. Thi

57 objects
CISCO-DOT11-CONTEXT-SERVICES-CAPABILITY

Agent capabilities for CISCO-DOT11-CONTEXT-SERVICES-MIB

1 objects
CISCO-DOT11-CONTEXT-SERVICES-CLIENT-CAPABILITY

Agent capabilities for CISCO-CONTEXT-SERVICES- CLIENT-MIB

1 objects
CISCO-DOT11-CONTEXT-SERVICES-CLIENT-MIB

This MIB is intended to be implemented on all 802.11 Access Points and Wireless Bridges that need to participate in the context management process and

14 objects
CISCO-DOT11-CONTEXT-SERVICES-MANAGER-MIB

This MIB is intended to be implemented on IEEE 802.11 Wireless LAN management devices for Access Points and Wireless Bridges participating in the

17 objects
CISCO-DOT11-CONTEXT-SERVICES-MIB

This MIB supports managing the devices offering WDS and WNS services. The hierarchy of the devices offering the wireless domain and netw

84 objects
CISCO-DOT11-HT-MAC-CAPABILITY

Agent capabilities for CISCO-DOT11-HT-MAC-MIB

1 objects
CISCO-DOT11-HT-MAC-MIB

This MIB is intended to be implemented on Cisco's WLAN devices that provide the wired uplink to wireless clients through the high-throughput dot11 radios

38 objects
CISCO-DOT11-HT-PHY-CAPABILITY

Agent capabilities for CISCO-DOT11-HT-PHY-MIB

1 objects
CISCO-DOT11-HT-PHY-MIB

This MIB is intended to be implemented on Cisco's WLAN devices that provide the wired uplink to wireless clients through the high-throughput dot11 radios

67 objects
CISCO-DOT11-IF-MIB

This MIB module provides network management support for Cisco IEEE 802.11 Wireless LAN type device (Access Point) radio interfaces. ACR

194 objects
CISCO-DOT11-LBS-MIB

This MIB module supports network management for Location Based Services on IEEE 802.11 wireless LAN devices. Location Based Services allows third p

24 objects
CISCO-DOT11-QOS-MIB

This MIB module provides network management support for QoS on wireless LAN devices. The objects defined in this MIB provide equivalent support a

45 objects
CISCO-DOT11-RADAR-MIB

This MIB module is for IEEE 802.11a/h Root device, i.e. Access Point (AP) or Root Bridge. This MIB allows dynamic frequency selection features related to DOT11 device.

16 objects
CISCO-DOT11-RADIO-DIAGNOSTIC-CAPABILITY

Agent capabilities for CISCO-DOT11-RADIO-DIAGNOSTIC-MIB

1 objects
CISCO-DOT11-RADIO-DIAGNOSTIC-MIB

This MIB is intended to be implemented on all 802.11 based Access Points and Wireless Bridges that need to participate in radio environment diagnosis

15 objects
CISCO-DOT11-SSID-SECURITY-MIB

This MIB module provides network management support for Cisco IEEE 802.11 Wireless LAN devices association and authentication. ACRONYMS

67 objects
CISCO-DOT11-WIDS-CAPABILITY

Agent capabilities for CISCO-DOT11-WIDS-MIB

1 objects
CISCO-DOT11-WIDS-MIB

This MIB is intended to be implemented on the following IOS based network entities for the purpose of providing network management stations information

42 objects
CISCO-DOT3-OAM-MIB

The MIB module for managing the new Ethernet OAM features introduced by the Ethernet in the First Mile task force (IEEE 802.3ah). The functionality presented here is based on IEEE 802.

81 objects
CISCO-DS0-CROSS-CONNECT-MIB

The MIB for Ds0 cross connection.

14 objects
CISCO-DS0BUNDLE-EXT-MIB

The MIB module for managing DS0 Bundles. This MIB contains additional objects to supplement the the IETF draft ds0Bundle MIB.

17 objects
CISCO-DS0BUNDLE-MIB

The MIB module to describe DS0 Bundle interfaces objects. Note: This contains a subset of the MIB objects defined in DS0BUNDLE-MIB of draft-ietf-trunkmib-ds0-mib-06.txt, section 6; it

10 objects
CISCO-DS1-CAPABILITY

The agent capabilities for DS1-MIB for Cisco Products Series. - ciscoDs1AxsmeCapabilityV3R00 is for Enhanced ATM Switch Service Module(AXSM-E), and Enhanced Processor Sw

1 objects
CISCO-DS1-EXT-MIB

The MIB module to describe DS1/E1 interface objects. This is an extension to the standard DS1/E1 MIB (RFC 2495). Unless mentioned, the DS1 interface refers to both T1/

111 objects
CISCO-DS3-CAPABILITY

The Agent Capabilities for DS3-MIB(RFC 2496).

1 objects
CISCO-DS3-EXT-CAPABILITY

The Agent Capabilities for CISCO-DS3-MIB. - The ciscoDs3ExtAxsmCapabilityV2R00 is for ATM Switch Service Module(AXSM). - The ciscoDs3ExtAxsm

1 objects
CISCO-DS3-MIB

The MIB module to describe DS3 line objects. This is an extension to the standard DS3 MIB(RFC 2496).

142 objects
CISCO-DSG-IF-EXT-MIB

A MIB module for extending the DSG-IF-MIB (ITU-T J.128 10/2008) to add objects which provide additional management information about DOCSIS Set-top Gateway (DSG) not availab

13 objects
CISCO-DSL-PROVISION-MIB

Cisco DSL (Digital Subscriber Line) Provision MIB Module. It is used to create subscriber PPP over ATM sessions and related tasks.

71 objects
CISCO-DSP-MGMT-CAPABILITY

The agent capabilities for CISCO-DSP-MGMT-MIB.

1 objects
CISCO-DSP-MGMT-MIB

Digital Signal Processing (DSP) Management MIB module. The MIB module monitors the DSP resource and status. Acronyms & Terms ================ DTMF - Dual Tone

35 objects
CISCO-DSPU-MIB

Used to define and manage DSPU objects.

139 objects
CISCO-DTI-EXT-MIB

This MIB module provides the trap objects necessary to monitor the DOCSIS Timing Interface devices.

10 objects
CISCO-DYNAMIC-ARP-INSPECTION-CAPABILITY

The capabilities description of CISCO-DYNAMIC-ARP-INSPECTION-MIB.

1 objects
CISCO-DYNAMIC-ARP-INSPECTION-MIB

The MIB module is for configuration of Dynamic ARP Inspection feature. Dynamic ARP Inspection is a security mechanism which validate ARP packets seen on access ports.

63 objects
CISCO-DYNAMIC-PORT-VSAN-MIB

The MIB module for the management of the Dynamic Port Vsan Membership (DPVM) module. DPVM provides the ability to assign (virtual storage area net

43 objects
CISCO-DYNAMIC-TEMPLATE-MIB

This MIB defines objects that describe dynamic templates. A dynamic template is a set of configuration attributes that a system can dynamically apply to a target. The tar

146 objects
CISCO-DYNAMIC-TEMPLATE-TC-MIB

This MIB module defines textual conventions used by the CISCO-DYNAMIC-TEMPLATE-MIB and MIB modules that use and expand on dynamic templates.

5 objects
CISCO-EIGRP-MIB

Enhanced Interior Gateway Protocol (EIGRP) is a Cisco proprietary distance vector routing protocol. It is based on the Diffusing Update Algorithm (DUAL), which is a method of

103 objects
CISCO-EMBEDDED-EVENT-MGR-MIB

The MIB module to describe and store events generated by the Cisco Embedded Event Manager. The Cisco Embedded Event Manager detects hardware and software faults, and ot

56 objects
CISCO-ENERGYWISE-MIB

The MIB is used to manage and optimize power usage in networks. Cisco EnergyWise is a specification of data, discovery and protocols for managing power on and between net

119 objects
CISCO-ENH-IPSEC-FLOW-CAPABILITY

Agent capabilities for CISCO-ENHANCED-IPSEC-FLOW-MIB

1 objects
CISCO-ENHANCED-IMAGE-CAPABILITY

Agent capabilities for CISCO-ENHANCED-IMAGE-MIB

1 objects
CISCO-ENHANCED-IMAGE-MIB

This MIB provides information about images running on the system. It has been extended to be useful for modular operating systems. The image t

40 objects
CISCO-ENHANCED-IPSEC-FLOW-MIB

This is a MIB Module for monitoring the structures and status of IPSec-based networks. The MIB has been designed to be adopted as an IETF standard. Hence vendor-specific f

274 objects
CISCO-ENHANCED-MEMPOOL-CAPABILITY

Agent capabilities for CISCO-ENHANCED-MEMPOOL-MIB.

1 objects
CISCO-ENHANCED-MEMPOOL-MIB

New MIB module for monitoring the memory pools of all physical entities on a managed system.

24 objects
CISCO-ENHANCED-SLB-CAPABILITY

The capabilities description of CISCO-ENHANCED-SLB-MIB.

1 objects
CISCO-ENHANCED-SLB-MIB

The MIB for managing Server Load Balancing Manager(s), and products supporting Server Load Balancing(SLB) features. This MIB extends the tables(as appropriate) th

84 objects
CISCO-ENHANCED-WRED-MIB

Cisco WRED MIB - Overview Cisco Weighted Random Early Detection/Drop (WRED) is a method which avoids traffic congestion on an output interface. Co

66 objects
CISCO-ENTITY-ALARM-MIB

This MIB module defines the managed objects that support the monitoring of alarms generated by physical entities contained by the system, including chassis, slots, modules, ports, po

59 objects
CISCO-ENTITY-ASSET-CAPABILITY

The capabilities description of CISCO-ENTITY-ASSET-MIB.

1 objects
CISCO-ENTITY-ASSET-MIB

Monitor the asset information of items in the ENTITY-MIB (RFC 2037) entPhysical table.

23 objects
CISCO-ENTITY-CAPABILITY

The Agent Capabilities for ENTITY-MIB.

1 objects
CISCO-ENTITY-DIAG-CAPABILITY

The capabilities description of CISCO-ENTITY-DIAG-MIB.

1 objects
CISCO-ENTITY-DIAG-MIB

This MIB module defines the managed objects that describe the online diagnostics capabilities supported by the physical entities contained by the system, including chassis,

108 objects
CISCO-ENTITY-DIAG-TC-MIB

This module defines the textual conventions used within Cisco Entity Diag MIB.

10 objects
CISCO-ENTITY-DISPLAY-CAPABILITY

The capabilities description of CISCO-ENTITY-DISPLAY-MIB.

1 objects
CISCO-ENTITY-DISPLAY-MIB

This MIB module provides information about the status of display devices such as Light Emitting Diodes (LEDs) and alphanumeric displays present on the physical entities cont

19 objects
CISCO-ENTITY-EXT-CAPABILITY

The agent capabilities description of CISCO-ENTITY-EXT-MIB.

1 objects
CISCO-ENTITY-EXT-MIB

This MIB is an extension of the ENTITY-MIB specified in RFC2737. This MIB module contains Cisco-defined extensions to the entityPhysicalTable to represent information related to

23 objects
CISCO-ENTITY-FRU-CONTROL-CAPABILITY

The Agent Capabilities for CISCO-ENTITY-FRU-CONTROL-MIB.

1 objects
CISCO-ENTITY-FRU-CONTROL-MIB

The CISCO-ENTITY-FRU-CONTROL-MIB is used to monitor and configure operational status of Field Replaceable Units (FRUs) and other managable physical entities of the system

116 objects
CISCO-ENTITY-PERFORMANCE-MIB

This MIB module defines managed objects that facilitate to monitor performance of any physical entity, which are listed in the ENTITY-MIB (RFC 4133) entPhysicalTable. The

53 objects
CISCO-ENTITY-PFE-MIB

The Packet Forwarding Engine technology are Cisco developed Network Processors, which accelerates certain features in order to provide better network performance. An age

58 objects
CISCO-ENTITY-PROVISIONING-MIB

This MIB module defines the objects that support provisioning of 'container' class physical entities. Provisioning sets up a 'container' to hold a specified physical entity. This a

15 objects
Loading more modules... (1,292 remaining)