MIB Catalog
1,512 modules loaded — click any MIB to explore
Csg3 Com
1Default
5MIB module
This module defines Remote Monitoring MIB extensions for High Capacity Alarms. Copyright (C) The Internet Society (2002). This version of this MIB module is part of RFC 3434; see the RFC itself for fu
This MIB Module provides Textual Conventions to be used by systems supporting 15 minute based performance history counts that require high-capacity counts. Copyright (C) The Internet Society (2004). T
A MIB module containing textual conventions for high capacity data types. This module addresses an immediate need for data types not directly supported in the SMIv2. This short-term solution is meant
This MIB module defines a collection of objects for managing HDSL2/SHDSL lines. An agent may reside at either end of the line; however, the MIB module is designed to require no management communicatio
Gdc
4Halcyon Monitoring Solutions
1Halon Security
1Harmonic Inc
1Hitachi
1Huawei
98This MIB file is to provide the definition of the MAC Information general configuration. MAC Information feature is used to make that the changed MAC information in the monitored device is knowable in
The initial version of this MIB file.
This MIB contains objects to manage MDC (Multitenant Device Context) operations. Such as: 1. Configure MDCs for a device and display MDCs and their status. 2. Assign CPU, storage space, and memory spa
802.1ah MAC-in-MAC MIB
This MIB defines objects for managing mirror group.
The H3C-MP-V2-MIB provides read access to MP(Multilink PPP) link status information. The information available through this MIB includes: the father channel, the bundled son channel, the slot on which
Multiprotocol Label Switching MIB
This MIB contains objects to configure OAM module. The Operation, Administration and Maintenance (OAM) is an effective means for decreasing the cost of network maintenance. The MPLS OAM is used to adm
This MIB contains objects to configure mpls protect-switch module.
Multiprotocol Label Switching Traffic Engineering MIB
The MPM (Multicast Port Management) MIB.
This MIB is defined to manage MS components according to specific capability.
The multicast global configuration MIB
IGMP/MLD Snooping Management MIB
This MIB contains objects to manage configuration of NAT. There are no constraints on this MIB.
This MIB file is to provide the object definition of the network management parameters. These parameters are used to identify devices. It is useful for devices management in a dynamic address assignme
This MIB module is for the management of N_Port Virtualization or NPV within the framework of N_Port virtualization(NPV) architecture. N_Port virtualization reduces the number of Fibre Channel domain
The private mib file includes the test information of the device. It is supplementary for rfc2925.txt.
This MIB contains objects to manage the configuration and status information of network traffic statistics. It classifies the IP packets by source IP address, source port, destination IP address, dest
The NVGRE MIB.
This MIB is used to acquire information from the agent. Before a NMS takes some actions, it is not sure whether the agent supports it or not. This MIB is used to solve this problem.
Object-policy management information base for managing devices that support object policy.
This MIB contains objects to manage the configuration and information of policy based routing. It routes IP packets by user defined policy other than normal destination address based routing.
This MIB is used to manage Port Extender (PEX) information. This MIB is applicable to products that support PEX.
The MIB module is used for managing port security.
The MIB module is used for managing portal.
This MIB is to provide the definition of the POSA (Point Of Sale Access) system.
Description.
This MIB manages POS(PPP Over Sonet)interfaces by providing an operational table which controls parameters of each POS interface and reports alarm conditions.
The MIB module is used for PPPoE server.
This MIB is used to manage and configure the priority of specified protocol. This MIB is applicable to routers, switches and other products.
This MIB contains the objects for managing the protocol-based vlan configurations.
The PU includes those device like EC(Encoder), DC(Decoder) and ECR(Encoder Recorder). The PU will survey the remote video and audio. This MIB is defined to manage the PU as our private MIB node accord
This MIB defines objects for managing Per-VLAN spanning tree (PVST).
HUAWEI-3COM 802.1Q-in-Q MIB
802.1 QinQv2 MIB Version 1
Huawei-3com QoS management information base.
The private mib file includes the general information QoS profile.
The H3C-RADIUS-MIB contains objects to Manage configuration and Monitor running state for RADIUS feature.
This MIB describes the general information of raid.
The MIB module is used for managing RCP protocol server.
This MIB is applicable to router-devices. It's made for RCR (Resilient Controllable Routing). RCR provides an effective resolution which can dynamically auto-adjust outbound traffic to the optimal ext
Redundancy group is concerned with ensuring minimal disruption to data and control planes in case of a failover. If one of the group-node in an IRF fails, the other group-node in the IRF takes over th
The private MIB module for managing remote monitoring device implementations.
This MIB manages RPR(Resilient Packet Ring)interfaces by providing an operational table which controls parameters of each RPR interface and reports alarm conditions. A RPR ring is composed of two fibe
The RRPP (Rapid Ring Protection protocol) provides fast protection switching to layer 2 switches interconnected in an Ethernet ring topology. When a link in the ring breaks, the RRPP can recover the d
The objects in this MIB module are used to manage RS485 interfaces, and manage sessions on them.
The H3C-RSA-MIB contains objects to Manage RSA configuration.
This MIB module is for configuring and monitoring SAN (Storage Area Networks) aggregation group related MIB objects. This MIB can be used to add or delete a SAN aggregation group, and make one or more
The MIB is designed to manage sessions.
H3C service loopback group MIB.
This MIB defines objects for managing Smart Link. Smart Link is a feature developed to address the slow convergence issue with STP. It provides link redundancy and fast convergence in a dual uplink ne
The MIB module for management of HUAWEI-3COM specific Data Link Switching protocol enhancements. DLSw is described in RFC 1795, RFC 2024 and RFC2166.
This MIB file is to provide the object definition of the SNMP extended information.
802.1 SPB MIB
The initial version.
This MIB is used to manage STM (Stack Topology Management) information for IRF (Intelligent Resilient Framework) device. This MIB is applicable to products which support IRF. Some objects in this MIB
This MIB describes the general information of storage device, such as the property, configuration and management.
This MIB define the textual convention of storage.
This MIB describes the general information about snap of storage device.
The Storm-Constrain function is used to avoid the packet-storm on a port. Three types of flux can be set observed respectively: broadcast, multicast and unicast. If an
This MIB contains the objects for managing the subnet-based vlan configurations.
This MIB contains objects to manage the system. It focuses on the display of current configure file and image file,and the definition of reloading image. Add the support for XRN.
All the configuration of the syslog can be managed by syslog Mib.
This MIB provides T1 interface information that are excluded by RFC 1213 and RFC 2233
The objects in this MIB module are used to display the information of transceiver on interface.
This MIB is applicable to routers, switches and other products. Some objects in this may be used only for some specific products, so users should refer to the related documents to acquire more detail
The H3C-TRNG2-MIB contains objects to Configure the system absolute and periodic time-range.
This MIB contains objects to Manage configuration and Monitor tunnel.
User interfaces management MIB
This MIB is a framework MIB for unicast related features.
This MIB describes the general information of UPS(Uninterrupted Power Supply) device.
This MIB contains objects to Manage configuration and Monitor running state for userlog feature.
VM is one of surveillance features, implementing user authentication, configuration management, network management and control signalling forwarding. This MIB contains objects to manage the VM feature
H3C 802.1 VLAN Mapping MIB Version
This MIB file defines the voice AAA client MIB for remote dialing users' Authentication, Authorization and Accounting.
The MIB file is to provide the definition of the general analog voice interface configuration.
This MIB file is to provide the definition of voice call active record.
This MIB is to provide the definition of voice call histroy.
This MIB file is to provide the definition of voice dial control configuration.
The MIB file is to provide the definition of the general digital voice interface configuration.
This MIB is to provide the definition of voice voice general configuration.
This MIB file is to provide the the definition of GK client configuration.
This MIB is to provide the definition of the message statistic information MIB of H323.
This MIB file is to provide the definition of voice call active record information.
This MIB file is to provide the definition of voice call history record information.
This MIB file is to provide the definition of voice dial control configuration.
This MIB file is to provide the definition of the voice interface general configuration.
This MIB contains objects to manage the voice vlan operations, which is used on lanswitch products.
This MIB file is to provide the definition of the voice interface general configuration.
This MIB contains objects to manage the SIP client configuration. Session Initiation Protocol (SIP) is an application layer control protocol that can establish, modify, and terminate multimedia sessio
This MIB describes objects used for managing Virtual Router Redundancy Protocol (VRRP) routers.
This MIB module is for configuring and monitoring VSAN and domain management related entities.
The MIB for VSI (Virtual Switch Instance).
The overlay MIB.
H3C-WAPI-MIB is an extension of MIB in WAPI protocol. This MIB contains objects to manage configuration and monitor running state for WAPI feature.
The MIB module is used for web authentication to send traps.
This MIB provides information about WIPS feature. Wireless Intrusion Prevention System (WIPS) WIPS is designed to be employed in an area that is serviced by an existing wireless network. It aids in th