MIB Catalog

2,394 modules loaded — click any MIB to explore

Cisco

120
CISCO-FLEX-LINKS-MIB

This MIB module is for configuration and status query of Flex Links feature on the Cisco device. Flex Links are a pair of Layer 2 interfaces, where one

27 objects
CISCO-FLOW-CLONE-MIB

This MIB module defines objects that manages flow cloning feature. A flow cloning can be described as a hardware or software entity, that is responsible to clone (or duplicate)

43 objects
CISCO-FLOW-METADATA-MIB

The MIB module for managing Cisco medianet flow metadata. Metadata, in the simplest form, is data that qualifies other data. Flow metadata is data that describes a flow in

29 objects
CISCO-FLOW-MONITOR-MIB

This MIB module defines objects that describe flow monitoring. A typical application of this MIB module will facilitate monitoring media flows, especially flows carrying video stream

173 objects
CISCO-FLOW-MONITOR-TC-MIB

This MIB module defines textual conventions used by the MIB modules defining objects describing flow monitoring. GLOSSARY ============ Alarm Action - a method u

14 objects
CISCO-FRAME-RELAY-MIB

Cisco Frame Relay MIB

142 objects
CISCO-FSPF-MIB

Fabric Shortest Path First (FSPF) MIB.

83 objects
CISCO-FTP-CLIENT-CAPABILITY

The capabilities description of CISCO-FTP-CLIENT-MIB.

1 objects
CISCO-FTP-CLIENT-MIB

The MIB module for invoking Internet File Transfer Protocol (FTP) operations for network management purposes.

24 objects
CISCO-GATEKEEPER-MIB

The MIB Module supports the functions of a gatekeeper. The gatekeeper is a function of the H.323 Packet Based Multimedia Communications Systems, a standard of TU. The gatekeeper

69 objects
CISCO-GDOI-MIB

This MIB module defines objects for managing the GDOI protocol. Copyright (c) The IETF Trust (2010). This version of this MIB module is based on RFC 6407; see the RFC itself for f

194 objects
CISCO-GGSN-CAPABILITY

Agent capabilities for CISCO-GGSN-MIB

1 objects
CISCO-GGSN-EXT-MIB

This MIB module extends the CISCO-GGSN-MIB. This MIB module manages the Gateway GPRS Support Node (GGSN) devices. A GGSN device provides interworking with external

130 objects
CISCO-GGSN-GEO-MIB

This MIB provide additional information for passive interface configured for each OSPF process, independent of object creation in the corresponding OSPF MIB.

11 objects
CISCO-GGSN-MIB

This MIB module manages the Gateway GPRS Support Node (GGSN) devices. A GGSN device provides interworking with external packet-data network of a particular GPRS service

93 objects
CISCO-GGSN-QOS-CAPABILITY

Agent capabilities for CISCO-GGSN-QOS-MIB.

1 objects
CISCO-GGSN-QOS-MIB

This MIB module manages the Quality of Service parameters of GGSN in a GPRS system. GGSN is the Gateway GPRS Support Node in the GPRS architecture

69 objects
CISCO-GGSN-SERVICE-AWARE-MIB

This MIB module manages the service-aware feature of Gateway GPRS Support Node (GGSN). This MIB is an enhancement of the CISCO-GGSN-MIB. There needs to be a tight coupl

155 objects
CISCO-GNSS-MIB

The MIB module for GNSS Overview of GNSS GNSS (Global Navigation Satellite System) is used to describe the collection of Satellite Systems that are operating or plann

33 objects
CISCO-GPRS-ACC-PT-CAPABILITY

Agent capabilities for CISCO-GPRS-ACC-PT-MIB.

1 objects
CISCO-GPRS-ACC-PT-MIB

This MIB module supports access point configuration for GGSN in a GPRS system. GPRS [1] is a GSM network providing mobile wireless data communication services. GGSN is th

280 objects
CISCO-GPRS-CHARGING-CAPABILITY

Agent capabilities for CISCO-GPRS-CHARGING-MIB

1 objects
CISCO-GPRS-CHARGING-MIB

This MIB module manages the charging related function on the GGSN node of a GPRS system. The following diagram illustrates a simplified GPRS logical architecture with th

85 objects
CISCO-GPRS-GTP-CAPABILITY

Agent capabilities for CISCO-GPRS-GTP-MIB

1 objects
CISCO-GPRS-GTP-MIB

MIB module

79 objects
CISCO-GPRS-ISGSN-MIB

The MIB Module for managing the General Packet Radio Service(GPRS) iSGSN protocol on Servicing GPRS Support Node (SGSN). In the Alcatel/Cisco SG

12 objects
CISCO-GPRS-L2RLY-MIB

The MIB Module for managing the General Packet Radio Service(GPRS) L2RLY related information on Servicing GPRS Support Node(SGSN). In GPRS networ

31 objects
CISCO-GSLB-DNS-CAPABILITY

The capabilities description of CISCO-GSLB-DNS-MIB.

1 objects
CISCO-GSLB-DNS-MIB

The MIB defines objects for status and statistics information of DNS related operations of Global Server Load Balancer(GSLB). The MIB defines objects for global statistical

126 objects
CISCO-GSLB-HEALTH-MON-CAPABILITY

The capabilities description of CISCO-GSLB-HEALTH-MON-MIB.

1 objects
CISCO-GSLB-HEALTH-MON-MIB

The MIB defines objects related to global keepalive properties in GSLB devices. It contains the tables for keep alive configuration and statistics. It also defines related

71 objects
CISCO-GSLB-SYSTEM-CAPABILITY

The capabilities description of CISCO-GSLB-SYSTEM-MIB.

1 objects
CISCO-GSLB-SYSTEM-MIB

This MIB module defines objects for network and system information of Global Server Load Balancer(GSLB) as a network device. A GSLB device is used to allocate the least-loa

85 objects
CISCO-GSLB-TC-MIB

This MIB module defines Textual Conventions and OBJECT-IDENTITIES for use in documents defining management information base (MIBs) modules for managing CISCO-GSLB-SYSTEM-MIB

14 objects
CISCO-GTP-CAPABILITY

Agent capabilities for CISCO-GTP-MIB

1 objects
CISCO-GTP-DIRECTOR-MIB

This MIB module defines objects that are used to manage GTP Director Module. In the GPRS network, the APN is the identifier that specifies whe

21 objects
CISCO-GTP-MIB

This MIB module manages the GPRS Tunnelling Protocol (GTP) on GGSN and SGSN. GPRS provides wireless access to packet data network on the GSM infrastructure. The

189 objects
CISCO-GTPV2-MIB

This MIB module manages the GPRS Tunneling Protocol version 2(GTPv2) statistics for the Evolved Packet Core(EPC) architecture. SGW and PGW are the key elements of EPC arch

146 objects
CISCO-H225-MIB

Cisco H225 MIB module. This module consists of H225 call signaling and H225 RAS (Registration, Admission and Status). These are protocols specified by H323

95 objects
CISCO-H320-DIAL-CONTROL-MIB

This MIB module enhances the IETF Dial Control MIB (RFC2128) by providing H.320 call information over a telephony network. ITU-T Recommandation H.320 is the

33 objects
CISCO-H323-TC-MIB

The MIB Module defines a common set of Textual Conventions used in mib modules supporting ITU-T H.323.0 and ITU-T H.225.0 Recommendations.

10 objects
CISCO-H324-DIAL-CONTROL-MIB

This MIB module enhances the IETF Dial Control MIB (RFC2128) by providing H.324 call information over a telephony network. ITU-T Recommendation H.324 is th

33 objects
CISCO-HARDWARE-IP-VERIFY-CAPABILITY

Agent capabilities for CISCO-HARDWARE-IP-VERIFY-MIB.

1 objects
CISCO-HARDWARE-IP-VERIFY-MIB

This MIB module defines management objects for configuration and monitoring of the Intrusion Detection System (IDS) that checks for IP packet verification. The

12 objects
CISCO-HC-ALARM-CAPABILITY

The capabilities description of HC-ALARM-MIB.

1 objects
CISCO-HC-ALARM-MIB

This module defines Remote Monitoring MIB extensions for High Capacity Alarms.

38 objects
CISCO-HC-RMON-CAPABILITY

The capabilities description of HC-RMON-MIB.

1 objects
CISCO-HEALTH-MONITOR-MIB

Health Monitor MIB module. The Health Monitor uses a model based on events of varying severity and frequency, and predefined rules, to generate a

21 objects
CISCO-HOST-RESOURCES-CAPABILITY

Agent capabilities for HOST-RESOURCES-MIB

1 objects
CISCO-HSRP-CAPABILITY

Agent capabilities for CISCO-HSRP-MIB

1 objects
CISCO-HSRP-EXT-CAPABILITY

Agent capabilities for CISCO-HSRP-EXT-MIB

1 objects
CISCO-HSRP-EXT-MIB

The Extension MIB module for the CISCO-HSRP-MIB which is based on RFC2281.

25 objects
CISCO-HSRP-MIB

The MIB module provides a means to monitor and configure the Cisco IOS proprietary Hot Standby Router Protocol (HSRP). Cisco HSRP protocol is defined in RFC2281. T

34 objects
CISCO-HW-MODULE-CONTROL-CAPABILITY

Agent capabilities for CISCO-HW-MODULE-CONTROL-MIB.

1 objects
CISCO-HW-MODULE-CONTROL-MIB

The MIB module providing configuration and control information for management of hardware modules and components on Cisco devices. The following features are managed: band

23 objects
CISCO-ICSUDSU-MIB

Integrated CSU/DSU MIB module. For T1 and Switched 56 kbps interfaces.

65 objects
CISCO-IDSL-LINE-MIB

This MIB module describes IDSL (ISDN Digital Line Subscriber) line interfaces. The structure of this module resembles that of the ADSL-LINE-MIB (RFC-2662). Observe that the tables

149 objects
CISCO-IE1000-MIB

The collection of MIBs relating to Cisco IE1000

2 objects
CISCO-IEEE8021-CFM-CAPABILITY

The capabilities description of IEEE8021-CFM-MIB.

1 objects
CISCO-IEEE8021-CFM-EXT-CAPABILITY

The capabilities description of CISCO-IEEE8021-CFM-EXT-MIB.

1 objects
CISCO-IEEE8021-CFM-EXT-MIB

A MIB module for extending the IEEE8021-CFM-MIB and IEEE8021-CFM-V2-MIB to add objects which provide additional information about Connectivity Fault management(CFM) not avai

40 objects
CISCO-IEEE8021-CFM-V2-CAPABILITY

The capabilities description of IEEE8021-CFM-V2-MIB.

1 objects
CISCO-IEEE8021-PAE-CAPABILITY

The capabilities description of IEEE8021-PAE-MIB.

1 objects
CISCO-IEEE8023-LAG-CAPABILITY

The capabilities description of IEEE8023-LAG-MIB.

1 objects
CISCO-IETF-ATM2-PVCTRAP-MIB

This MIB Module is a supplement to the ATM-MIB.

20 objects
CISCO-IETF-BFD-MIB

This document contains the Management information base for Bidirectional Forwarding Detection(BFD) Protocol as defined in draft-ietf-bfd-base-06.txt. BFD is a protocol int

62 objects
CISCO-IETF-DHCP-SERVER-CAPABILITY

Agent capabilities for the CISCO-IETF-DHCP-SERVER-MIB.

1 objects
CISCO-IETF-DHCP-SERVER-EXT-CAPABILITY

Agent capabilities for the CISCO-IETF-DHCP-SERVER-EXT-MIB.

1 objects
CISCO-IETF-DHCP-SERVER-EXT-MIB

The MIB module is an extension of the Cisco IETF Dynamic Host Configuration protocol (DHCP) MIB.

83 objects
CISCO-IETF-DHCP-SERVER-MIB

The MIB module for entities implementing the server side of the Bootstrap Protocol (BOOTP) and the Dynamic Host Configuration protocol (DHCP) for Internet Protocol version

97 objects
CISCO-IETF-DOT11-QOS-EXT-MIB

This MIB module provides network management support for QoS on IEEE 802.11 wireless LAN devices. This MIB is an extension to QoS MIB defined in IE

24 objects
CISCO-IETF-DOT11-QOS-MIB

This MIB module provides network management support for QoS on wireless LAN devices. All objects defined in this MIB are listed (object names have

45 objects
CISCO-IETF-FRR-CAPABILITY

Agent capabilities for CISCO-IETF-FRR-MIB

1 objects
CISCO-IETF-FRR-MIB

This MIB module contains managed object definitions for MPLS Fast Reroute (FRR) as defined in:Pan, P., Gan, D., Swallow, G., Vasseur, J.Ph., Cooper, D., Atlas, A., Jork, M., Fast R

61 objects
CISCO-IETF-IP-FORWARD-MIB

The MIB module for the management of CIDR multipath IP Routes.

69 objects
CISCO-IETF-IP-MIB

The MIB module for managing IP and ICMP implementations, but excluding the management of IP routes.

87 objects
CISCO-IETF-IPMROUTE-CAPABILITY

The capabilities description of CISCO-IETF-IPMROUTE-MIB

1 objects
CISCO-IETF-IPMROUTE-MIB

Address family independent MIB module for management IP Multicast routing, but independent of the specific multicast routing protocol in use. This MIB module

74 objects
CISCO-IETF-ISIS-CAPABILITY

Agent capabilities for CISCO-IETF-ISIS-MIB

1 objects
CISCO-IETF-ISIS-MIB

This document describes a management information base for the IS-IS Routing protocol, as described in ISO 10589, when it is used to construct routing tables for IP networks

264 objects
CISCO-IETF-ISNS-MGMT-MIB

The Cisco version of the ISNS Management MIB draft draft-ietf-ips-isns-mib-06.txt from the IETF.

256 objects
CISCO-IETF-MEGACO-MIB

This MIB module is based on the Internet Draft draft-ietf-megaco-mib-05.txt. It defines the attributes of Megaco protocol. Reference: ITU H.248 (Rev. COM16-107).

64 objects
CISCO-IETF-MPLS-ID-STD-03-MIB

Copyright (c) 2012 IETF Trust and the persons identified as the document authors. All rights reserved. This MIB module contains generic object definitions for MPLS Traffi

9 objects
CISCO-IETF-MPLS-TE-EXT-STD-03-MIB

Copyright (c) 2012 IETF Trust and the persons identified as the document authors. All rights reserved. This MIB module contains generic object definitions for MPLS Traffic

37 objects
CISCO-IETF-MPLS-TE-P2MP-STD-MIB

This MIB module contains managed object definitions for Point-to-Multipoint (P2MP) MPLS Traffic Engineering (TE) defined in: 1. Signaling Requirements for Point-to-Multipoin

61 objects
CISCO-IETF-MPLS-VPN-CAPABILITY

Agent capabilities for MPLS-VPN-MIB

1 objects
CISCO-IETF-MSDP-MIB

An experimental MIB module for MSDP Management and Monitoring. Version draft-ietf-mboned-msdp-mib-01.txt is ciscoized

69 objects
CISCO-IETF-NAT-CAPABILITY

Agent capabilities for NAT-MIB

1 objects
CISCO-IETF-NAT-MIB

This MIB module defines the generic managed objects for NAT.

126 objects
CISCO-IETF-PIM-CAPABILITY

The capabilities description of CISCO-IETF-PIM-MIB

1 objects
CISCO-IETF-PIM-EXT-CAPABILITY

The capabilities description of CISCO-IETF-PIM-EXT-MIB

1 objects
CISCO-IETF-PIM-EXT-MIB

The MIB module which extends PIM management capabilities defined in CISCO-IETF-PIM-MIB.

87 objects
CISCO-IETF-PIM-MIB

Address family independent MIB module for management of PIM routers. This MIB module is based on RFC 2934 with additional MIB objects added to make it add

63 objects
CISCO-IETF-PPVPN-MPLS-VPN-MIB

This MIB is an extension of the MPLS-VPN-MIB. It contains a new notification, mplsNumVrfRouteMaxThreshCleared, which was added with MPLS-VPN-MIB-DRAFT-05.

7 objects
CISCO-IETF-PW-ATM-MIB

This MIB contains managed object definitions for Pseudo Wire emulation of ATM over Packet Switched Networks(PSN). This MIB reports to the PW-MIB. The PW-MIB contains struc

33 objects
CISCO-IETF-PW-CAPABILITY

Agent capabilities for CISCO-IETF-PW-MIB.

1 objects
CISCO-IETF-PW-ENET-CAPABILITY

Agent capabilities for CISCO-IETF-PW-ENET-MIB

1 objects
CISCO-IETF-PW-ENET-MIB

This MIB describes a model for managing Ethernet point-to-point pseudo wire services over a Packet Switched Network (PSN).

25 objects
CISCO-IETF-PW-FR-MIB

Cisco Pseudo Wire Frame Relay MIB This MIB describes network management objects defined for FRoPW services over a Packet Switched Network (PSN).

25 objects
CISCO-IETF-PW-MIB

This MIB contains managed object definitions for Pseudo Wire operation as in: Pate, P., et al, <draft-ietf-pwe3- framework>, Xiao, X., et al, <draft-ietf-pwe3- requ

82 objects
CISCO-IETF-PW-MPLS-CAPABILITY

Agent capabilities for CISCO-IETF-PW-MPLS-MIB

1 objects
CISCO-IETF-PW-MPLS-MIB

This MIB complements the CISCO-IETF-PW-MIB for PW operation over MPLS.

55 objects
CISCO-IETF-PW-TC-MIB

This MIB Module provides Textual Conventions and OBJECT-IDENTITY Objects to be used PW services.

8 objects
CISCO-IETF-PW-TDM-MIB

This MIB contains managed object definitions for encapsulating TDM (T1,E1, T3, E3, NxDS0) as pseudo-wires over packet-switching networks (PSN). This MIB supplements the CI

81 objects
CISCO-IETF-SCTP-CAPABILITY

Agent capabilities for the CISCO-IETF-SCTP-MIB.

1 objects
CISCO-IETF-SCTP-EXT-CAPABILITY

Agent capabilities for the CISCO-IETF-SCTP-EXT-MIB.

1 objects
CISCO-IETF-SCTP-EXT-MIB

An extension to the CISCO-IETF-SCTP-MIB.my used to provide additional information to manage the Stream Control Transmission Protocol (RFC 2960).

49 objects
CISCO-IETF-SCTP-MIB

The MIB module for managing SCTP protocol (RFC 2960).

79 objects
CISCO-IETF-VDSL-LINE-MIB

The MIB module defining objects for the management of a pair of VDSL modems at each end of the VDSL line. Each VDSL line has an entry in an ifTable. An agent may reside

89 objects
CISCO-IETF-VPLS-BGP-EXT-MIB

This MIB module enables the use of any underlying Pseudo Wire network. This MIB extends the MIB module published in the RFC 4188 to manage object definitions for BGP signalled VPLS

31 objects
CISCO-IETF-VPLS-GENERIC-MIB

This MIB module contains generic managed object definitions for Virtual Private LAN Services as in [L2VPN-VPLS-LDP] and [L2VPN-VPLS-BGP] This MIB module enables the use of

40 objects
CISCO-IETF-VPLS-LDP-MIB

This MIB module contains managed object definitions for LDP signalled Virtual Private LAN Services as in [L2VPN-VPLS-LDP] This MIB module enables the use of any underlying

11 objects
CISCO-IETF-VRRP-07-MIB

This MIB describes objects used for managing Virtual Router Redundancy Protocol version 3 (VRRPv3) for IPv4 and IPv6. This MIB supports VRRP for IPv4 and IPv6 protocols

92 objects
CISCO-IETF-VRRP-MIB

This MIB describes objects used for managing Virtual Router Redundancy Protocol (VRRP) over IPv4 and IPv6 protocols. This MIB supports VRRP for IPv4 and IPv

51 objects
CISCO-IF-CALL-SERVICE-MIB

The MIB is used to manage call service state for interfaces on media gateway.

18 objects
CISCO-IF-CAPABILITY

Agent capabilities for IF-MIB

1 objects
CISCO-IF-EXTENSION-CAPABILITY

The capabilities description of CISCO-IF-EXTENSION-MIB.

1 objects
CISCO-IF-EXTENSION-MIB

A MIB module for extending the IF-MIB (RFC2863) to add objects which provide additional information about interfaces not available in other MIBS. This MIB replaces the OLD-C

71 objects
CISCO-IF-LINK-CONFIG-MIB

The MIB module for configuration of bulk distribution (de-multiplexing of traffic from higher-bandwidth to lower-bandwidth interfaces). Terminology : bulk-

12 objects
CISCO-IF-LOOPBACK-MIB

The MIB module to configure the loopback on certain interfaces in ifTable with ifType ds1/e1, ds3/e3, ds0 etc.

12 objects
Loading more modules... (2,274 remaining)