MIB Catalog
1,109 modules loaded — click any MIB to explore
Default
120The MIB module describing SNMPv2 parties.
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
The MIB module for SNMP transport mappings. Copyright (C) The Internet Society (2002). This version of this MIB module is part of RFC 3417; see the RFC itself for full legal notices.
The MIB module for SNMPv2 entities implementing the user- based security model.
MIB module
This MIB module contains managed object definitions for the softwire mesh framework. Copyright (c) 2016 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistributio
The MIB module to describe SONET/SDH interface objects. Copyright (C) The Internet Society (2003). This version of this MIB module is part of RFC 3592; see the RFC itself for full legal notices.
MIB module
MIB module
The Secure Shell Transport Model MIB Copyright (C) The Internet Society (2006). This version of this MIB module is part of RFC XXXX; see the RFC itself for full legal notices. -- NOTE to RFC editor: r
MIB module
The MIB module that describes managed objects of general use by the Layer 2 Transport Protocol.
MIB module
The structure of the super VLAN for the proprietary enterprises.
The surveillance VLAN module MIB for the proprietary enterprise.
MIB module
Set and get environment information of 39 or 59 series switchs.
Set and get environment information of G series switchs.
The Protocol (Policy-based) VLAN module MIB for the proprietary enterprise. Other related VLAN parameters will reference to rfc2674q.mib.
The MIB module defines management objects that model applications as collections of executables and files installed and executing on a host system. The MIB presents a system-level view of applications
The MIB module for monitoring syslog applications. A syslog application sends and/or receives syslog messages. The reader is referred to [RFCPROT] for a description of the various roles of a syslog ap
This MIB module represents SYSLOG messages as SNMP objects. Copyright (c) 2009 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistribution and use in source and b
The MIB module containing textual conventions for syslog messages. Copyright (c) 2009 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistribution and use in sourc
The MIB module for the management of a Fabric Configuration Server (FCS) in a Fibre Channel (FC) network. An FCS is defined by the FC-GS-5 standard. This MIB provides the capabilities to trigger a dis
The MIB module for the domain management functionality defined by the Fibre Channel standards (FC-SW-3). For the purposes of this MIB, 'Domain Manager' is the software function
The MIB module for the Fabric Address management functionality defined by the Fibre Channel standards. For the purposes of this MIB, Fabric Address Manager refers to the functionality of acquiring Dom
The MIB module for the management of a Fabric Configuration Server (FCS) in a Fibre Channel (FC) network. An FCS is defined by the FC-GS-5 standard. This MIB provides the capabilities to trigger a dis
The MIB module for the management of locks on a Fibre Channel Fabric. A Fibre Channel Fabric lock is used to ensure serialized access to some types of management data related to a Fabric, e.g., the Fa
The MIB module for managing the Fabric Shortest Path First (FSPF) protocol. FSPF is specified in FC-SW-4. Copyright (C) The Internet Society (2006). This version of this MIB module is part of RFC 4626
The MIB module for the management of the functionality, which realizes the FC-GS-4 requirements for Name Server (NS). Copyright (C) The Internet Society (2006). This version of this MIB module is part
The MIB module for configuring and displaying Fibre Channel Route Information. Copyright (C) The Internet Society (2006). This version of this MIB module is part of RFC 4625; see the RFC itself for fu
The MIB module for the management of registrations by Nx_Ports to receive RSCNs (Registered State Change Notifications) on a Fibre Channel Fabric, as defined in FC-LS, and for the monitoring of RSCNs
This MIB module specifies the management information required to manage the Authentication Protocols defined by Fibre Channel's FC-SP specification. This MIB module defines three tables: - t11FcSpAuEn
This MIB module defines management information specific to the use of certificates in conjunction with Fibre Channel's FC-SP specification. Since FC-SP leverages a subset of IPsec and IKEv2 (see RFC 4
This MIB module specifies the management information required to manage Fabric Policies as defined by Fibre Channel's FC-SP specification. FC-SP uses the term 'Policy Objects', sometimes abbreviated t
This MIB module specifies the management information required to manage Security Associations established via Fibre Channel's FC-SP specification. The MIB module consists of six parts: - a per-Fabric
This MIB module defines Textual Conventions for use in the multiple MIB modules, which together define the instrumentation for an implementation of the Fibre Channel Security Protocols (FC-SP) specifi
This MIB module specifies the extensions to the T11-FC-ZONE-SERVER-MIB module that are necessary for the management of Fibre Channel's FC-SP Zoning Servers, as defined in the FC-SP specification. The
This module defines management information specific to Fibre Channel Virtual Fabrics. A Virtual Fabric is a Fabric composed of partitions of switches, links and N_Ports with a single Fabric management
The MIB module for the management of Fibre Channel Zoning Servers, both for Basic Zoning Management and for Enhanced Zoning Management, as defined in the FC-GS-5 specification. FC-GS-5 defines (in-ban
The MIB module for the management of Fibre Channel Server Sessions as defined generically in FC-GS-5 to represent a collection of one or more requests for the session's server. Such a session is start
This module defines textual conventions used in T11 MIBs. Copyright (C) The Internet Society (2006). This version of this MIB module is part of RFC 4439; see the RFC itself for full legal notices.
The MIB module for the management of Fibre Channel Zoning Servers, both for Basic Zoning Management and for Enhanced Zoning Management, as defined in the FC-GS-5 specification. When this MIB is used f
The MIB module for managing TCP implementations. Copyright (C) The Internet Society (2005). This version of this MIB module is a part of RFC 4022; see the RFC itself for full legal notices.
Copyright (C) 2003 The Internet Society. This version of this MIB module is part of RFCXXXX; see the RFC itself for full legal notices. This MIB module contains managed object definitions for MPLS tra
Copyright (C) 2005 The Internet Society. This version of this MIB module is part of RFC 4220; see the RFC itself for full legal notices. This MIB module contains managed object definitions for MPLS tr
The Traffic Engineering MIB module. Copyright (C) The Internet Society (2005). This version of this MIB module is part of RFC 3970; see the RFC itself for full legal notices.
This MIB module contains managed object definitions for TED in support of MPLS/GMPLS TE Database. Copyright (c) 2013 IETF Trust and the persons identified as authors of the code. All rights reserved.
MIB module
MIB module
MIB module
MIB module
The MIB for servicing Time-Based aggregate objects. Copyright (C) The Internet Society (2006). This version of this MIB module is part of RFC 4498; see the RFC itself for full legal notices.
Enterprise MIB for Transparent LAN Service on Nortel Networks Equipment.
A MIB module provides Media Redundancy Protocol Statistics interface.
for
A MIB module provides Service Activation management interface.
MIB module
MIB module
This MIB module provides commonly used transport address definitions. Copyright (C) The Internet Society (2002). This version of this MIB module is part of RFC 3419; see th
The MIB module describing Telephony Routing over IP (TRIP). TRIP is a policy driven inter-administrative domain protocol for advertising the reachability of telephony destinations between location ser
Initial version of TRIP (Telephony Routing Over IP) MIB Textual Conventions module used by other TRIP-related MIB Modules. Copyright (C) The Internet Society (2004). This version of this MIB module is
Initial version of TRIP (Telephony Routing Over IP) MIB Textual Conventions module used by other TRIP-related MIB Modules. Copyright (C) The Internet Society (2004). This version of this MIB module is
This MIB module defines the Network Management interfaces for the TTDP protocol defined by the IEC standard 61375-2-5. This definition specifies a pure monitoring variant of a SNMP entity.
The MIB module for management of IP Tunnels, independent of the specific encapsulation scheme in use. Copyright (C) The Internet Society (2005). This version of this MIB module is part of RFC 4087; se
MIB module
The AFLTU MIB module for Ubiquiti Networks, Inc. entities
MIB module
The MIB module for managing UDP implementations. Copyright (C) The Internet Society (2005). This version of this MIB module is part of RFC 4113; see the RFC itself for full legal notices.
The MIB module for managing UDP-Lite implementations. Copyright (C) The IETF Trust (2008). This version of this MIB module is part of RFC 5097; see the RFC itself for full legal notices.
The AF60 MIB module for Ubiquiti, Inc. entities
MIB module
MIB module
MIB module
The MIB module to describe Uninterruptible Power Supplies.
This MIB module defines textual conventions for representing URIs, as defined by RFC 3986 STD 66. Copyright (C) The IETF Trust (2007). This version of this MIB module is part of RFC yyyy; see the RFC
This MIB module defines textual conventions for representing URIs, as defined by RFC 3986 STD 66.
The MIB module to describe the USB interface.
The MIB module for configuring the USEC security and privacy services.
MIB module
This MIB module defines TEXTUAL-CONVENTIONs representing Universally Unique IDentifiers (UUIDs). Copyright (c) 2013 IETF Trust and the persons identified as authors of the code. All rights reserved. R
The Bridge MIB Extension module for managing devices that support VLAN Classification by Protocol and Port defined in IEEE 802.1v.
The MIB module for configuring SNMPv2 entities.
The MIB module for representing Virtual Data Source Extensions to the Remote Monitoring MIB.
The VDSL-LINE-MIB found in RFC 3728 defines objects for the management of a pair of VDSL transceivers at each end of the VDSL line. The VDSL-LINE-MIB configures and monitors the line code independent
The VDSL-LINE-MIB found in RFC 3728 defines objects for the management of a pair of VDSL transceivers at each end of the VDSL line. The VDSL-LINE-MIB configures and monitors the line code independent
The MIB module defining objects for the management of a pair of VDSL transceivers at each end of the VDSL line. Each such line has an entry in an ifTable which may include multiple transceiver lines.
This document defines a Management Information Base (MIB) module for use with network management protocols in the Internet community for the purpose of managing VDSL2, ADSL, ADSL2, and ADSL2+ lines. T
This MIB Module provides Textual Conventions to be used by the VDSL2-LINE-MIB module for the purpose of managing VDSL2, ADSL, ADSL2, and ADSL2+ lines. Copyright (c) 2009 IETF Trust and the persons ide
MIB module
The MIB module is the definition of the managed objects for the Virtual Router.
This MIB module provides commonly used textual conventions for VLAN Identifiers. Copyright (C) The Internet Society (2004). This version of this MIB module is part of RFC XXXX, see the RFC itself for
This MIB file contains the definition of the SNMP interface of VMware Horizon Cloud Connector. Horizon Cloud Connector is an important product which enables subscription licen
In much the same way that server virtualization programmatically creates, snapshots, deletes, and restores software-based virtual machines (VMs), NSX Data Center network virtualization
This MIB file contains the definition of the SNMP interface of VMware Workspace ONE Tunnel Server. Workspace ONE Tunnel is part of Workspace ONE by VMware: https://www.vmware.
This first versin of VMWARE-VROPS-MIB, it replaces VMWARE-VCOPS-MIB.
MIB module
The Voice VLAN module MIB for the proprietary enterprise.
Copyright (c) 2014 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistribution and use in source and binary forms, with or without modification, is permitted purs
Copyright (C) The Internet Society (2006). The initial version of this MIB module was published in RFC XXXX. -- RFC Editor: Please replace XXXX with RFC number & remove -- this note. For full legal no
Copyright (c) 2014 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistribution and use in source and binary forms, with or without modification, is permitted purs
Copyright (c) 2014 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistribution and use in source and binary forms, with or without modification, is permitted purs
The MIB is the definition of the managed objects for the Virtual Private LAN Service.
The MIB module for performance management of VPN tunnels.
This MIB contains TCs for VPNs. Copyright (C) The Internet Society (2004). This version of this MIB module is part of RFC yyyy; see the RFC itself for full legal notices.
This MIB contains TCs for VPNs. Copyright (C) The Internet Society (2005). This version of this MIB module is part of RFC 4265; see the RFC itself for full legal notices.
This MIB describes objects used for managing Virtual Router Redundancy Protocol version 3 (VRRPv3). Copyright (c) 2012 IETF Trust and the persons identified as authors of the code. All rights reserved
MIB module
MIB module
This WWW service MIB module is applicable to services realized by a family of 'Document Transfer Protocols' (DTP). Examples of DTPs are HTTP and FTP.
.
Xerox Common MIB Root Module, Version 2.32.pub. Copyright (C) 1997 Xerox Corporation. All Rights Reserved. Copyright protection claimed includes all forms and matters of copyrightable material and inf
Version: 2.32.pub The MIB module which supports active configuration discovery of communications protocol stacks, communications end system applications, communications
Version: 2.40.pub The TC module for textual conventions, enumerated types, OIDs, and other volatile elements of the companion Communications Config MIB, which supports active configuration discovery o
Version: 2.32.pub The MIB module for detailed protocol stack graphing, and active management of communications protocol stacks, communications end system applications, communications intermediate syst