MIB Catalog

1,486 modules loaded — click any MIB to explore

Cisco

120
CISCO-LWAPP-LOCAL-AUTH-MIB

This MIB is intended to be implemented on all those devices operating as Central controllers, that terminate the Light Weight Access Point Protocol tunnel from Cisco Light-w

43 objects
CISCO-LWAPP-MDNS-MIB

Multicast DNS (mDNS) is a way of using familiar Domain Name System (DNS) programming interfaces, packet formats and operating, without configuring a conventional DNS server. It is usefu

63 objects
CISCO-LWAPP-MESH-BATTERY-MIB

This MIB is intended to be implemented on all those devices operating as Central Controllers (CC) that terminate the Light Weight Access Point Protocol (LWAPP) tunnel from L

26 objects
CISCO-LWAPP-MESH-LINKTEST-MIB

This MIB is intended to be implemented on all those devices operating as Central Controllers (CC) that terminate the Light Weight Access Point Protocol (LWAPP) tunnel from L

42 objects
CISCO-LWAPP-MESH-MIB

This MIB is intended to be implemented on all those devices operating as Central Controllers (CC) that terminate the Light Weight Access Point Protocol (LWAPP) tunnel from L

86 objects
CISCO-LWAPP-MESH-STATS-MIB

This MIB is intended to be implemented on all those devices operating as Central Controllers (CC) that terminate the Light Weight Access Point Protocol (LWAPP) tunnel from L

83 objects
CISCO-LWAPP-MFP-CAPABILITY

Agent capabilities for CISCO-LWAPP-MFP-MIB.

1 objects
CISCO-LWAPP-MFP-MIB

This MIB is intended to be implemented on all those devices operating as Central Controllers (CC) that terminate the Light Weight Access Point Protocol tunnel from Light-wei

43 objects
CISCO-LWAPP-MOBILITY-EXT-MIB

This MIB is intended to be implemented on all those devices operating as Central Controllers (CC) that terminate the Light Weight Access Point Protocol tunnel from Light-wei

185 objects
CISCO-LWAPP-MOBILITY-MIB

This MIB is intended to be implemented on all those devices operating as Central Controllers (CC) that terminate the Light Weight Access Point Protocol tunnel from Light

46 objects
CISCO-LWAPP-NBAR-MIB

NBAR - Network Based Application Recognition is an intelligent classification engine that recognizes applications that are static (which use fixed TCP or UDP port numbers), and statefu

27 objects
CISCO-LWAPP-NETFLOW-MIB

Netflow is a protocol for collecting IP traffic information from network devices for traffic monitoring. The netflow architecture consists of: -Collector

23 objects
CISCO-LWAPP-OPENDNS-MIB

This MIB is intended to be implemented on all those devices operating as Central Controllers (CC) that terminate the Light Weight Access Point Protocol tunnel fr

23 objects
CISCO-LWAPP-PMIP-MIB

This MIB is intended to be implemented on all those devices operating as Central Controllers (CC) that terminate the Light Weight Access Point Protocol

62 objects
CISCO-LWAPP-QOS-CAPABILITY

Agent capabilities for CISCO-LWAPP-QOS-MIB.

1 objects
CISCO-LWAPP-QOS-MIB

This MIB is intended to be implemented on all those devices operating as Central controllers, that terminate the Light Weight Access Point Protocol tunnel from Cisco Light-w

85 objects
CISCO-LWAPP-REAP-MIB

This MIB is intended to be implemented on all those devices operating as Central Controllers (CC) that terminate the Light Weight Access Point Protocol tunnel from Light-wei

50 objects
CISCO-LWAPP-RF-CAPABILITY

Agent capabilities for CISCO-LWAPP-RF-MIB.

1 objects
CISCO-LWAPP-RF-MIB

This MIB is intended to be implemented on all those devices operating as Central Controllers (CC) that terminate the Light Weight Access Point Protocol tunnel from Cisco Li

65 objects
CISCO-LWAPP-RLAN-MIB

This MIB is intended to be implemented on all those devices operating as Central Controllers (CC) that terminate the Light Weight Access Point Protocol tunnel from Cisco Light

69 objects
CISCO-LWAPP-ROGUE-MIB

This MIB is intended to be implemented on all those devices operating as Central Controllers, that terminate the Light Weight Access Point Protocol tunnel from Cisco Light-w

67 objects
CISCO-LWAPP-RRM-MIB

This MIB is intended to be implemented on all those devices operating as Central controllers, that terminate the Light Weight Access Point Protocol tunnel from Cisco Light-w

28 objects
CISCO-LWAPP-SI-MIB

This MIB module defines objects that describes the configuration and status of the spectrum intelligence capabilities of the 802.11 Access points. This MIB is intended to

117 objects
CISCO-LWAPP-SYS-CAPABILITY

Agent capabilities for CISCO-LWAPP-SYS-MIB.

1 objects
CISCO-LWAPP-SYS-MIB

This MIB is intended to be implemented on all those devices operating as Central controllers, that terminate the Light Weight Access Point Protocol tunnel from Cisco Light-w

136 objects
CISCO-LWAPP-TAGS-MIB

This MIB is intended to be implemented on all those devices operating as Central Controllers (CC) that terminate the Light Weight Access Point Protocol tunnel from Cisco Light

69 objects
CISCO-LWAPP-TC-MIB

This module defines textual conventions used throughout the Cisco enterprise MIBs designed for implementation on Central Controllers that terminate the Light Weight

22 objects
CISCO-LWAPP-TRUSTSEC-MIB

This MIB module is for the configuration of a network device on the Cisco Trusted Security (TrustSec) system. TrustSec secures a network fabric by authenticating and authorizi

19 objects
CISCO-LWAPP-TSM-CAPABILITY

Agent capabilities for CISCO-LWAPP-TSM-MIB.

1 objects
CISCO-LWAPP-TSM-MIB

This MIB is intended to be implemented on all those devices operating as Central controllers, that terminate the Light Weight Access Point Protocol tunnel from Cisco Light-w

49 objects
CISCO-LWAPP-TUNNEL-MIB

This MIB is intended to be implemented on all those devices operating as Central Controllers (CC) that terminate the Light Weight Access Point Protocol tunnel from Light-weight

117 objects
CISCO-LWAPP-U3INTERFACE-MIB

U3 Interface between WLC and CWC(Cellular WLAN Controller) is present to support Real-Time Traffic Steering(RTTS) of client between 3GPP networks and WLAN. Throughput needs t

20 objects
CISCO-LWAPP-WAPI-MIB

cisco WiFi Controller Snmp agent support for Wapi. WAPI is a Chinese National Standard for Wireless LAN (GB 15629.11-2003) GLOSSARY: WAPI - WLAN Authentication and Privacy Infrastructures

94 objects
CISCO-LWAPP-WEBAUTH-CAPABILITY

Agent capabilities for CISCO-LWAPP-WEBAUTH-MIB.

1 objects
CISCO-LWAPP-WEBAUTH-MIB

This MIB is intended to be implemented on all those devices operating as Central controllers, that terminate the Light Weight Access Point Protocol tunnel from Cisco Light-w

29 objects
CISCO-LWAPP-WLAN-MIB

This MIB is intended to be implemented on all those devices operating as Central Controllers (CC) that terminate the Light Weight Access Point Protocol tunnel from Cisco Li

215 objects
CISCO-LWAPP-WLAN-POLICY-MIB

This MIB is intended to be implemented on all those devices operating as Central Controllers (CC) that terminate the Light Weight Access Point Protocol tunnel from Cisco Light

60 objects
CISCO-LWAPP-WLAN-SECURITY-MIB

This MIB is intended to be implemented on all those devices operating as Central controllers, that terminate the Light Weight Access Point Protocol tunnel from Cisco Light-w

42 objects
CISCO-MAC-AUTH-BYPASS-CAPABILITY

The capabilities description of CISCO-MAC-AUTH-BYPASS-MIB.

1 objects
CISCO-MAC-AUTH-BYPASS-MIB

MIB module for monitoring and configuring MAC Authentication Bypass (MAB) feature in the system. MAC Auth Bypass feature provides controlled access to devices based on the

18 objects
CISCO-MAC-NOTIFICATION-CAPABILITY

The capabilities description of CISCO-MAC-NOTIFICATION-MIB.

1 objects
CISCO-MAC-NOTIFICATION-MIB

This MIB module is for configuration of the MAC notification feature. MAC notification is a mechanism to inform monitoring devices when there are MAC addresses learnt or removed from

46 objects
CISCO-MAU-CAPABILITY

The capabilities description of MAU-MIB.

1 objects
CISCO-MAU-EXT-CAPABILITY

The capabilities description of CISCO-MAU-EXT-MIB.

1 objects
CISCO-MAU-EXT-MIB

A MIB module for extending the MAU-MIB (RFC 3636) to add objects which provide additional management information about MAU or Jack not available in MAU-MIB.

18 objects
CISCO-MDI-METRICS-MIB

This MIB module defines objects that describe the Media Delivery Index (MDI). The MDI [RFC4445] measurement describes the quality indicator of a network intended to delivery

44 objects
CISCO-MEDIA-GATEWAY-CAPABILITY

The agent capabilities for CISCO-MEDIA-GATEWAY-MIB.

1 objects
CISCO-MEDIA-GATEWAY-MIB

The MIB module for managing Trunk Media Gateway. A Media Gateway is a network element that provides conversion between the audio signals carried on telephone circuits and

94 objects
CISCO-MEDIA-METRICS-MIB

This MIB module defines objects that describe the quality metrics of Media streams. GLOSSARY ============ Flow Monitor - a hardware or software entity that clas

37 objects
CISCO-MEDIA-QUALITY-CAPABILITY

Agent capabilities for CISCO-MEDIA-QUALITY-MIB.

1 objects
CISCO-MEDIA-QUALITY-MIB

This MIB module enhances the DIAL-CONTROL-MIB (RFC2128) by providing call information and voice and video quality statistics of call legs over a telephony and voice over

210 objects
CISCO-MEDIATRACE-MIB

Mediatrace helps to isolate and troubleshoot network degradation problems by enabling a network administrator to discover an Internet Protocol (IP) flow's path, dynamicall

193 objects
CISCO-MEETINGPLACE-MIB

This MIB allows management of Cisco Unified MeetingPlace (CUMP) features, CUMP is the key conferencing solution component for Cisco Unified Communications. The CUMP MIB runs on the C

42 objects
CISCO-MEGACO-EXT-CAPABILITY

The agent capabilities for CISCO-MEGACO-EXT-MIB.

1 objects
CISCO-MEGACO-EXT-MIB

The MIB module is an extension of CISCO-IETF-MEGACO-MIB. It defines the attributes of ITU H.248 protocol.

223 objects
CISCO-MEMORY-POOL-CAPABILITY

The capabilities description of CISCO-MEMORY-POOL-MIB.

1 objects
CISCO-MEMORY-POOL-MIB

MIB module for monitoring memory pools

25 objects
CISCO-METRO-PHY-MIB

This MIB module defines the managed objects for physical layer related interface configurations and objects for the protocol specific error counters for DWDM optical switch

47 objects
CISCO-MGC-CAPABILITY

The agent capabilities for CISCO-MGC-MIB.

1 objects
CISCO-MGC-MIB

This MIB is used to support MGC(call agent) and MGC Group configuration. The MGC or MGC group configuration is performed under a specific gatew

40 objects
CISCO-MGX8800-IF-MAPPING-CAPABILITY

The Agent Capabilities for CISCO-MGX8800-IF-MAPPING-MIB. - The cmiMappingCapabilityMgxV3R00 is for MGX8850 Release 3.0.00. - The cmiMappingC

1 objects
CISCO-MIB

MIB module

637 objects
CISCO-MIP-CAPABILITY

Agent capabilities for MIP-MIB (MobileIP MIB).

1 objects
CISCO-MLD-SNOOPING-CAPABILITY

The capabilities description of CISCO-MLD-SNOOPING-MIB.

1 objects
CISCO-MLD-SNOOPING-MIB

This MIB module defines objects that describe IGMP/MLD snooping. It provides remote network management system the ability to manage the IGMP/MLD Snooping feature when snoopi

157 objects
CISCO-MMAIL-DIAL-CONTROL-MIB

This MIB module enhances the IETF Dial Control MIB (RFC2128) for providing management of dial peers on both a circuit-switched telephony network, and a mail

57 objects
CISCO-MMODAL-CONTACT-APPS-MIB

The Cisco Unified Multi-Modal Contact Applications (MMCA) platform is a highly scalable, modular, extensible, open and secure platform for providing contact center applications. The

313 objects
CISCO-MOBILE-IP-CAPABILITY

Agent capabilities for CISCO-MOBILE-IP-MIB (MobileIP MIB).

1 objects
CISCO-MOBILE-IP-MIB

An extension to the IETF MIB module defined in RFC-2006 for managing Mobile IP implementations. Mobile IP introduces the following new functional entities: Mob

143 objects
CISCO-MOBILE-POLICY-CHARGING-CONTROL-MIB

Mobile PCC Infrastructure built on top of Policy Shim Layer, is a common interface to send and receive PCC related messages for all gateway applications that implement Gx or Ty funct

122 objects
CISCO-MOBILITY-TAP-MIB

MIB module

25 objects
CISCO-MODEM-MGMT-CAPABILITY

Agent capabilities for CISCO-MODEM-MGMT-MIB.

1 objects
CISCO-MODEM-MGMT-MIB

This MIB module provides modem call related data for tracking the progress and status of a call.

83 objects
CISCO-MODULE-AUTO-SHUTDOWN-CAPABILITY

The capabilities description of CISCO-MODULE-AUTO-SHUTDOWN-MIB.

1 objects
CISCO-MODULE-AUTO-SHUTDOWN-MIB

The CISCO-MODULE-AUTO-SHUTDOWN-MIB is used to configure the module automatic shutdown feature. Modules will be reset by the system when they become faulty. The module auto s

25 objects
CISCO-MODULE-VIRTUALIZATION-CAPABILITY

The capabilities description of CISCO-MODULE-VIRTUALIZATION-MIB.

1 objects
CISCO-MODULE-VIRTUALIZATION-MIB

This MIB provides a way to create virtual contexts, and managing them. A virtual context is logical partition of a physical device. The Virtual context provide

28 objects
CISCO-MPLS-LSR-EXT-STD-MIB

Copyright (c) 2012 IETF Trust and the persons identified as the document authors. All rights reserved. This MIB module contains generic object definitions for MPLS LS

10 objects
CISCO-MPLS-TC-EXT-STD-MIB

Copyright (c) 2012 IETF Trust and the persons identified as the document authors. All rights reserved. This MIB module contains Textual Conventions for MPLS based transpo

5 objects
CISCO-MPLS-TE-STD-EXT-MIB

This MIB module contains Cisco specific managed object definitions for MPLS Traffic Engineering (TE), not contained in MPLS-TE-STD-MIB. The auto bandwidth feature enables MP

61 objects
CISCO-MPOA-EXT-MIB

This MIB module is a Cisco extension to the ATM Forum's MPOA MIB. This MIB module consists of object groups to retrieve information about MPOA shortcut

23 objects
CISCO-MRP-MIB

The CISCO-MRP-MIB is used to monitor the Media Redundancy Protocol (MRP) domains and notifying their state change. MRP is a recovery protocol based on a ring topology, and the redund

13 objects
CISCO-MSP-MIB

Objective of media services proxy is to provide media services to end-points and its flows identified by a set of protocols. Media services include metadata and RSVP signaling.

49 objects
CISCO-MVPN-MIB

This MIB contains managed object definitions for Cisco implementation of multicast in VPNs defined by the Internet draft: draft-rosen-vpn-mcast-05.txt. Note that this M

75 objects
CISCO-NAC-NAD-CAPABILITY

The capabilities description of CISCO-NAC-NAD-MIB.

1 objects
CISCO-NAC-NAD-MIB

This MIB module is for the configuration of a Network Access Device (NAD) on the Cisco Network Admission Control (NAC) system. EndPoint - AAA

94 objects
CISCO-NAC-TC-MIB

This module defines the textual conventions for Cisco Network Admission Control(NAC) system. The Cisco Network Admission Control security solution offers a systems approac

6 objects
CISCO-NAT-CGN-EXT-MIB

This MIB module extends the IETF draft NAT MIB available at http://tools.ietf.org/html/draft-ietf-behave-nat-mib-11 The extensions are intended to address the needs of the Carrier

60 objects
CISCO-NAT-EXT-MIB

This MIB is an extension to the NAT-MIB. This MIB module includes objects for providing the NAT related statistics. Acronyms:

12 objects
CISCO-NBAR-PROTOCOL-DISCOVERY-MIB

Cisco NBAR Protocol Discovery MIB NBAR - Network Based Application Recognition is an intelligent classification engine that recognizes applications that are static (which use fixed TCP

80 objects
CISCO-NDE-CAPABILITY

The agent capabilities description of CISCO-NDE-MIB.

1 objects
CISCO-NDE-MIB

The Netflow Data Export (NDE) MIB provides instrumentation for configuration and operation of the Netflow Data Export feature. A network flow is defined as an unidirectional sequen

15 objects
CISCO-NETFLOW-CAPABILITY

The capabilities description of CISCO-NETFLOW-MIB.

1 objects
CISCO-NETFLOW-LITE-MIB

This MIB provides a method to configure Netflow-lite feature and get information in these areas: 1. Exporter config information and statistics. 2. Sample

53 objects
CISCO-NETFLOW-MIB

The Netflow MIB provides a simple and easy method to get NetFlow cache information, current NetFlow configuration and statistics. It will enable medium to

147 objects
CISCO-NETINT-CAPABILITY

The capabilities description of CISCO-NETINT-MIB.

1 objects
CISCO-NETINT-MIB

This MIB module is for Network Interrupt information on Cisco device.

10 objects
CISCO-NETSYNC-MIB

The Synchronous Ethernet (SyncE) MIB is defined for monitoring network synchronization based on ITU-T G.781 clock selection. Synchronous Ethernet (SyncE) is a stan

103 objects
CISCO-NETWORK-REGISTRAR-MIB

MIB for Cisco Network Registrar (CNR).

79 objects
CISCO-NETWORK-VIRTUALIZATION-OVERLAY-MIB

This MIB module is for managing Network Virtualization Overlay functionality on Cisco devices. The following terms are used throughout this MIB: NVE Network Virtu

53 objects
CISCO-NHRP-EXT-MIB

This MIB module is an extension of the NHRP MIB module as defined in RFC 2677. It defines notifications associated with critical events in the Next Hop Resolution Protocol, NHRP, as

28 objects
CISCO-NMS-APPL-HEALTH-MIB

This MIB defines Cisco NMS Application (cna) Health Status Notifications and the related objects. These notifications will be sent to the OSS/NMS to inform them about the NMS applicatio

18 objects
CISCO-NOTIFICATION-CONTROL-MIB

This MIB provides network management support to regulate the transmission of notifications generated by a system providing networking services. The system could be gene

19 objects
CISCO-NOTIFICATION-LOG-CAPABILITY

Agent capabilities for NOTIFICATION-LOG-MIB

1 objects
CISCO-NPORT-VIRTUALIZATION-MIB

The MIB module for the management of N_port Virtualization or NPV within the framework of Cisco's N_port virtualization (NPV) Architecture. N_Port virtualization reduces

17 objects
CISCO-NS-MIB

The MIB module for the management of the Cisco Name Server which realizes the FC-GS3 requirements for Name Server (NS).

52 objects
CISCO-NTP-CAPABILITY

The Agent Capabilities for CISCO-NTP-MIB.

1 objects
CISCO-NTP-MIB

This MIB module defines a MIB which provides mechanisms to monitor an NTP server. The MIB is derived from the Technical Report #Management of the NTP with SNMP

59 objects
CISCO-OAM-MIB

A MIB module for invoking OAM loopback Ping on ATM connections.

42 objects
CISCO-OBMI-MIB

The On-Board Management Interface (OBMI) provides an out-of-band communications channel (in Cisco terms: a console port), that is capable of running on various low-speed to

58 objects
CISCO-OPTICAL-IF-CROSS-CONNECT-MIB

This MIB module is used to create and monitor cross-connects (horizontal relationships) between peer interfaces on the same network element. Vertical relationships (e.g. between lam

33 objects
CISCO-OPTICAL-IF-EXTN-MIB

A MIB module containing extensions to the IF-MIB for optical interfaces.

38 objects
CISCO-OPTICAL-MIB

This MIB module defines the managed objects for physical layer characteristics of optical interfaces and performance statistics objects for protocol specific counters in optical

175 objects
CISCO-OPTICAL-MONITOR-CAPABILITY

The capabilities description of CISCO-OPTICAL-MONITOR-MIB.

1 objects
CISCO-OPTICAL-MONITOR-MIB

This MIB module defines objects to monitor optical characteristics and set corresponding thresholds on the optical interfaces in a network element.

66 objects
CISCO-OPTICAL-MONITORING-MIB

This MIB module is used to monitor optical parameters of a network element.This MIB deals with the operating parameters of the optical layer. The optical layer is a

21 objects
CISCO-OPTICAL-PATCH-MIB

This MIB module is used to configure and monitor the network element view of optical patches between two ports or fibers on the same network element. It is up to the user

28 objects
CISCO-OSCP-MIB

The MIB module for managing the Cisco Optical Supervisory Channel Protocol (OSCP). The OSCP is used to determine and maintain wavelength connectivity with

46 objects
CISCO-OSPF-CAPABILITY

Agent capabilities for the OSPF MIB.

1 objects
CISCO-OSPF-MIB

An extension to the MIB module defined in RFC 1850 for managing OSPF implimentation. Most of the MIB definitions are based on the IETF draft

89 objects
Loading more modules... (1,366 remaining)