MIB Catalog

141 modules loaded — click any MIB to explore

Default

120
DC-BGP-MIB

The MIB module for management of the DC-BGP product.

652 objects
DC-ISIS-MIB

The MIB module for management of the DC-ISIS product. This is closely based on the draft standard MIB draft-ietf-isis-wg-mib-16.

447 objects
DC-MASTER-TC

The set of common Textual Conventions for use in all DCL MIBs.

28 objects
DC-MGMD-MIB

The MIB module for management of the MGMD product.

62 objects
DC-RTM-MIB

The MIB module for management of the DC-RTM product.

258 objects
DECNET-PHIV-MIB

MIB module

237 objects
DECnet-iv

MIB module

231 objects
DEMO-MIB

MIB module

9 objects
DES-3810-28-L3MGMT-MIB

The Structure of Layer 3 Network Management Information for the proprietary enterprise.

218 objects
DES-3810-52-L3MGMT-MIB

The Structure of Layer 3 Network Management Information for the proprietary enterprise.

218 objects
DGS-3120-24PC-L3MGMT-MIB

The Structure of Layer 3 Network Management Information for the proprietary enterprise.

252 objects
DGS-3120-24SC-DC-L3MGMT-MIB

The Structure of Layer 3 Network Management Information for the proprietary enterprise.

252 objects
DGS-3120-24SC-L3MGMT-MIB

The Structure of Layer 3 Network Management Information for the proprietary enterprise.

252 objects
DGS-3120-24TC-L3MGMT-MIB

The Structure of Layer 3 Network Management Information for the proprietary enterprise.

252 objects
DGS-3120-48PC-L3MGMT-MIB

The Structure of Layer 3 Network Management Information for the proprietary enterprise.

252 objects
DGS-3120-48TC-L3MGMT-MIB

The Structure of Layer 3 Network Management Information for the proprietary enterprise.

252 objects
DGS-3420-26SC-L2MGMT-MIB

The Structure of Layer 2 Network Management Information.

139 objects
DGS-3420-26SC-L3MGMT-MIB

The Structure of Layer 3 Network Management Information for the proprietary enterprise.

288 objects
DGS-3420-28PC-L2MGMT-MIB

The Structure of Layer 2 Network Management Information.

139 objects
DGS-3420-28PC-L3MGMT-MIB

The Structure of Layer 3 Network Management Information for the proprietary enterprise.

288 objects
DGS-3420-28SC-L2MGMT-MIB

The Structure of Layer 2 Network Management Information.

139 objects
DGS-3420-28SC-L3MGMT-MIB

The Structure of Layer 3 Network Management Information for the proprietary enterprise.

288 objects
DGS-3420-28TC-L2MGMT-MIB

The Structure of Layer 2 Network Management Information.

139 objects
DGS-3420-28TC-L3MGMT-MIB

The Structure of Layer 3 Network Management Information for the proprietary enterprise.

288 objects
DGS-3420-52P-L2MGMT-MIB

The Structure of Layer 2 Network Management Information.

139 objects
DGS-3420-52P-L3MGMT-MIB

The Structure of Layer 3 Network Management Information for the proprietary enterprise.

288 objects
DGS-3420-52T-L2MGMT-MIB

The Structure of Layer 2 Network Management Information.

139 objects
DGS-3420-52T-L3MGMT-MIB

The Structure of Layer 3 Network Management Information for the proprietary enterprise.

288 objects
DGS-3620-28PC-L2MGMT-MIB

The Structure of Layer 2 Network Management Information.

139 objects
DGS-3620-28PC-L3MGMT-MIB

The Structure of Layer 3 Network Management Information for the proprietary enterprise.

283 objects
DGS-3620-28SC-DC-L2MGMT-MIB

The Structure of Layer 2 Network Management Information.

139 objects
DGS-3620-28SC-DC-L3MGMT-MIB

The Structure of Layer 3 Network Management Information for the proprietary enterprise.

283 objects
DGS-3620-28SC-L2MGMT-MIB

The Structure of Layer 2 Network Management Information.

139 objects
DGS-3620-28SC-L3MGMT-MIB

The Structure of Layer 3 Network Management Information for the proprietary enterprise.

283 objects
DGS-3620-28TC-DC-L2MGMT-MIB

The Structure of Layer 2 Network Management Information.

139 objects
DGS-3620-28TC-DC-L3MGMT-MIB

The Structure of Layer 3 Network Management Information for the proprietary enterprise.

283 objects
DGS-3620-28TC-L2MGMT-MIB

The Structure of Layer 2 Network Management Information.

139 objects
DGS-3620-28TC-L3MGMT-MIB

The Structure of Layer 3 Network Management Information for the proprietary enterprise.

283 objects
DGS-3620-52P-L2MGMT-MIB

The Structure of Layer 2 Network Management Information.

139 objects
DGS-3620-52P-L3MGMT-MIB

The Structure of Layer 3 Network Management Information for the proprietary enterprise.

283 objects
DGS-3620-52T-L2MGMT-MIB

The Structure of Layer 2 Network Management Information.

139 objects
DGS-3620-52T-L3MGMT-MIB

The Structure of Layer 3 Network Management Information for the proprietary enterprise.

283 objects
DGS-3710-12-L2MGMT-MIB

The Structure of Layer 2 Network Management Information.

152 objects
DGS-3710-12-L3MGMT-MIB

The Structure of Layer 3 Network Management Information for the proprietary enterprise.

53 objects
DGS-3710-12C-L2MGMT-MIB

The Structure of Layer 2 Network Management Information.

157 objects
DGS-3710-12C-L3MGMT-MIB

The Structure of Layer 3 Network Management Information for the proprietary enterprise.

53 objects
DGS-3710-12S-L2MGMT-MIB

The Structure of Layer 2 Network Management Information.

152 objects
DGS-3710-12S-L3MGMT-MIB

The Structure of Layer 3 Network Management Information for the proprietary enterprise.

53 objects
DGS-6600-EQUIPMENT-MIB

The structure of chassis HW function for the proprietary enterprise.

64 objects
DGS-6600-SYSTEM-INFO-MIB

The Structure of chassis system informatiom for enterprise.

18 objects
DGS1100-16-MGMT-MIB

The Structure of Layer 2 Network Management Information for the proprietary enterprise.

1 objects
DGS1100-16ME-MGMT-MIB

The Structure of Layer 2 Network Management Information for the proprietary enterprise.

1 objects
DGS1100-18-MGMT-MIB

The Structure of Layer 2 Network Management Information for the proprietary enterprise.

1 objects
DGS1100-18ME-MGMT-MIB

The Structure of Layer 2 Network Management Information for the proprietary enterprise.

1 objects
DGS1100-24-MGMT-MIB

The Structure of Layer 2 Network Management Information for the proprietary enterprise.

1 objects
DGS1100-24ME-MGMT-MIB

The Structure of Layer 2 Network Management Information for the proprietary enterprise.

1 objects
DGS1100-24P-MGMT-MIB

The Structure of Layer 2 Network Management Information for the proprietary enterprise.

1 objects
DGS1100-24PME-MGMT-MIB

The Structure of Layer 2 Network Management Information for the proprietary enterprise.

1 objects
DGS1100-26-MGMT-MIB

The Structure of Layer 2 Network Management Information for the proprietary enterprise.

1 objects
DGS1100-26ME-MGMT-MIB

The Structure of Layer 2 Network Management Information for the proprietary enterprise.

1 objects
DGS3000-10TC-L3MGMT-MIB

The Structure of Layer 3 Network Management Information for the proprietary enterprise.

279 objects
DGS3000-24TC-L3MGMT-MIB

The Structure of Layer 3 Network Management Information for the proprietary enterprise.

279 objects
DGS3000-26TC-L3MGMT-MIB

The Structure of Layer 3 Network Management Information for the proprietary enterprise.

279 objects
DHCP-RELAY-MGMT-MIB

The structure of DHCP relay management for the proprietary enterprise.

83 objects
DHCPv6-RELAY-MGMT-MIB

The Structure of DHCPv6 relay management for the proprietary enterprise.

18 objects
DIAMETER-BASE-PROTOCOL-MIB

The MIB module for entities implementing the Diameter Base Protocol. Copyright (C) The Internet Society (2007). This initial version of this MIB module was published in RFC yyyy; for full legal notice

174 objects
DIAMETER-CC-APPLICATION-MIB

The MIB module for entities implementing the Diameter Credit Control Application, RFC 4006. Copyright (C) The Internet Society (2007). This initial version of this MIB module was published in RFC yyyy

57 objects
DIAMETER-NASREQ-APPLICATION-MIB

The MIB module is based on the Diameter NASREQ Application, draft-ietf-aaa-diameternasreq-08.txt.

51 objects
DIFF-SERV-MIB

This MIB defines the objects necessary to manage a device that uses the Differentiated Services Architecture described in RFC 2475 and the Informal Management Model for DiffServ Routers in draft-ietf-

129 objects
DIFFSERV-CONFIG-MIB

This MIB module contains differentiated services specific managed objects to perform higher-level configuration management. This MIB allows policies to use 'templates' to instantiate Differentiated Se

16 objects
DIFFSERV-DSCP-TC

The Textual Conventions defined in this module should be used whenever a Differentiated Services Code Point is used in a MIB.

3 objects
DIFFSERV-MIB

This MIB defines the objects necessary to manage a device that uses the Differentiated Services Architecture described in RFC 2475. The Conceptual Model of a Differentiated Services Router provides su

3 objects
DIFFSERV-POLICY-MIB

This MIB module contains differentiated services specific managed objects to perform policy-based configuration management. This MIB allows policies to use 'templates' to be used to instantiate diffse

16 objects
DISMAN-EVENT-MIB

The MIB module for defining event triggers and actions for network management purposes.

122 objects
DISMAN-EXPRESSION-MIB

The MIB module for defining expressions of MIB objects for management purposes.

58 objects
DISMAN-NSLOOKUP-MIB

The Lookup MIB (DISMAN-NSLOOKUP-MIB) enables determination of either the name(s) corresponding to a host address or of the address(es) associated with a host name at a remote host. Copyright (C) The I

25 objects
DISMAN-PING-MIB

The Ping MIB (DISMAN-PING-MIB) provides the capability of controlling the use of the ping function at a remote host. Copyright (C) The Internet Society (2006). This version of this MIB module is part

69 objects
DISMAN-SCHEDULE-MIB

This MIB module defines a MIB which provides mechanisms to schedule SNMP set operations periodically or at specific points in time.

39 objects
DISMAN-SCRIPT-MIB

This MIB module defines a set of objects that allow to delegate management scripts to distributed managers.

94 objects
DISMAN-TRACEROUTE-MIB

The Traceroute MIB (DISMAN-TRACEROUTE-MIB) provides access to the traceroute capability at a remote host. Copyright (C) The Internet Society (2006). This version of this MIB module is part of RFC 4560

84 objects
DLINK-AGENT-MIB

The Structure of Common Management Information for the D-Link enterprise.

103 objects
DLINK-L2MGMT-MIB

The Structure of Common Management Information for making a trunk and IGMP related function for D-Link devices.

47 objects
DLINKPRIME-CABLE-DIAG-MIB

The MIB module for determining the status of the cables attached to the device.

15 objects
DLINKPRIME-DDP-CLIENT-MIB

This MIB module defines objects for D-Link Discovery Protocol client.

9 objects
DLINKPRIME-DEVICE-INFORMATION-MIB

This MIB module defines objects for device information function.

16 objects
DLINKPRIME-DOS-PREVENT-MIB

This MIB contains managed objects for the DOS Protection application of the device.

12 objects
DLINKPRIME-L2FDB-MIB

This MIB module defines objects for L2FDB.

26 objects
DLINKPRIME-LACP-EXT-MIB

The MIB module for managing D-Link LACP extensions which are not covered by standard MIBs.

11 objects
DLINKPRIME-LBD-MIB

This MIB module defines objects for loopback detection.

19 objects
DLINKPRIME-LLDP-EXT-MIB

This MIB module defines objects for DLINK LLDP private function.

18 objects
DLINKPRIME-MGMD-SNOOPING-MIB

This MIB module defines objects for MGMD (Multicast Group Membership Discovery) snooping.

27 objects
DLINKPRIME-PACKET-MONITOR-MIB

This MIB module defines objects for configuring Monitoring Traffic. Acronyms and terminology: SPAN (Switched Port Analyzer): Mirror network traffic for analysis

8 objects
DLINKPRIME-POE-MIB

A MIB module for extending POWER-ETHERNET-MIB specified in RFC 3621.

20 objects
DLINKPRIME-POWER-SAVING-MIB

The Structure of Power Saving Information for the proprietary enterprise.

22 objects
DLINKPRIME-QOS-MIB

The Structure of QoS Infomation for the proprietary enterprise.

18 objects
DLINKPRIME-SAFEGUARD-ENGINE-MIB

The MIB module for managing Safeguard engine.

5 objects
DLINKPRIME-SNMP-MIB

This MIB module defines objects for configuring SNMP ( Simple Network Management Protocol )

22 objects
DLINKPRIME-SSL-MIB

This MIB module defines objects for Secure Socket Layer (SSL).

6 objects
DLINKPRIME-STORM-CTRL-MIB

This MIB module defines objects for Storm Control

11 objects
DLINKPRIME-STP-EXT-MIB

The MIB module for managing D-Link STP extensions which are not covered by standard MIBs.

17 objects
DLINKPRIME-SURVEILLANCE-VLAN-MIB

The MIB module for managing surveillance VLAN feature.

30 objects
DLINKPRIME-SWITCHPORT-MIB

This MIB module defines objects for per-port configuration which are not covered by standard MIB(s).

11 objects
DLINKPRIME-SYSLOG-MIB

This MIB module defines objects for system log function.

22 objects
DLINKPRIME-SYSTEM-FILE-MIB

This MIB module defines objects for managing system critical files (e.g configuration and firmware.)

32 objects
DLINKPRIME-TIME-MIB

This MIB module defines objects for Time and Simple Network Time Protocol (SNTP).

25 objects
DLINKPRIME-TIME-RANGE-MIB

This MIB defines time range profiles to activate features.

17 objects
DLINKPRIME-TRAFFIC-SEGMENT-MIB

This MIB module defines objects for Traffic Segmentation.

9 objects
DLINKPRIME-VLAN-MIB

This MIB module defines objects for extending the configuration of VLAN (Virtual Local Area Network).

26 objects
DLINKPRIME-VOICE-VLAN-MIB

The MIB module for managing voice VLAN feature.

32 objects
DLINKPRIME-WEB-COMMON-MIB

The MIB module for configuring Web common feature. This MIB module contains HTTP and HTTPS configuration.

10 objects
DOCS-BPI-MIB

This is the MIB Module for the DOCSIS Baseline Privacy Interface (BPI) at cable modems (CMs) and cable modem termination systems (CMTSs). CableLabs requires the implementation of this MIB in DOCSIS

100 objects
DOCS-BPI2-MIB

This is the MIB Module for the DOCSIS Baseline Privacy Plus Interface (BPI+) at cable modems (CMs) and cable modem termination systems (CMTSs).

192 objects
DOCS-IETF-BPI2-MIB

This is the MIB module for the DOCSIS Baseline Privacy Plus Interface (BPI+) at cable modems (CMs) and cable modem termination systems (CMTSs). Copyright (C) The Internet Society (2004). This version

196 objects
DOCS-IETF-QOS-MIB

This is the management information for Quality Of Service (QOS) for DOCSIS 1.1 and 2.0. Copyright (C) The Internet Society (2006). This version of this MIB module is part of RFC 4323; see the RFC itse

173 objects
DOCS-IETF-RFI-MIB

This is the MIB Module for DOCSIS 2.0 compliant Radio Frequency (RF) interfaces in Cable Modems (CM) and Cable Modem Termination Systems (CMTS).

238 objects
DOCS-IF-EXT-MIB

This is the extension Module to rfc2670 DOCS-IF-MIB.

10 objects
DOCS-QOS-MIB

This is the management information for Quality Of Service (QOS) for DOCSIS 1.1.

185 objects
DOCS-SUBMGT-MIB

This is the CMTS centric subscriber management MIB for DOCSIS compliant CMTS. This will be rooted in experimental space with a future transition to be incorporated into the

54 objects
DOT12-IF-MIB

This MIB module describes objects for managing IEEE 802.12 interfaces.

35 objects
DOT12-RPTR-MIB

This MIB module describes objects for managing IEEE 802.12 repeaters.

97 objects
Loading more modules... (21 remaining)