MIB Catalog
2,394 modules loaded — click any MIB to explore
Cisco
115The Agent Capabilities for CISCO-MGX8800-IF-MAPPING-MIB. - The cmiMappingCapabilityMgxV3R00 is for MGX8850 Release 3.0.00. - The cmiMappingC
MIB module
Agent capabilities for MIP-MIB (MobileIP MIB).
The capabilities description of CISCO-MLD-SNOOPING-MIB.
This MIB module defines objects that describe IGMP/MLD snooping. It provides remote network management system the ability to manage the IGMP/MLD Snooping feature when snoopi
This MIB module enhances the IETF Dial Control MIB (RFC2128) for providing management of dial peers on both a circuit-switched telephony network, and a mail
The Cisco Unified Multi-Modal Contact Applications (MMCA) platform is a highly scalable, modular, extensible, open and secure platform for providing contact center applications. The
Agent capabilities for CISCO-MOBILE-IP-MIB (MobileIP MIB).
An extension to the IETF MIB module defined in RFC-2006 for managing Mobile IP implementations. Mobile IP introduces the following new functional entities: Mob
Mobile PCC Infrastructure built on top of Policy Shim Layer, is a common interface to send and receive PCC related messages for all gateway applications that implement Gx or Ty funct
MIB module
Agent capabilities for CISCO-MODEM-MGMT-MIB.
This MIB module provides modem call related data for tracking the progress and status of a call.
The capabilities description of CISCO-MODULE-AUTO-SHUTDOWN-MIB.
The CISCO-MODULE-AUTO-SHUTDOWN-MIB is used to configure the module automatic shutdown feature. Modules will be reset by the system when they become faulty. The module auto s
The capabilities description of CISCO-MODULE-VIRTUALIZATION-MIB.
This MIB provides a way to create virtual contexts, and managing them. A virtual context is logical partition of a physical device. The Virtual context provide
Copyright (c) 2012 IETF Trust and the persons identified as the document authors. All rights reserved. This MIB module contains generic object definitions for MPLS LS
Copyright (c) 2012 IETF Trust and the persons identified as the document authors. All rights reserved. This MIB module contains Textual Conventions for MPLS based transpo
This MIB module contains Cisco specific managed object definitions for MPLS Traffic Engineering (TE), not contained in MPLS-TE-STD-MIB. The auto bandwidth feature enables MP
This MIB module is a Cisco extension to the ATM Forum's MPOA MIB. This MIB module consists of object groups to retrieve information about MPOA shortcut
The CISCO-MRP-MIB is used to monitor the Media Redundancy Protocol (MRP) domains and notifying their state change. MRP is a recovery protocol based on a ring topology, and the redund
Objective of media services proxy is to provide media services to end-points and its flows identified by a set of protocols. Media services include metadata and RSVP signaling.
This MIB contains managed object definitions for Cisco implementation of multicast in VPNs defined by the Internet draft: draft-rosen-vpn-mcast-05.txt. Note that this M
The capabilities description of CISCO-NAC-NAD-MIB.
This MIB module is for the configuration of a Network Access Device (NAD) on the Cisco Network Admission Control (NAC) system. EndPoint - AAA
This module defines the textual conventions for Cisco Network Admission Control(NAC) system. The Cisco Network Admission Control security solution offers a systems approac
This MIB module extends the IETF draft NAT MIB available at http://tools.ietf.org/html/draft-ietf-behave-nat-mib-11 The extensions are intended to address the needs of the Carrier
This MIB is an extension to the NAT-MIB. This MIB module includes objects for providing the NAT related statistics. Acronyms:
Cisco NBAR Protocol Discovery MIB NBAR - Network Based Application Recognition is an intelligent classification engine that recognizes applications that are static (which use fixed TCP
The agent capabilities description of CISCO-NDE-MIB.
The Netflow Data Export (NDE) MIB provides instrumentation for configuration and operation of the Netflow Data Export feature. A network flow is defined as an unidirectional sequen
The capabilities description of CISCO-NETFLOW-MIB.
This MIB provides a method to configure Netflow-lite feature and get information in these areas: 1. Exporter config information and statistics. 2. Sample
The Netflow MIB provides a simple and easy method to get NetFlow cache information, current NetFlow configuration and statistics. It will enable medium to
The capabilities description of CISCO-NETINT-MIB.
This MIB module is for Network Interrupt information on Cisco device.
The Synchronous Ethernet (SyncE) MIB is defined for monitoring network synchronization based on ITU-T G.781 clock selection. Synchronous Ethernet (SyncE) is a stan
MIB for Cisco Network Registrar (CNR).
This MIB module is for managing Network Virtualization Overlay functionality on Cisco devices. The following terms are used throughout this MIB: NVE Network Virtu
This MIB module is an extension of the NHRP MIB module as defined in RFC 2677. It defines notifications associated with critical events in the Next Hop Resolution Protocol, NHRP, as
This MIB defines Cisco NMS Application (cna) Health Status Notifications and the related objects. These notifications will be sent to the OSS/NMS to inform them about the NMS applicatio
This MIB provides network management support to regulate the transmission of notifications generated by a system providing networking services. The system could be gene
Agent capabilities for NOTIFICATION-LOG-MIB
The MIB module for the management of N_port Virtualization or NPV within the framework of Cisco's N_port virtualization (NPV) Architecture. N_Port virtualization reduces
The MIB module for the management of the Cisco Name Server which realizes the FC-GS3 requirements for Name Server (NS).
The Agent Capabilities for CISCO-NTP-MIB.
This MIB module defines a MIB which provides mechanisms to monitor an NTP server. The MIB is derived from the Technical Report #Management of the NTP with SNMP
A MIB module for invoking OAM loopback Ping on ATM connections.
The On-Board Management Interface (OBMI) provides an out-of-band communications channel (in Cisco terms: a console port), that is capable of running on various low-speed to
This MIB module is used to create and monitor cross-connects (horizontal relationships) between peer interfaces on the same network element. Vertical relationships (e.g. between lam
A MIB module containing extensions to the IF-MIB for optical interfaces.
This MIB module defines the managed objects for physical layer characteristics of optical interfaces and performance statistics objects for protocol specific counters in optical
The capabilities description of CISCO-OPTICAL-MONITOR-MIB.
This MIB module defines objects to monitor optical characteristics and set corresponding thresholds on the optical interfaces in a network element.
This MIB module is used to monitor optical parameters of a network element.This MIB deals with the operating parameters of the optical layer. The optical layer is a
This MIB module is used to configure and monitor the network element view of optical patches between two ports or fibers on the same network element. It is up to the user
The MIB module for managing the Cisco Optical Supervisory Channel Protocol (OSCP). The OSCP is used to determine and maintain wavelength connectivity with
Agent capabilities for the OSPF MIB.
An extension to the MIB module defined in RFC 1850 for managing OSPF implimentation. Most of the MIB definitions are based on the IETF draft
Agent capabilities for the OSPF TRAP MIB.
This MIB module describes new/modified notification objects/events, which are defined in the latest version for OSPF MIB IETF draft draftietf-ospf-mi
capabilities description for CISCO-OTN-IF-MIB
This MIB module defines the managed objects for physical layer characteristics of DWDM optical channel interfaces and performance statistics objects for protocol specific error
The capabilities description of CISCO-OTV-MIB.
This MIB module is for configuration & statistic query of Overlay Transport Virtualization (OTV) functionality on Cisco routers and switches. Overlay Transport Virtualizat
This MIB module describes, stores, and reports outage related information generated by individual hardware and software components comprising a router. They includes phys
The agent capabilities description of P-BRIDGE-MIB.
The Point to Point Interface MIB module. This MIB manages the generic objects for Serial link or SONET/SDH like point to point network interfaces with the encapsulations of
The capabilities description of CISCO-PACKET-CAPTURE-MIB.
The MIB module for the management of packet capture feature.
The capabilities description of CISCO-PAE-MIB.
Cisco Port Access Entity (PAE) module for managing IEEE Std 802.1x. This MIB provides Port Access Entity information that are either excluded by IEEE8021-PAE-MIB or
The capabilities description of CISCO-PAGP-MIB.
The MIB module for configuration of Fast Etherchannel and the operation of the Port Aggregation Protocol (PAgP). These features allow two or more physical interfaces to
The capabilities description of CISCO-PFC-EXT-MIB.
This MIB module defines management objects for monitoring information of Priority-based Flow Control. The following terms are used throughout the MIB: PFC:
This MIB module defines objects that describe Performance Routing (PfR). Standard routing protocols base routing decisions on reachability and the number of hops between the
This MIB module defines the cisco specific variables for Protocol Independent Multicast (PIM) management. These definitions are an extension of those defined in
Agent capabilities for CISCO-PING-MIB.
Modified description of ciscoPingAddress object.
description
A networking device may provide several security services and protocols like SSL, SSH, IPSec/IKE etc. which need identities in the form of X509 certificates. The device
This MIB module is for providing the port monitoring information.
The Agent Capabilities for PNNI-MIB.
MIB module
This MIB is intended for devices powered by external power sources, in particular Power Over Ethernet (PoE or formerly called inline power), to pr
The capabilities description of CISCO-POLICY-GROUP-MIB.
The MIB module is for configuration of policy and policy group. A policy group can be described as a set of entities identified by IP addresses or other means. Members o
Agent capabilities for CISCO-POP-MGMT-MIB.
Cisco Point Of Presence Management MIB to provide DSX1 and DSX0 facilities management and call summaries.
The MIB module for management of Port Channel ports. In addition to this MIB, CISCO-FC-FE-MIB and interface mib (rfc2863) will also contain entries for Port Channel
Agent capabilities for the CISCO-PORT-QOS-MIB
Cisco PORT QOS MIB - Overview This MIB module is for the management of Cisco's per port rate-limiting and traffic shaping on L3 switch/Router Platform(s).
The capabilities description of CISCO-PORT-SECURITY-MIB.
The MIB module for managing Cisco Port Security.
Agent capabilities for CISCO-PORT-STORM-CONTROL-MIB.
The MIB module for managing Cisco Port Storm Control.
A MIB to configure the Port-Track feature. When a link goes down, all the services which depend on the link are notified of the outage. The loss of this li
The capabilities description of POWER-ETHERNET-MIB.
The capabilities description of CISCO-POWER-ETHERNET-EXT-MIB.
A MIB module for extending the POWER-ETHERNET-MIB (RFC3621) to add objects which provide additional management information about Power Sourcing Equipment (PSE) not available
Cisco PPPoE sessions management MIB Module.
The MIB module for the management of preferred path. This MIB enables managers to configure and monitor Preferred Path parameters.
Agent capabilities for Printer-MIB
The capabilities description of CISCO-PRIVATE-VLAN-MIB.
The MIB module to support Private VLAN feature on Cisco's switching devices.
Agent capabilities for CISCO-PROCESS-MIB
The MIB module to describe active system processes.
This module defines the object identifiers that are assigned to various hardware platforms, and hence are returned as values for sysObjectID
This module augments the CISCO-PRODUCTS-MIB. It defines additional object identifiers that are assigned to various hardware platforms, and hence are returned as values for s
This MIB is designed for Propietary ATM (propAtm) interfaces. The propAtm interfaces are identified in the ifTable entries with ifType 197 (as
This MIB module enhances the IETF Dial Control MIB (RFC2128) by providing Proxy management information. *** ABBREVIATIONS, ACRONYMS AND SYMBOLS *** GSM - Global Syste
Cisco PSA Microcode MIB - Overview The PSA is the Packet Switching ASIC used in module like engine 2(E2) line cards in GSR for IP and MPLS packets
This MIB module manages the client side functionality of the Persistent Storage Device(PSD). This MIB instrumentation is for configuring data-store(PS
Stratacom
4This MIB is used to provision backplane sub-interfaces on the MGX's Route Processor Module (RPM). This MIB is implemented on the MGX controller to manage the RPM. The RPM
MIB module
The MIB module for configuration ond reporting statistics of virtual ports in PXM1 Service module in MGX82xx series.
This MIB module is used for getting the ifIndex values given physical location and/or logical information. The physical information includes the slot, back-card and physical line, IMA group ID, MFR (M