MIB Catalog
1,486 modules loaded — click any MIB to explore
Cisco
120Agent capabilities for CISCO-HSRP-EXT-MIB
The Extension MIB module for the CISCO-HSRP-MIB which is based on RFC2281.
The MIB module provides a means to monitor and configure the Cisco IOS proprietary Hot Standby Router Protocol (HSRP). Cisco HSRP protocol is defined in RFC2281. T
Agent capabilities for CISCO-HW-MODULE-CONTROL-MIB.
The MIB module providing configuration and control information for management of hardware modules and components on Cisco devices. The following features are managed: band
Integrated CSU/DSU MIB module. For T1 and Switched 56 kbps interfaces.
This MIB module describes IDSL (ISDN Digital Line Subscriber) line interfaces. The structure of this module resembles that of the ADSL-LINE-MIB (RFC-2662). Observe that the tables
The collection of MIBs relating to Cisco IE1000
The capabilities description of IEEE8021-CFM-MIB.
The capabilities description of CISCO-IEEE8021-CFM-EXT-MIB.
A MIB module for extending the IEEE8021-CFM-MIB and IEEE8021-CFM-V2-MIB to add objects which provide additional information about Connectivity Fault management(CFM) not avai
The capabilities description of IEEE8021-CFM-V2-MIB.
The capabilities description of IEEE8021-PAE-MIB.
The capabilities description of IEEE8023-LAG-MIB.
This MIB Module is a supplement to the ATM-MIB.
This document contains the Management information base for Bidirectional Forwarding Detection(BFD) Protocol as defined in draft-ietf-bfd-base-06.txt. BFD is a protocol int
Agent capabilities for the CISCO-IETF-DHCP-SERVER-MIB.
Agent capabilities for the CISCO-IETF-DHCP-SERVER-EXT-MIB.
The MIB module is an extension of the Cisco IETF Dynamic Host Configuration protocol (DHCP) MIB.
The MIB module for entities implementing the server side of the Bootstrap Protocol (BOOTP) and the Dynamic Host Configuration protocol (DHCP) for Internet Protocol version
This MIB module provides network management support for QoS on IEEE 802.11 wireless LAN devices. This MIB is an extension to QoS MIB defined in IE
This MIB module provides network management support for QoS on wireless LAN devices. All objects defined in this MIB are listed (object names have
Agent capabilities for CISCO-IETF-FRR-MIB
This MIB module contains managed object definitions for MPLS Fast Reroute (FRR) as defined in:Pan, P., Gan, D., Swallow, G., Vasseur, J.Ph., Cooper, D., Atlas, A., Jork, M., Fast R
The MIB module for the management of CIDR multipath IP Routes.
The MIB module for managing IP and ICMP implementations, but excluding the management of IP routes.
The capabilities description of CISCO-IETF-IPMROUTE-MIB
Address family independent MIB module for management IP Multicast routing, but independent of the specific multicast routing protocol in use. This MIB module
Agent capabilities for CISCO-IETF-ISIS-MIB
This document describes a management information base for the IS-IS Routing protocol, as described in ISO 10589, when it is used to construct routing tables for IP networks
The Cisco version of the ISNS Management MIB draft draft-ietf-ips-isns-mib-06.txt from the IETF.
This MIB module is based on the Internet Draft draft-ietf-megaco-mib-05.txt. It defines the attributes of Megaco protocol. Reference: ITU H.248 (Rev. COM16-107).
Copyright (c) 2012 IETF Trust and the persons identified as the document authors. All rights reserved. This MIB module contains generic object definitions for MPLS Traffi
Copyright (c) 2012 IETF Trust and the persons identified as the document authors. All rights reserved. This MIB module contains generic object definitions for MPLS Traffic
This MIB module contains managed object definitions for Point-to-Multipoint (P2MP) MPLS Traffic Engineering (TE) defined in: 1. Signaling Requirements for Point-to-Multipoin
Agent capabilities for MPLS-VPN-MIB
An experimental MIB module for MSDP Management and Monitoring. Version draft-ietf-mboned-msdp-mib-01.txt is ciscoized
Agent capabilities for NAT-MIB
This MIB module defines the generic managed objects for NAT.
The capabilities description of CISCO-IETF-PIM-MIB
The capabilities description of CISCO-IETF-PIM-EXT-MIB
The MIB module which extends PIM management capabilities defined in CISCO-IETF-PIM-MIB.
Address family independent MIB module for management of PIM routers. This MIB module is based on RFC 2934 with additional MIB objects added to make it add
This MIB is an extension of the MPLS-VPN-MIB. It contains a new notification, mplsNumVrfRouteMaxThreshCleared, which was added with MPLS-VPN-MIB-DRAFT-05.
This MIB contains managed object definitions for Pseudo Wire emulation of ATM over Packet Switched Networks(PSN). This MIB reports to the PW-MIB. The PW-MIB contains struc
Agent capabilities for CISCO-IETF-PW-MIB.
Agent capabilities for CISCO-IETF-PW-ENET-MIB
This MIB describes a model for managing Ethernet point-to-point pseudo wire services over a Packet Switched Network (PSN).
Cisco Pseudo Wire Frame Relay MIB This MIB describes network management objects defined for FRoPW services over a Packet Switched Network (PSN).
This MIB contains managed object definitions for Pseudo Wire operation as in: Pate, P., et al, <draft-ietf-pwe3- framework>, Xiao, X., et al, <draft-ietf-pwe3- requ
Agent capabilities for CISCO-IETF-PW-MPLS-MIB
This MIB complements the CISCO-IETF-PW-MIB for PW operation over MPLS.
This MIB Module provides Textual Conventions and OBJECT-IDENTITY Objects to be used PW services.
This MIB contains managed object definitions for encapsulating TDM (T1,E1, T3, E3, NxDS0) as pseudo-wires over packet-switching networks (PSN). This MIB supplements the CI
Agent capabilities for the CISCO-IETF-SCTP-MIB.
Agent capabilities for the CISCO-IETF-SCTP-EXT-MIB.
An extension to the CISCO-IETF-SCTP-MIB.my used to provide additional information to manage the Stream Control Transmission Protocol (RFC 2960).
The MIB module for managing SCTP protocol (RFC 2960).
The MIB module defining objects for the management of a pair of VDSL modems at each end of the VDSL line. Each VDSL line has an entry in an ifTable. An agent may reside
This MIB module enables the use of any underlying Pseudo Wire network. This MIB extends the MIB module published in the RFC 4188 to manage object definitions for BGP signalled VPLS
This MIB module contains generic managed object definitions for Virtual Private LAN Services as in [L2VPN-VPLS-LDP] and [L2VPN-VPLS-BGP] This MIB module enables the use of
This MIB module contains managed object definitions for LDP signalled Virtual Private LAN Services as in [L2VPN-VPLS-LDP] This MIB module enables the use of any underlying
This MIB describes objects used for managing Virtual Router Redundancy Protocol version 3 (VRRPv3) for IPv4 and IPv6. This MIB supports VRRP for IPv4 and IPv6 protocols
This MIB describes objects used for managing Virtual Router Redundancy Protocol (VRRP) over IPv4 and IPv6 protocols. This MIB supports VRRP for IPv4 and IPv
The MIB is used to manage call service state for interfaces on media gateway.
Agent capabilities for IF-MIB
The capabilities description of CISCO-IF-EXTENSION-MIB.
A MIB module for extending the IF-MIB (RFC2863) to add objects which provide additional information about interfaces not available in other MIBS. This MIB replaces the OLD-C
The MIB module for configuration of bulk distribution (de-multiplexing of traffic from higher-bandwidth to lower-bandwidth interfaces). Terminology : bulk-
The MIB module to configure the loopback on certain interfaces in ifTable with ifType ds1/e1, ds3/e3, ds0 etc.
Interface Monitor Notification MIB This MIB module defines the objects for sending notifications when certain errors over an interval
This MIB module defines the managed objects that support monitoring of thresholds on interfaces. Configuration and monitoring of the thresholds is done through threshold te
The capabilities description of CISCO-IGMP-FILTER-MIB.
IGMP Filter configuration MIB. This MIB provides a mechanism for users to configure the system to intercept IGMP joins for IP Multicast groups identified in this
The capabilities description of CISCO-IGMP-SNOOPING-MIB.
The MIB module for IGMP Snooping feature. Internet Group Management Protocol (IGMP) is the protocol used by IPv4 end hosts to indicate their interest in receiving multic
Agent capabilities for CISCO-IKE-CONFIGURATION-MIB
This is a MIB Module for configuring and viewing IKE parameters and policies. Acronyms The following acronyms are used in this document:
Agent capabilities for CISCO-IKE-FLOW-MIB.
Agent capabilities for CISCO-IKE-FLOW-EXT-MIB
This MIB module is an extension to CISCO-IKE-FLOW-MIB and contains Cisco Specific extensions for monitoring IKE. It is for monito
This is a MIB module for monitoring the structures and status of IPsec control flows based on Internet Key Exchange protocol. The MIB models standard
This file defines agent capabilities for IMA-MIB.
Agent Capabilities for CISCO-IMA-MIB.
The MIB module describes Cisco IMA objects. This is an extension to the standard of ATM Forum IMA version 1.1, AF-PHY-0086.001 Spec. atmfImaMib.
Agent capabilities for CISCO-IMAGE-MIB.
Initial version of Image Check MIB.
The MIB module for managing the running image level of a Cisco device. Cisco's licensing mechanism provides flexibility to run a device on a chosen image level. This mechani
Router image MIB which identify the capabilities and characteristics of the image
This MIB module defines the textual conventions used in the enhanced image MIB. Glossary: Base Image Essential part o
This mib provides, objects to upgrade images on modules in the system, objects showing the status of the upgrade operation, and objects showing the type of images that could be run
The Agent Capabilities for INT-SERV-MIB.
A MIB module that provides monitoring information about the transceivers plugged into interface on a system.
The capabilities description of INTERFACETOPN-MIB.
The capabilities description of CISCO-INTERFACETOPN-EXT-MIB.
This MIB module is an extension to INTERFACETOPN-MIB. It provides additional management information for sorting device interfaces.
This MIB modules defines objects that describe common aspects of IP address pools. IP Address Pool Manager ======================= The IP address pool manager con
This MIB module defines textual conventions used by MIB modules defining objects describing IP address pools.
The capabilities description of IP-MIB.
This MIB module defines objects that describe the a set of metrics used to measure the quality of a IP CBR traffic flow. An IP CBR traffic flow consists of a stream of IP datagrams s
Used to manage the encryption feature.
The capabilities description of IP-FORWARD-MIB.
The capabilities description of CISCO-IP-IF-MIB.
The MIB module for configuring IP characteristics of the interfaces of a device.
This MIB defines the configuration and monitoring capabilities relating to local IP pools. Local IP pools have the following characteristics: - An IP local pool consists
The capabilities description of CISCO-IP-NW-DISCOVERY-MIB.
MIB to provide the information about the disjoint IP networks connected to the various gigabit ethernet interfaces in the 'Fabric' and objects to discover the same.
The capabilities description for CISCO-IP-PROTOCOL-FILTER-MIB.
The MIB module is for management of information to support packet filtering on IP protocols. The cippfIpProfileTable allows users to create delete
Agent capabilities for the CISCO-IP-RAN-BACKHAUL-MIB.
This MIB provides information on the IP-RAN traffic from cell site to aggregation site in the following situations. In an GSM environment the cell site will be the Base sta
Cisco IP Statistics MIB - Overview This MIB incorporates objects to provide support for the Cisco IP statistics as implemented in command interfaces ip accounting [ mac-address {input |
The capabilities description of CISCO-IP-TAP-MIB.
MIB module
This MIB module is for the configuration of Cisco IP Uplink Redirect feature.
Unicast Reverse Path Forwarding (URPF) is a function that checks the validity of the source address of IP packets received on an interface. This in an attempt to prevent Den
The MIB module for Cisco-specific management of IP Multicast in Cisco devices.
The MIB module for management of IP Multicast routing, but independent of the specific multicast routing protocol in use.
This is a MIB Module for monitoring the structures in IPSec-based Virtual Private Networks. The MIB has been designed to be adopted as an IETF standard. Hence Cisco-specific features of I
MIB module