MIB Catalog
1,412 modules loaded — click any MIB to explore
Cisco
120The main purpose of this MIB is to define the statistics information for Session Border Controller application. This MIB categorizes the statistics information into following types:
This MIB reports the status of non-automatic and automatic, rate-adaptive Single Event Upset (SEU) mitigation algorithms and adjusts their parameters, as well as reports the effects
The MIB module that provides a simple mechanism to support firmware upgrade on Cisco low end devices.
The MIB module that provides a simple configuration of management interfaces on managed devices.
The MIB module that extends the REPEATER-MIB to manage CISCO low end stackable repeater products. For the purpose of this mib, a hub is a repeater gr
The Cisco Session Initiation Protocol (SIP) Calls MIB module is designed to provide protocol-specific information on SIP calls which are currently active. SIP is
Agent capabilities for the CISCO-SIP-UA-MIB.
MIB module
Agent capabilities for the SLB-MIB
This MIB reports the congestion status of the real server. A server can be in congested state due to high memory consumption, high CPU utilization or high number of clients
The capabilities description of CISCO-SLB-EXT-MIB.
The extended MIB for managing Server Load Balancing Manager(s). This MIB extends the SLB management functionality in the CISCO-SLB-MIB. The Cisco Content Switching Module (C
The capabilities description of CISCO-SLB-HEALTH-MON-MIB.
An extension to the CISCO-SLB-EXT-MIB for SLB health monitoring probes. SLB: Server Load Balancing. Server load balancing provides for the balancing of packets and connec
The MIB for managing Server Load Balancing Manager(s), such as the Cisco IOS SLB product. This MIB includes instrumentation for the manager-side implementation of the Dyn
The MIB module for downloading files to the Service Modules specifically designed for an architecture containing a controller card and a group of sub- ordinate cards or service modules (as i
This MIB module defines managed objects that facilitate the management of Smart Install feature. Smart Install is a plug-and-play image and configuration management feature which
The MIB module for managing licenses on the system. The licensing mechanism provides flexibility to enforce licensing for various features in the system. The following des
MIB module to manage Storage Media Encryption (SME) service. SME is an encryption service provided by an encryption node residing on a linecard in a storage device. It receives
The Structure of Management Information for the Cisco enterprise.
Agent capabilities for SMON-MIB.
This is the MIB module for objects used to manage LLC devices.
Snapshot routing MIB
The capabilities description of SNMP-COMMUNITY-MIB.
The capabilities description of SNMP-FRAMEWORK-MIB.
The capabilities description of SNMP-MPD-MIB.
The capabilities description of SNMP-NOTIFICATION-MIB.
This MIB extends the functionality provided by SNMP-NOTIFICATION-MIB. This MIB provides for the aging of the notification filters specified in the SNMP-NOTIFI
The capabilities description of SNMP-TARGET-MIB.
This MIB is an extension of the SNMP-TARGET-MIB specified in RFC3413. This MIB module contains Cisco-defined extension to the snmpTargetAddrTable to represent informatio
The capabilities description of SNMP-USER-BASED-SM-MIB.
This MIB extends the OID's for SNMP-USM-MIB specified in RFC 3414. The privacy protocol OID's specified herein are intended to be used as values
The capabilities description of SNMP-VIEW-BASED-ACM-MIB.
The management information definitions to extend the View-based Access Control Model (RFC3415) for SNMP. This MIB extends the '
Agent capabilities for SNMPv2-MIB
Agent capabilities for SONET-MIB(RFC 2558). ciscoSonetCapabilityAxsmV2R01 for AXSM module. ciscoSonetCapabilitySrmeV3R00 for SRME module. ciscoSonetCapabilityAx
The Agent Capabilities for CISCO-SONET-MIB. - ciscoSonetExtAxsmCapabilityV2R00 is for ATM Switch Service Module(AXSM). - ciscoSonetExtAxsmCapabilityV2R11 is for A
The MIB module to describe SONET/SDH interfaces objects. This is an extension to the standard SONET MIB(RFC 2558).
Agent capabilities for the CISCO-SP-MIB.
The MIB for managing the SS7 Signalling Point (SP) implemented in the Cisco IOS SS7 offload product. The relevant ITU documents describing this technology is
Initial version of this MIB module.
The MIB module to describe objects for Spatial Reuse Protocol (SRP) interface layer.
This MIB allows management of Cisco Survivable Remote Site Telephony (SRST) feature in Cisco IOS. SRST is an optional software feature that provides Cisco
This is the Agent Capability MIB for CISCO-SSG-MIB.
The MIB Module manages Service Selection Gateway(SSG) devices. Service Selection Gateway(SSG) is a switching solution for service p
Agent capabilities for the CISCO-SSL-PROXY-MIB
This MIB module is for managing a Secure Socket Layer (SSL) Proxy device which terminates and accelarates SSL and Transport Layer Security (TLS) transactions. The proxy d
This MIB module defines management objects for configuration and monitoring of the Cisco secure gateway that implements SSLVPN. Glossary: AnyConnect - Cisco Any
This MIB is used to provision features on a Data Path Processor (DPP) of a Storage Service Module (SSM). A DPP is assigned to a contiguous set of
This module defines textual conventions used in Storage Area Network technology specific mibs.
The capabilities description of CISCO-STACK-MIB.
This MIB provides configuration and runtime status for chassis, modules, ports, etc. on the Catalyst systems.
The MIB module for Cisco Systems' StackMaker.
This MIB module contain a collection of managed objects that apply to network devices supporting the Cisco StackWise(TM) technology. The StackWise technology provides a me
The capabilities description of CISCO-STP-EXTENSIONS-MIB.
The MIB module for managing Cisco extensions to the 802.1D Spanning Tree Protocol (STP).
The MIB module for serial Tunneling. Overview of STUN MIB MIB description The STUN MIB provides the configuration and operational information on Cisco's serial tunnelling i
This MIB module defines textual conventions describing subscriber session identities. A subscriber session identity consists of data associated with a subscriber session serving as
This MIB defines objects describing subscriber sessions, or more specifically, subscriber sessions terminated by a RAS. A subscriber session consists of the traffic between a CPE an
This MIB module defines textual conventions describing subscriber sessions.
MIB module for displaying and configuring SVC (SAN Volume Controller) related features in the Storage Area Network (SAN) switches. SVC is the SAN Volume C
The capabilities description of CISCO-SVI-AUTOSTATE-MIB.
The MIB module is for configuration of the switch virtual interface (SVI) autostate feature. Autostate feature is a mechanism to calculate the state of a SVI dynamically
The capabilities description of CISCO-SWITCH-CEF-MIB.
This MIB module defines management objects for the CEF features on Cisco Layer 2 and Layer 3 devices. Definition of some of the terms used in this MIB: CEF - Cis
Switch-side Cisco Group Management Protocol MIB for Layer 2 Switch devices.
The agent capabilities description of CISCO-SWITCH-ENGINE-MIB.
This MIB module defines management objects for Cisco Layer 2/3 switches. These devices may either have a single (central) switching engine entity or may consist of multiple (distribu
The capabilities description of CISCO-SWITCH-FABRIC-MIB.
This MIB module defined managed objects that facilitates the management of switching fabric information in a Cisco switch.
The capabilities description of CISCO-SWITCH-HARDWARE-CAPACITY-MIB.
This MIB module defines the managed objects for hardware capacity of Cisco switching devices. The hardware capacity information covers the following but not limited to featu
The capabilities description of CISCO-SWITCH-MULTICAST-MIB.
This MIB module defines management objects for the Multicast Switching features on Cisco Layer 2/3 devices. Definition of some of the terms use
The capabilities description of CISCO-SWITCH-NETFLOW-MIB.
This MIB module defines management objects for the Netflow features on Cisco Layer 2 and Layer 3 devices.
The capabilities description of CISCO-SWITCH-QOS-MIB.
This MIB module extends the CISCO-CLASS-BASED-QOS-MIB by defining configuration and statistics information specific to the quality of service (QoS) features of Layer2/3 swit
The capabilities description of CISCO-SWITCH-RATE-LIMITER-MIB.
This MIB module defines management objects for the Switch Rate Limiter features on Cisco Layer 2 and Layer 3 devices. Rate limits prevents redirected control packets for
The capabilities description of CISCO-SWITCH-STATS-MIB.
The MIB module provides management information for configuration and monitoring of traffic statistics on Cisco's switching devices.
This MIB defines objects related to statistics for the usage of switch fabric. The switch fabric is used by the incoming packets from the line/network
The capabilities description of CISCO-SYS-INFO-LOG-MIB.
This MIB provides the configuration of System Information Logging feature, which allows a certain number of commands to be executed periodically via command line interface,
Agent capabilities for SYSAPPL-MIB
The capabilities description of CISCO-SYSLOG-MIB.
This MIB module extends the Cisco Syslog MIB and provides network management support to handle and process Syslog messages as device events.
Agent capabilities for CISCO-SYSLOG-EXT-MIB.
MIB module for configuring and monitoring System Log related management parameters as defined by RFC 3164.
The MIB module to describe and store the system messages generated by the IOS and any other OS which supports syslogs.
The Agent Capabilities for CISCO-SYSTEM-MIB.
Agent capabilities for CISCO-SYSTEM-EXT-MIB.
MIB module for monitoring High Availability, SNMP SET errors and bandwidths. This mib module also provides the information on core files that are generated in the system.
The systemGroup (see RFC 1907) provides a standard set of basic system information. This MIB module contains Cisco-defined extensions to the systemGroup.
MIB module
The capabilities description of CISCO-TAP2-MIB.
MIB module
This MIB module provides network management support for configuration and status information of devices supporting transparent bridging functions.
This module defines textual conventions used throughout cisco enterprise mibs.
This module defines textual conventions used throughout cisco enterprise mibs.
Agent capabilities for CISCO-TCP-MIB
This MIB module defines objects that describe the quality metrics of TCP streams. GLOSSARY ============ Flow Monitor - a hardware or software entity that classi
An extension to the IETF MIB module for managing TCP implementations
Agent capabilities for TCP-MIB
This is the MIB module for objects used to manage the cisco tcp offload feature. The IBM mainframe (host) supports TCP/IP. As a way to save cycles on the host, the TCP/IP stack can be
Agent capabilities for CISCO-TELEPRESENCE-CALL-MIB
The MIB module defines the managed objects for Telepresence calls. Telepresence refers to a set of technologies which allow a person to feel as if they were present, to g
Agent capabilities for CISCO-TELEPRESENCE-MIB
Agent capabilities for CISCO-TELEPRESENCE-EXCHANGE-SYSTEM-MIB
The main purpose of this MIB is to provide product component level configuration, status, statistics, events, and alarm notifications for the Cisco TelePresence Exchange Sy
The MIB module defines the managed objects for a Telepresence system. Telepresence refers to a set of technologies which allow a person to feel as if they were present, t
MIB module for displaying and configuring Telnet related features in a device. Telnet is a program to log into another computer over a network, to execute commands in a remo
Agent capabilities for CISCO-THREAT-MITIGATION-SERVICE-MIB.
This MIB provides management information about the Threat Mitigation Service(TMS) entity named 'Consumer'. TMS is part of Cisco's Network Infection Containment (NIC) security
The MIB module for TN3270 Server. MIB description The PU and LU MIB are defined in RFC 1666. This MIB provides additional information
The MIB module for Third Party Copy(TPC): Third Party Copy derives its name from the fact that there are three entities involved in the process o
The MIB module for retrieving Cisco Transaction Connection configuration and status. Cisco Transaction Connection routes transactions between IBM CICS (Customer
The capabilities description of CISCO-TRUSTSEC-MIB.
The capabilities description of CISCO-TRUSTSEC-INTERFACE-MIB.