MIB Catalog
2,394 modules loaded — click any MIB to explore
Cisco
120Cisco Intrusion Detection System MIB. Provides trap definitions for the evAlert and evError elements of the IDIOM (Intrusion Detection and Operations Messages) document and
This is the Management Information Base (MIB) module for objects used to manage the Cisco Multi-Path Channel (MPC) support on Cisco Mainframe Channel
MIB module
This is the Management Information Base (MIB) module for objects used to manage the cisco internal LAN support in Cisco Mainframe Channel Connection (CMCC) environments.
This is the MIB module for objects used to manage the cisco TCP/IP stack running on the Cisco Mainframe Channel Connection (CMCC) board. The First application to use t
This is the Management Information Base (MIB) module for objects used to manage Transmission Groups (TGs) in Cisco Mainframe Channel Connection (CMCC)
The MIB module to configure the circuit description for an interface. The circuit description can be used to describe and identify circuits on interf
Cisco Class-Based QoS MIB ********************************** Overview ********************************** This MIB provides read access to Quality of S
Agent capabilities for CISCO-CLASS-BASED-QOS-MIB.
The MIB module for the management of a group of devices called a 'cluster'. A cluster comprises: 1. A command switch, which is a device that can provide a
The MIB module for the management of Cisco Network Office (CNO) switch products.
Agent capabilities for CISCO-COMMON-MGMT-MIB
MIB module for integrating different elements of managing a device. For example, different device access methods like SNMP, CLI, XML and so on have different set of users wh
A MIB Module for managing the roles that are common between access methods like Command Line Interface (CLI), SNMP and XML interface. This MIB is an extension to the CISCO-C
MIB module for managing the common roles between access methods like Command Line Interface (CLI), SNMP and XML interfaces. Every user on a device is associated with a role.
Used to manage the compression service adapter.
This is the Agent Capabilities for CISCO-CONFIG-COPY-MIB.
This MIB facilitates writing of configuration files of an SNMP Agent running Cisco's IOS in the following ways: to and from the net, copying running configurations to star
Agent capabilities for CISCO-CONFIG-MAN-MIB
Configuration management MIB. The MIB represents a model of configuration data that exists in various locations: running in use by the running system terminal operator's mind or attached ha
The Cisco Contact Center Applications (CCCA) Management Information Base (MIB) module defines management instrumentation for applications that deliver enterprise-wide intell
This MIB instrumentation is for managing the Content Delivery and Streaming functionality on Cisco devices. Contents are ingested into content delivery network and then di
The MIB module for the Cisco Content Engine from Cisco Systems, Inc.
This MIB module defines objects for Content Network devices. A Content Network is a collection of devices that optimizes the delivery of Internet content (such as HTML documents an
Agent capabilities for CISCO-CONTENT-SERVICES-MIB
Content Service is a capability to examine IP/TCP/UDP headers, payload and enable billing based on the content being provided. Abbreviations: BMA Billing Mediat
Agent capabilities for the CISCO-CONTEXT-MAPPING-MIB.
A single SNMP agent sometimes needs to support multiple instances of the same MIB module, and does so through the use of multiple SNMP contexts. This typically occurs because
The capabilities description of CISCO-COPS-CLIENT-MIB.
This MIB module is for configuration & statistic query of Common Open Policy Service(COPS) client feature on the Cisco device. COPS is a simple client/server model for supporting
The MIB module for monitoring the identity, status, activity and faults of crypto accelerator (CA) modules used in devices implementing security services. The purpose of this MIB
Agent capabilities for the CISCO-CSG-MIB.
This MIB supports the Cisco Content Services Gateway (CSG) product. It includes five traps and four tables that enable querying CSG resource statistics.
The Cisco Unified Intelligence Center (CUIC) is a scalable robust and secure reporting solution for contact center applications. The CUIC application can be deployed on
The Cisco Unified Customer Voice Portal (CVP) application integrates with both traditional time-division multiplexing (TDM) and IP-based contact centers to provide an unparalleled
Agent capabilities for CISCO-DATA-COLLECTION-MIB
The MIB module allows a management application to select a set of MIB object instances whose values need to be collected on a periodic basis. The term 'data' in the con
This MIB module describes the management support for the Inter-Access Point Protocol (IAPP). IAPP is a Cisco propriety Data Delivery Protocol (DDP), and the
This mib defines the SNMP objects to report exceptions to north-bound NMS. The devices implementing this MIB monitor the status of hardware and software services, and
This MIB is used for managing location information of end point devices(Telepresence, IP Camera, Digital media player etc) connected to switches/routers. This location in
The capabilities description of CISCO-DHCP-SNOOPING-MIB.
The MIB module is for configuration of DHCP Snooping feature. DHCP Snooping is a security mechanism which uses information gleaned from DHCP packets to provide per-interface
The MIB module to describe call history information for demand access and possibly other kinds of interfaces.
The capabilities description of CISCO-DIAMETER-BASE-PROTOCOL-MIB.
The MIB module for entities implementing the Diameter Base Protocol. Initial Cisco'ized version of the IETF draft draft-zorn-dime-diameter-base-protocol-mib-00.t
The capabilities description of CISCO-DIAMETER-CC-AAPL-MIB.
The MIB module for entities implementing the Diameter Credit Control Application, RFC 4006. Initial Cisco'ized version of the IETF draft draft-zorn-dime-diameter
The capabilities description of CISCO-DIAMETER-SG-MIB.
The MIB module for Cisco's Diameter Server Group Entities. This MIB describes the SNMP MIB objects that are supported in order to provide the ability to fetch/co
This MIB is a Cisco extension to the DIFFSERV-MIB, RFC 3289. This MIB defines a Fibre Channel (FC) Multi Field filter to be used in conjunction w
The agent capabilities for CISCO-DIGITAL-MEDIA-SYSTEMS-MIB.
Acronyms and Definitions The following acronyms and terms are used in this document: DMS: Digital Media Systems DAM: Digital Asset Management System
The capabilities description of DISMAN-EVENT-MIB.
The capabilities description of DISMAN-EXPRESSION-MIB.
Agent capabilities for CISCO-DIST-DIRECTOR-MIB
Cisco Distributed Director MIB. The Cisco Distributed Director provides global Internet scalability and increased performance as seen by end users while reducing transmiss
This is the MIB module for objects used to manage FRAS sessions to the endstation. These objects are specific to downstream or enduster sessions only. It does not contain
The MIB module for management of Cisco specific Data Link Switching protocol enhancements. DLSw is described in RFC 1795 and RFC 2024. DLSw+ Defined
This MIB module contains objects to manage Data Link Switches.
The MIB module for the domain management functionality defined by the Fibre Channel standards (FC-SW2). For the purposes of this MIB, 'Domain Manager' is the software
Cisco About MIB.
Cisco About MIB Rev 2.
Cisco Audio Control MIB.
Cisco BISS MIB.
Cisco DSG Backup Restore MIB.
Cisco Conditional Access MIB.
Cisco DSG Common Interface MIB.
Cisco Cueing MIB.
Cisco Decoder Service Enable MIB.
Cisco Detailed Diagnostics MIB.
Cisco DiSEqC Dish Position MIB.
Cisco Receiver Download Feature MIB.
Cisco generic DPM MIB.
Cisco generic DR MIB.
Cisco DSG Fault Information MIB.
Cisco DSG Favorites MIB.
Cisco DSG Feature MIB.
Cisco FE Muting Thresholds MIB.
Cisco Front Panel User Interface MIB.
Cisco IPv4v6 MIB.
Cisco Lock Level MIB.
Cisco MOIP MIB.
Cisco generic MOIP Input MIB.
Cisco DSG MPE (Multi Protocol Encapsulation) MIB.
Cisco DSG Program Entry MIB.
Cisco Production MIB.
Cisco Routing MIB.
Cisco DSG Reminder Timer MIB.
Cisco top level MIB.
Cisco Routing MIB.
Cisco SDI MIB.
Cisco DSG Session Control MIB.
Cisco Subtitles MIB.
Cisco DSG System Tool MIB.
Cisco Time Information MIB.
Cisco Transcode MIB.
Cisco SDI MIB.
Cisco DSG Tuning MIB.
Cisco VBI MIB.
Cisco DSG Video MIB.
The capabilities description of CISCO-DNS-CLIENT-MIB.
The MIB module for entities implementing the client side of the Domain Name System (DNS) protocol.
The MIB module for entities implementing the server side of the Domain Name System (DNS) protocol. P. Mockapetris, 'Domain names - implementation and specif
This is the MIB module for the Cisco specific extension objects of Data Over Cable Service, Radio Frequency interface. There is a standard MIB for Data-Over-Cable Service
This MIB module provides the management of the Cisco Cable Modem Termination Systems (CMTS) Remote Query feature. This feature, implemented on a CMTS, facili
This MIB is intended to be implemented on 802.11 Access Points and Wireless Bridges to provide information about the antennas connected to their 802.
This MIB module provides network management information on IEEE 802.11 wireless device association management and data packet forwarding configuration and statistics. Thi
Agent capabilities for CISCO-DOT11-CONTEXT-SERVICES-MIB
Agent capabilities for CISCO-CONTEXT-SERVICES- CLIENT-MIB
This MIB is intended to be implemented on all 802.11 Access Points and Wireless Bridges that need to participate in the context management process and
This MIB is intended to be implemented on IEEE 802.11 Wireless LAN management devices for Access Points and Wireless Bridges participating in the
This MIB supports managing the devices offering WDS and WNS services. The hierarchy of the devices offering the wireless domain and netw
Agent capabilities for CISCO-DOT11-HT-MAC-MIB
This MIB is intended to be implemented on Cisco's WLAN devices that provide the wired uplink to wireless clients through the high-throughput dot11 radios
Agent capabilities for CISCO-DOT11-HT-PHY-MIB
This MIB is intended to be implemented on Cisco's WLAN devices that provide the wired uplink to wireless clients through the high-throughput dot11 radios
This MIB module provides network management support for Cisco IEEE 802.11 Wireless LAN type device (Access Point) radio interfaces. ACR
This MIB module supports network management for Location Based Services on IEEE 802.11 wireless LAN devices. Location Based Services allows third p
This MIB module provides network management support for QoS on wireless LAN devices. The objects defined in this MIB provide equivalent support a
This MIB module is for IEEE 802.11a/h Root device, i.e. Access Point (AP) or Root Bridge. This MIB allows dynamic frequency selection features related to DOT11 device.