MIB Catalog
1,412 modules loaded — click any MIB to explore
Cisco
120The capabilities description of CISCO-OTV-MIB.
This MIB module is for configuration & statistic query of Overlay Transport Virtualization (OTV) functionality on Cisco routers and switches. Overlay Transport Virtualizat
This MIB module describes, stores, and reports outage related information generated by individual hardware and software components comprising a router. They includes phys
The agent capabilities description of P-BRIDGE-MIB.
The Point to Point Interface MIB module. This MIB manages the generic objects for Serial link or SONET/SDH like point to point network interfaces with the encapsulations of
The capabilities description of CISCO-PACKET-CAPTURE-MIB.
The MIB module for the management of packet capture feature.
The capabilities description of CISCO-PAE-MIB.
Cisco Port Access Entity (PAE) module for managing IEEE Std 802.1x. This MIB provides Port Access Entity information that are either excluded by IEEE8021-PAE-MIB or
The capabilities description of CISCO-PAGP-MIB.
The MIB module for configuration of Fast Etherchannel and the operation of the Port Aggregation Protocol (PAgP). These features allow two or more physical interfaces to
The capabilities description of CISCO-PFC-EXT-MIB.
This MIB module defines management objects for monitoring information of Priority-based Flow Control. The following terms are used throughout the MIB: PFC:
This MIB module defines objects that describe Performance Routing (PfR). Standard routing protocols base routing decisions on reachability and the number of hops between the
This MIB module defines the cisco specific variables for Protocol Independent Multicast (PIM) management. These definitions are an extension of those defined in
Agent capabilities for CISCO-PING-MIB.
Modified description of ciscoPingAddress object.
description
A networking device may provide several security services and protocols like SSL, SSH, IPSec/IKE etc. which need identities in the form of X509 certificates. The device
This MIB module is for providing the port monitoring information.
The Agent Capabilities for PNNI-MIB.
MIB module
This MIB is intended for devices powered by external power sources, in particular Power Over Ethernet (PoE or formerly called inline power), to pr
The capabilities description of CISCO-POLICY-GROUP-MIB.
The MIB module is for configuration of policy and policy group. A policy group can be described as a set of entities identified by IP addresses or other means. Members o
Agent capabilities for CISCO-POP-MGMT-MIB.
Cisco Point Of Presence Management MIB to provide DSX1 and DSX0 facilities management and call summaries.
The MIB module for management of Port Channel ports. In addition to this MIB, CISCO-FC-FE-MIB and interface mib (rfc2863) will also contain entries for Port Channel
Agent capabilities for the CISCO-PORT-QOS-MIB
Cisco PORT QOS MIB - Overview This MIB module is for the management of Cisco's per port rate-limiting and traffic shaping on L3 switch/Router Platform(s).
The capabilities description of CISCO-PORT-SECURITY-MIB.
The MIB module for managing Cisco Port Security.
Agent capabilities for CISCO-PORT-STORM-CONTROL-MIB.
The MIB module for managing Cisco Port Storm Control.
A MIB to configure the Port-Track feature. When a link goes down, all the services which depend on the link are notified of the outage. The loss of this li
The capabilities description of POWER-ETHERNET-MIB.
The capabilities description of CISCO-POWER-ETHERNET-EXT-MIB.
A MIB module for extending the POWER-ETHERNET-MIB (RFC3621) to add objects which provide additional management information about Power Sourcing Equipment (PSE) not available
Cisco PPPoE sessions management MIB Module.
The MIB module for the management of preferred path. This MIB enables managers to configure and monitor Preferred Path parameters.
Agent capabilities for Printer-MIB
The capabilities description of CISCO-PRIVATE-VLAN-MIB.
The MIB module to support Private VLAN feature on Cisco's switching devices.
Agent capabilities for CISCO-PROCESS-MIB
The MIB module to describe active system processes.
This module defines the object identifiers that are assigned to various hardware platforms, and hence are returned as values for sysObjectID
This module augments the CISCO-PRODUCTS-MIB. It defines additional object identifiers that are assigned to various hardware platforms, and hence are returned as values for s
This MIB is designed for Propietary ATM (propAtm) interfaces. The propAtm interfaces are identified in the ifTable entries with ifType 197 (as
This MIB module enhances the IETF Dial Control MIB (RFC2128) by providing Proxy management information. *** ABBREVIATIONS, ACRONYMS AND SYMBOLS *** GSM - Global Syste
Cisco PSA Microcode MIB - Overview The PSA is the Packet Switching ASIC used in module like engine 2(E2) line cards in GSR for IP and MPLS packets
This MIB module manages the client side functionality of the Persistent Storage Device(PSD). This MIB instrumentation is for configuring data-store(PS
The MIB module for the management of the Port Security Manager (PSM). The PSM consists of 2 aspects: Port binding and Fabric binding. Port binding
Agent capabilities for CISCO-PSM-MIB
This MIB module contains extensions to the PTOPO-MIB that provide support to distinguish between bidirectional and unidirectional physical topology connections. It also intr
The MIB module for PTPv2 (IEEE1588 - 2008) Overview of PTPv2 (IEEE 1588-2008) This IEEE standard defines a protocol enabling precise synchronization of clocks in measure
The capabilities description of Q-BRIDGE-MIB.
This MIB defines configuration and monitoring capabilities relating to 802.1QinQ interfaces. QinQ interfaces are capable of terminating QinQ traffic and translating QinQ tags.
This is the MIB module for objects used to manage the QLLC protocol.
The capabilities description of CISCO-QOS-PIB-MIB.
The Cisco QOS Policy PIB for provisioning QOS policy.
The Agent capabilities for CISCO-QOS-POLICY-CONFIG-MIB
This MIB module defines managed objects that support the policy source configuration of Quality of Service (QoS) on the device. Terminology : Common Open Poli
This module defines the textual conventions used within Cisco Qos MIBs.
This MIB module represents the Qam-Partition (QP) and Load Balance Group (LBG) parameters in the headend and it is supported by an snmp agent. It defines objects for managing
This is the MIB module for objects used to manage interface queuing in Cisco devices.
The capabilities description of RADIUS-ACC-CLIENT-MIB
The capabilities description of RADIUS-AUTH-CLIENT-MIB
The capabilities description of CISCO-RADIUS-MIB.
This MIB module defines objects describing RADIUS (Remote Access Dialin User Service), serving as an extension of the following MIB modules: - - RADIUS-AUTH-C
MIB module for monitoring and configuring authentication and logging services using RADIUS (Remote Authentication Dial In User Service) related objects. The RADI
Acronyms and Definitions The following acronyms and terms are used in this document: IPSec: Secure IP Protocol VPN: Virtual Private Network RAS: Remote Acce
MIB module
This MIB module defines textual conventions used by MIB modules that define objects describing performance history data based on a configurable reporting interval. Use of
This MIB module defines objects required for managing Resilient Ethernet Protocol (REP). Resilient Ethernet Protocol (REP) is a Cisco proprietary protocol that provides a
Added agent Capabilities for CISCO-RF-MIB shipped as part of the Cisco IOS 12.1 release.
This MIB provides configuration control and status for the Redundancy Framework (RF) subsystem. RF provides a mechanism for logical redundancy of software functionality and is
This MIB was designed to complement the CISCO-RF-MIB by providing additional optional status and configuration control for redundant CPU platforms. However, the
Agent capabilities for the RFC1213-MIB (MIB-II)
Agent capabilities for RFC1406-MIB (DS1 MIB)
Agent capabilities for RFC1407-MIB (DS3 MIB)
-Added enum sixPortDS3 for ciscoLS1010SubModuleType. -Added enum nodeSwitchProcessor2ndGeneration for ciscoLS1010ModuleType. -Added enum ac175W
The capabilities description of RMON-MIB.
The capabilities description of CISCO-RMON-CONFIG-MIB.
This module defines configuration extensions for some of the IETF RMON MIBs. The following terms are used throughout this MIB: A SPAN session is an association of one
The capabilities description of RMON2-MIB.
This module provides a subtree to define OIDs so that various routing 'policies' used by Cisco routers can be expressed. This module defines only this 'policy' OID
This MIB contains objects pertinent to a Resource Policy Management System (RPMS) server. RPMS is a key component of Cisco Any Service Any Port (AS
Agent capabilities for RS-232-MIB
The MIB module for the management of the Fibre Channel's Registered State Change Notification (RSCN) functionality, which is specified by FC-FLA and FC-FS. GLOSSAR
This is the MIB module for objects used to manage RSRB. Overview of remote source-route bridging (RSRB) management and MIB MIB description
The Agent Capabilities for RSVP-MIB.
This MIB module defines objects that describe the quality metrics of RTP streams, similar to those described by an RTCP Receiver Report packet [RFC3550]. GLOSSARY
Agent capabilities for CISCO-RTTMON-MIB
An extension to the CISCO-RTTMON-MIB for ICMP operations. The ICMP Jitter operation provides capability to measure metrics such as RTT (Round Trip Time), Jitter, packet l
This MIB contains extensions to tables in CISCO-RTTMON-MIB to support IP-layer extensions, specifically IPv6 addresses and other information related to IPv6 and other IP information
This module defines a MIB for Round Trip Time (RTT) monitoring of a list of targets, using a variety of protocols. The table structure overview is a follows (t: indica
An extension to the CISCO-RTTMON-MIB for Cisco IP SLA RTP operation, Real-Time Transport Protocol(RFC 1889). This operation provides capability to measure voice quality metrics
This MIB contains textual conventions used by CISCO-RTTMON-MIB, CISCO-RTTMON-RTP-MIB and CISCO-RTTMON-ICMP-MIB, but they are not limited to only these MIBs. Thes
Acronyms and Terms: SAA - Service Assurance Agent APM - Application Performance Monitoring A MIB for controlling SAA APM. APM provides a framework for running scrip
Common MIB module to manage services in Storage Area Network (SAN). Service is deployed on service nodes on multiple switches forming a cluster. Nodes in the same cluster
MIB module to provide information about the SanTap service configuration. SanTap is a fibre channel switch based capability that provides a reli
Main SNMP MIB for Cisco SCAS BB application which runs over Service Control Engine devices.
A SCSI Flow is described as a SCSI Initiator SCSI Target combination. This MIB is used to configure and monitor SCSI Flows. Glossary of terms used in this MIB:
The Cisco version of the SCSI MIB draft draft-ietf-ips-scsi-mib-03.txt from the IETF.
Agent capabilities for the CISCO-SCTP-MIB.
The MIB module for managing SCTP implementation.
This is the MIB module for objects used to manage SDLLC. Overview of SDLLC conversion MIB MIB description The SDLLC MIB includes read-only configuration
This MIB module describes all variations of the symmetric DSL line interfaces. The structure of this module resembles and maintains consistency with the ADSL-LINE-MIB, A
The capabilities description of CISCO-SECURE-SHELL-MIB.
MIB module for displaying and configuring accounting and Secure Shell (SSH) related features in a device. SSH is a program to log into another computer o
A MIB module for extending IEEE8021-SECY-MIB.
This MIB module defines objects describing selective VRF download. The selective VRF download feature makes a best effort to download only those prefixes and labels to a ph
This MIB provides data related to different types of attacks detected by a service control entity. A service control entity is a network device which monitors and controls
This MIB module provides information about the status and configuration of links used by service control entities. The link on a service control entity is a contained entity that
This MIB module defines objects describing statistics and configuration relating to the Raw Data Record Formatter running on a service control entity. The Raw Data Record
This MIB provides global and specific information on subscribers managed by a service control entity, which is a network element that monitors network traffic between network
This MIB provides information and statistics on the traffic processor(s) of a service control entity, which is a network element that monitors network traffic between network
This MIB module defines objects describing traffic controllers used by a service control entity. A service control entity is a network device which monitors and controls t
The main purpose of this MIB is to define the statistics information for Session Border Controller application. The statistics are mainly of two types - Call statistics and
The main purpose of this MIB is to define the SNMP notifications and alarms generated by Session Border Controller application and used to send these notifications to SNMP m