MIB Catalog

73 modules loaded — click any MIB to explore

Pseudowire Edge-to-Edge Emulation (PWE3)

73
ALARM-MIB

The MIB module describes a generic solution to model alarms and to store the current list of active alarms. Copyright (C) The Internet Society (2004). The

77 objects
ANCP-AN-MIB

The MIB module for entities implementing the access node side of the Access Node Control Protocol (ANCP). Copyright (C) The IETF Trust (2007). The initial version of

53 objects
APM-MIB

The MIB module for measuring application performance as experienced by end-users. Copyright (C) The Internet Society (2004). This version of this MIB module is part of RFC

104 objects
ARC-MIB

The MIB module describes the objects for controlling a resource in reporting alarm conditions that it detects. Copyright (C) The Internet Society (2004). This version of this MIB

18 objects
CABH-IETF-PS-DEV-MIB

This MIB module supplies the basic management objects for the Portal Services logical element of a CableHome compliant Residential Gateway device. The PS device

85 objects
CABH-IETF-SEC-MIB

This MIB module supplies the basic management objects for the Security Portal Services. Copyright (C) The Internet Society (2003). This version

73 objects
CHARACTER-MIB

The MIB module for character stream devices.

48 objects
CISCOTRAP-MIB

MIB module

7 objects
CPQ-TRAPS-MIB

MIB module

19 objects
DIRECTORY-SERVER-MIB

The MIB module for monitoring Directory Services.

51 objects
DLSW-MIB

This MIB module contains objects to manage Data Link Switches.

204 objects
DOCS-CABLE-DEVICE-MIB

This is the MIB Module for DOCSIS-compliant cable modems and cable-modem termination systems. Copyright (C) The IETF Trust (2006). This version of this MIB module was pub

130 objects
DOCS-CABLE-DEVICE-TRAP-MIB

Modified by David Raftus (david.raftus@imedia.com) to deprecate trap definition objects originating from the docsIfExt MIB. Corresponding objects from the

38 objects
DOCS-IETF-CABLE-DEVICE-NOTIFICATION-MIB

The Event Notification MIB is an extension of the CABLE DEVICE MIB. It defines various notification objects for both cable modem and cable modem termination

37 objects
DOCS-IETF-CABLE-DEVICE-TRAP-MIB

The Event Notification MIB is an extension of the CABLE DEVICE MIB defined in RFC 2669. It defines various trap objects for both cable modem and cable modem

38 objects
DOCS-IETF-SUBMGT-MIB

This is the CMTS centric subscriber management MIB for DOCSIS-compliant CMTS. It provides the objects to allow a Cable Modem Termination operator to control the IP addresses and protoc

30 objects
DSA-MIB

The MIB module for monitoring Directory System Agents.

43 objects
DSMON-MIB

This module defines Remote Monitoring MIB extensions for Differentiated Services enabled networks. RMON DIFFSERV DSCP statistics * Per Counter Aggregation G

220 objects
Draft-HNMP-MIB

MIB module

10 objects
ETHERLIKE-MIB

MIB module

57 objects
FLOW-METER-MIB

MIB for the RTFM Traffic Flow Meter.

122 objects
FORCES-MIB

This MIB module contains managed object definitions for the ForCES Protocol. Copyright (c) 2010 IETF Trust and the persons identified as authors of th

26 objects
FR-ATM-PVC-SERVICE-IWF-MIB

The MIB module for monitoring and controlling the Frame Relay/ATM PVC Service Interworking Function.

45 objects
FRSLD-MIB

The MIB module to describe generic objects for FRF.13 Frame Relay Service Level Definitions.

83 objects
Finisher-MIB

The MIB module for management of printers. Copyright (C) The Internet Society (2004). This version of this MIB module was published in RFC 3806. For full legal notices

52 objects
GSMP-MIB

This MIB contains managed object definitions for the General Switch Management Protocol, GSMP, version 3

97 objects
HC-RMON-MIB

The MIB module for managing remote monitoring device implementations. This MIB module augments the original RMON MIB as specified in RFC 1757 and RFC 1513 and RMON2 MIB a

186 objects
HOST-RESOURCES-MIB

This MIB is for use in managing host systems. The term `host' is construed to mean any computer that communicates with other similar computers attached to the internet and that is

100 objects
HOST-RESOURCES-TYPES

This MIB module registers type definitions for storage types, device types, and file system types. After the initial revision, this module will be maintained by IANA.

55 objects
IFCP-MGMT-MIB

This module defines management information specific to Internet Fibre Channel Protocol (iFCP) gateway management. Copyright (c) 2011 IETF Trust and th

67 objects
INT-SERV-MIB

The MIB module to describe the Integrated Services Protocol

48 objects
IPATM-IPMC-MIB

This module defines a portion of the managed information base (MIB) for managing classical IP multicast address resolution server (MARS) and related entities as

203 objects
ISNS-MGMT-MIB

This module defines management information specific to internet Storage Name Service (iSNS) management. Copyright (C) T

195 objects
ITU-ALARM-MIB

The MIB module describes ITU Alarm information as defined in ITU Recommendation M.3100 [M.3100], X.733 [X.733] and X.736 [X.736]. Copyright (C) The Inter

32 objects
JETDIRECT3-MIB

MIB module

277 objects
L2VPN-MIB

draft-weilian-l2vpn-mib-02 version. Changes from previous version: 1) Updata the content of L2vpn Instance table. 2) Change the index and content of L2vpn PW table which

98 objects
LINK-BUNDLING-MIB

This MIB contains managed object definitions for MPLS traffic engineering link bundling as defined in: Kompella, K., Rekhter, Y., Berger, L., Link Bundling in MPLS Traffic E

71 objects
MPLS-L2VPN-MIB

Mpls L2vpn queries and configures MIB.

32 objects
MacIP-MIB

MIB module

38 objects
OSPFV3-MIB

The MIB module for OSPF version 3. Copyright (c) 2009 IETF Trust and the persons identified as authors of the code. All rights reserved.

222 objects
OSPFv2-MT-MIB

The MIB module for the management of OSPF Version 2 Multi-topology routing. This MIB module is used in conjunction with the OSFPv2 MIB module to support

64 objects
OSPFv3-TRAP-MIB

The MIB module to describe traps for the OSPF Version-3 Protocol.

31 objects
OTN-MIB

The draft MIB module to describe OTN interfaces objects.

295 objects
PKTC-IETF-MTA-MIB

This MIB module defines the basic management object for the Multimedia Terminal Adapter devices compliant with PacketCable and IPCablecom requirements. Copyright (C) The I

80 objects
PMCAPS-MIB

The MIB module for representing Performance Measurement Capabilities.

34 objects
PTOPO-MIB

The MIB module for physical topology information.

45 objects
PW-ENET-STD-MIB

This MIB module describes a model for managing Ethernet point-to-point pseudowire services over a Packet Switched Network (PSN). Copyright (c) 2009 IETF Trust and the p

20 objects
Printer-MIB

The MIB module for management of printers.

204 objects
QOS-BRIDGE-MIB

This MIB defines the additional objects necessary to manage the Quality-of-Service aspects of a bridge device that uses the IETF's Differentiated Services Architecture described in RFC

14 objects
RADIUS-ACC-CLIENT-MIB-IPV6

An extension to the MIB module for entities implementing the client side of the Remote Access Dialin User Service (RADIUS) accounting protocol, using

11 objects
RBRIDGE-MIB

The RBridge MIB module for managing switches that support the TRILL protocol.

121 objects
RDBMS-MIB

The MIB module to describe objects for generic relational databases.

83 objects
RFC1215-TRAP

MIB module

6 objects
RFC1516-MIB

MIB module

69 objects
RMON2-MIB

The MIB module for managing remote monitoring device implementations. This MIB module augments the original RMON MIB as specified in RFC 1757.

14 objects
RSVP-MIB

MIB module

169 objects
SMON-MIB

The MIB module for managing remote monitoring device implementations for Switched Networks

63 objects
SNMP-SMIv1-MIB

MIB module

7 objects
SSPM-MIB

This SSPM MIB module is applicable to probes implementing Synthetic Source for Performance Monitoring functions. Copyright (C) The Internet Society (2005). Th

68 objects
SUPERCAPBATTERY-MIB

This MIB module defines a set of objects for monitoring batteries of networked devices and of their components. Copyright xxxx

322 objects
SYNOPTICS-TRAP-MIB

MIB module

22 objects
T11-IETF-IMSS-FC-VIRTUAL-FABRIC-MIB

This module defines management information specific to Fibre Channel Virtual Fabrics. A Virtual Fabric is a Fabric composed of partitions of switches, links and N_Ports

20 objects
TABLE-MODIF-TRACKING-MIB

The MIB module to track and store the modifications in data of NMS specified MIB tables implemented in an SNMP command responder (traditionally called an SNMP agent

48 objects
TCP-ESTATS-MIB

Documentation of TCP Extended Performance Instrumentation variables from the Web100 project. [Web100] All of the objects in this MIB MUST have the same persistence pro

166 objects
TCP-PROC-MIB

Test branch for proposed TCP connection process information tables

28 objects
TPM-MIB

This module defines extensions to the RMON2-MIB module for the collection of Performance Metrics related to application traffic in a network. In particular, it descri

99 objects
TRILL-OAM-MIB

This MIB module contains the management objects for the management of TRILL Services Operations, Administration and Maintenance. Initial version. Published as RFC 7784.

100 objects
TSM-MIB

The Secure Shell Security Model MIB Copyright (C) The Internet Society (2006). This version of this MIB module is part of RFC XXXX; see

14 objects
UDP-PROC-MIB

Test branch for proposed UDP listener information tables

19 objects
VRRP-IPv6-MIB

This MIB describes objects used for managing Virtual Router Redundancy Protocol (VRRP) for IPv6 routers. Copyright (C) The Internet Society (2003). This version

42 objects
VSL2-LINE-MIB

This document defines a Management Information Base (MIB) module for use with network management protocols in the Internet community for the purpose of managing VDSL2, ADSL,

319 objects
WESTERN-MULTIPLEX-MIB

MIB module

75 objects
WESTERN-MULTIPLEX-RAD10006-MIB

MIB module

77 objects