MIB Catalog
107 modules loaded — click any MIB to explore
Default
107The Bridge MIB Extension module for managing Priority and Multicast Filtering, defined by IEEE 802.1D-1998.
MIB for PacketFlux Devices containing or able to monitor a GNSS receiver
MIB for PacketFlux Devices containing one or more Ports with Power Control such as PowerControl Ports or PDU's
This module defines the object identifiers which are used in sysObjectID
MIB for generic sensor types found throughout a system
This file containes standard Textual Conventions Used throughout other PacketFlux MIBs.
MIB module
The MIB module for defining additional PANA-specific objects to the IPsec SPD MIB. Copyright (C) The Internet Society (2003). This version of this MIB module is part of RFC XXXX, see the RFC itself fo
The MIB module for defining additional PANA-specific objects to the IPSec SPD MIB. Copyright (C) The Internet Society (2003). This version of this MIB module is part of RFC XXXX, see the RFC itself fo
MIB module
This MIB module defines a collection of objects for managing Path Computation Elements (PCEs) Discovery Protocol inside a Path Computation Client (PCC) application.
This MIB module defines a collection of objects for managing Path Computation Elements (PCEs) Discovery.
This MIB module defines a collection of objects for managing PCE communication protocol(PCEP).
This MIB module defines a collection of objects for managing the Path Computation Element Communication Protocol (PCEP). Copyright (c) 2014 IETF Trust and the persons identified as authors of the code
This memo defines a portion of the Management Information Base (MIB) for use with network management protocols in the Internet community. In particular, it defines Textual Conventions to represent com
This MIB module defines a collection of objects for managing Path Computation Elements (PCEs) Discovery Protocol inside a Path Computation Client (PCC) application.
MIB module
MIB module
MIB module
The MIB module provides objects to manage an interface's Dynamic Host Configuration Protocol (DHCP).
MIB module
MIB module
MIB module
The Paradyne enterprise DOT1q extension MIB. This MIB provides additional DOT1q configuration objects not provided by rfc2674.
MIB module
The DSLAM MIB. This MIB is specific to portcards and DSLAM configuration/stats for MCC and the portcards. The objects defined in this mib are specific to some products and donot apply to all
This MIB contains objects that are used to configure ethernet interfaces.
MIB module
MIB module
This mib is used to configure ip address of some interface
MIB module
MIB module
MIB module
The mpe dslam MIB. This MIB is written specifically to extend entPhysicalTable.
MIB module
MIB module
MIB module
The MIB module provides enterprise-specific extensions to the PPP-BRIDGE-MIB for managing the Bridge Control Protocol (BCP) on subnetwork interfaces that use the
The MIB module provides enterprise-specific extensions to the PPP-LCP-MIB for managing the Link Control Protocol (LCP) and Line Quality Monitoring on
MIB module
MIB module
MIB module
MIB module
This MIB contains objects that are used to configure Uplink Tagging (ULT). Uplink Tagging is a term used to describe a feature that simplifies the setup and administration of networ
This MIB module contains objects pertaining to VLANs.
MIB module
MIB module
The MIB module for for managing Powered Devices (PD) or Power Source Equipment (PSE) working according to the IEEE 802.af Powere Ethernet (DTE Power via MDI) standard.
The MIB module for managing PGM implementations.
The MIB module for management of the Bootstrap Router (BSR) mechanism for PIM routers. Copyright (C) The IETF Trust (2008). This version of this MIB module is part of RFC 5240; see the RFC itself for
The MIB module for management of PIM routers.
The MIB module for management of PIM routers. Copyright (C) The IETF Trust (2007). This version of this MIB module is part of RFC 5060; see the RFC itself for full legal notices.
The MIB module for management of PIM routers.
This MIB defines the objects necessary to monitor PINT Services
The Structure of packet storm control management for the proprietary enterprise.
This MIB module specifies the basic management objects for managing events generated by the Multimedia Terminal Adapter devices compliant with the PacketCable and IPCablecom requirements. Copyright (C
This MIB module specifies the basic management objects for managing events generated by the Multimedia Terminal Adapter devices compliant with the PacketCable and IPCablecom requirements. Copyright (c
This MIB module supplies the basic management objects for the PacketCable and IPCablecom Signaling protocols. This version of the MIB includes common signaling and Network Call Signaling (NCS)-related
This MIB module supplies the basic management object for the PacketCable and IPCablecom Signaling protocols. This version of the MIB includes common signaling and Network Call Signaling (NCS) related
Copyright (C) The Internet Society (2005). The initial version of this MIB module was published in RFC XXXX; for full legal notices see the RFC itself. Supplementary information may be available on ht
The MIB module for monitoring and controlling PMIPv6 entities. Copyright (c) 2012 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistribution and use in source an
This MIB module provides textual conventions for Proxy Mobile IPv6 Management information. Copyright (c) 2012 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistr
The MIB module for policy-based configuration of SNMP infrastructures. Copyright (C) The Internet Society (2005). This version of this MIB module is part of RFC 4011; see the RFC itself for full legal
This module defines an infrastructure used for support of policy-based provisioning of a network device.
The MIB module for rule-based configuration of SNMP infrastructures.
The structure of policy route management for the proprietary enterprise.
The structure of port group for the proprietary enterprise.
Copyright (c) 2015 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistribution and use in source and binary forms, with or without modification, is permitted purs
The MIB module for for managing Powered Devices (PD) or Power Source Equipment (PSE) working according to the IEEE 802.af Powered Ethernet (DTE Power via MDI) standard. The following terms are used th
The MIB module for for managing Powered Devices (PD) or Power Source Equipment (PSE) working according to the IEEE 802.af Powered Ethernet (DTE Power via MDI) standard. The following terms are used th
The Definitions of Managed Objects for the Link Control Protocol of the Point-to-Point Protocol. Based on RFC 1471.
The structure of PPPoE management for the proprietary enterprise.
The MIB module that describes managed objects of general use by the PPP over Ethernet Protocol.
MIB module
This MIB contains TCs for PPVPN.
The MIB module for printer port monitor support. Copyright (C) IEEE/ISTO PWG (2005).
The Private VLAN module MIB for the proprietary enterprise. Other related VLAN parameters will reference to rfc2674q(rfc4363q).mib.
Proxy MIB defined for the generic management of proxy devices. See http://www.ircache.net/Cache/cache-snmp/.
The PSAMP MIB defines managed objects for packet sampling and filtering. These objects provide information about managed nodes supporting packet sampling, including packet sampling capabilities, confi
The structure of Precision Time Protocol for the proprietary enterprise.
The MIB module for PTP version 2 Copyright (c) 2017 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistribution and use in source and binary forms, with or withou
This MIB contains managed object definitions for pseudowire emulation of ATM over Packet Switched Networks (PSNs). This MIB supplements the PW-STD-MIB module. The PW-STD-MIB contains structures and MI
This MIB contains managed object definitions for Pseudo Wire emulation of ATM over Packet Switched Networks(PSN). This MIB reports to the PW-MIB. The PW-MIB contains structures and MIB associations ge
This MIB contains managed object definitions for Circuit Emulation over MPLS as in: Malis, A., Vogelsang, S., and Martini, L. 'SONET/SDH Circuit Emulation Service Over MPL
This MIB contains managed object definitions for Circuit Emulation over Packet (CEP) as in: Malis, A., Prayson, P., Cohen, R. and Zelig, D. 'SONET/SDH Circuit Emulation Over Packet (CEP) encapsulation
This MIB contains managed object definitions for Circuit Emulation over Packet (CEP) as in: Malis, A., Johnson, T., Zelig, D., and Martini, L. 'SONET/SDH Circuit Emulation Over Packet (CEP) encapsulat
This MIB module contains managed object definitions for Circuit Emulation over Packet (CEP) as in [RFC4842]: Malis, A., Prayson, P., Cohen, R., and D. Zelig. 'Synchronous Optical Network/Synchronous D
This MIB module contains managed object definitions for Pseudo Wire operation as in: Bryant., et al, 'PWE3 architecture', Martini, L., et al, 'Pseudowire Setup and Maintenance using LDP', and Townsley
This MIB module contains managed object definitions for Pseudo Wire operation as in: Bryant., et al, 'PWE3 architecture', Martini, L., et al, 'Pseudowire Setup and Maintenance using LDP', and Townsley
This MIB module describes a model for managing Ethernet point-to-point pseudo wire services over a Packet Switched Network (PSN). Copyright (C) The I
This MIB describes a model for managing Ethernet point-to-point pseudo wire services over a Packet Switched Network (PSN).
This MIB module complements the PW-STD-MIB module for PW operation over IP. Copyright (C) The Internet Society (2006). This version of this MIB module is part of RFC yyyy; see the RFC itself for full
This MIB module complements the PW-STD-MIB module for PW operation over L2TPv3. Copyright (C) The Internet Society (2006). This version of this MIB module is part of RFC yyyy; see the RFC itself for f
This MIB contains managed object definitions for Pseudo Wire operation as in: Pate, P., et al, <draft-ietf-pwe3- framework>, Xiao, X., et al, <draft-ietf-pwe3- requirements>, Martini, L., et al, <draf
This MIB module complements the PW MIB module for PW operation over MPLS. Copyright (C) The Internet Society (date). This version of this MIB module is part of RFC yyyy; see the RFC itself for full le
This MIB complements the PW-MIB for PW operation over MPLS.
This MIB module complements the PW-STD-MIB module for PW operation over MPLS. Copyright (c) 2009 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistribution and u
This MIB contains managed object definitions for encapsulating TDM bit-streams (T1,E1, T3, E3) as pseudo-wires over packet-switching networks (PSN). as in: Structure- Ag
This MIB module contains managed object definitions for pseudowire operation as in Bryant, S. and P. Pate, 'Pseudo Wire Emulation Edge-to-Edge (PWE3) Architecture' [RFC3985], Martini, L., et al, 'Pseu
This MIB Module provides Textual Conventions and OBJECT-IDENTITY Objects to be used in networks implementing PW services. Copyright (C) The Internet Society (date). This version of this MIB module is
This MIB Module provides Textual Conventions and OBJECT-IDENTITY Objects to be used in networks implementing PW services. Copyright (C) The Internet Society (date). This version of this MIB module is
This MIB Module provides Textual Conventions and OBJECT-IDENTITY Objects to be used PW services.
This MIB module defines TEXTUAL-CONVENTIONS for concepts used in pseudowire edge-to-edge networks. Copyright (c) 2009 IETF Trust and the persons identified as authors of the code. All rights reserved.
This MIB contains managed object definitions for encapsulating TDM (T1,E1, T3, E3, NxDS0) as pseudo-wires over packet-switching networks (PSN). This MIB supplements the PW-STD-MIB as in: Zelig, D., Na
The MIB module for passive monitoring of imaging services and imaging subunits and their associated state and/or counters for availability, monitoring, media used, and work performed (when processing
This MIB Module provides Textual Conventions to be used by systems supporting 15 minute based performance history counts.
The Structure of PoE management for the proprietary enterprise.