MIB Catalog

97 modules loaded — click any MIB to explore

Default

97
M3UA-MIB

The MIB module for managing M3UA implementations. Copyright (C) The Internet Society (2003). This version of this MIB module is part of RFC YYYY; see the RFC itself for full legal notices.

135 objects
MALLOC-MIB

The MIB module for management of multicast address allocation. Copyright (C) The Internet Society (2003). This version of this MIB module is part of RFC 3559; see the RFC itself for full legal notices

95 objects
MAP-E-MIB

This MIB module is defined for management of objects for MAP-E BRs or CEs. Copyright (c) 2018 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistribution and use

29 objects
MCAST-FILTER-MIB

The Structure of multicast filter management for the proprietary enterprise.

84 objects
MCAST-PROXY-MIB

The structure of IGMP&MLD proxying for the proprietary enterprise.

46 objects
MCAST-VPN-MIB

This MIB contains managed object definitions for multicast in BGP/MPLS IP VPNs defined by [MVPN]. Copyright (C) The Internet Society (2012).

88 objects
MDS-EVENT-MIB

Notifications for GE MDS products.

12 objects
MDS-IF-CELL-MIB

The MIB module to describe the cellular interface.

47 objects
MDS-IF-IEEE80211-MIB

The MIB module to describe the IEEE802.11 interface.

49 objects
MDS-IF-LN-MIB

The MIB module to describe the licenced narrowband interface.

99 objects
MDS-IF-LW-MIB

The MIB module to describe the licenced narrowband interface.

93 objects
MDS-IF-NX-MIB

The MIB module to describe the 900 Mhz(NX) interface.

94 objects
MDS-ORBIT-SMI-MIB

The structure of Management Information for the GE MDS.

5 objects
MDS-SERIAL-MIB

The MIB module to describe the system.

20 objects
MDS-SERVICE-GPS-MIB

The MIB module to describe the system.

27 objects
MDS-SERVICES-MIB

The MIB module to describe the services.

11 objects
MDS-SYSTEM-MIB

The MIB module to describe the system.

30 objects
ME1200-TC

MIB module

22 objects
MEDIA-MONITOR-MIB

The media Monitor MIB (MEDIA-MONITOR-MIB) provides Metrics for Monitoring IP streaming media Flows.

18 objects
MEGACO-MIB

Media Gateway Control (Megaco) Management Information Base (MIB)

86 objects
MEGACO-TONES-MIB

The MEGACO TONES MIB module.

33 objects
MESSAGE-TRACKING-MIB

The MIB module describing message tracking

67 objects
MGMD-STD-MIB

The MIB module for MGMD management. A new version of MGMD combining RFC 2933 and RFC 3019. Includes IGMPv3 and MLDv2 source filtering changes. Copyright (c) 2009 IETF Trust and the persons identified

97 objects
MICOM-4400-T1E1-MIB

MIB module

162 objects
MICOM-4400-VOICE-NETWORK-MIB

MIB module

217 objects
MICOM-56KCSU-MIB

MIB module

34 objects
MICOM-CSU-MIB

MIB module

107 objects
MICOM-FRAMERELAY-MIB

MIB module

445 objects
MICOM-FRDCE-MIB

MIB module

138 objects
MICOM-GCM-MIB

MIB module

134 objects
MICOM-IFDNA-MIB

MIB module

16 objects
MICOM-ISDN-MIB

MIB module

94 objects
MICOM-MPANL-LMI-MIB

MIB module

121 objects
MICOM-MPANL-SIGNALING-MIB

MIB module

83 objects
MICOM-NAC-MIB

MIB module

73 objects
MICOM-NAS-MIB

MIB module

36 objects
MICOM-RFC1604-MIB

MIB module

76 objects
MICOM-RSI-MIB

MIB module

61 objects
MICOM-SYS-MIB

MIB module

156 objects
MICOM-T1CSU-MIB

MIB module

60 objects
MICOM-TRAFFIC-MGMT-MIB

MIB module

62 objects
MICOM-WAN-MIB

MIB module

97 objects
MICOMBRGEXT

MIB module

109 objects
MICOMETHER

MIB module

8 objects
MICOMFLTR

MIB module

183 objects
MICOMIPRIP-MIB

MIB module

87 objects
MIDCOM-MIB

This MIB module defines a set of basic objects for configuring middleboxes, such as firewalls and network address translators, in order to enable communication across these devices. Managed objects de

90 objects
MIDCOM-SERVER-MIB

This MIB module defines a set of basic objects for monitoring and configuring MIDCOM servers on middleboxes that support MIDCOM. Such middleboxes may be firewalls and network address translators. This

48 objects
MIME-MHS

MIB module

6 objects
MLD-SNOOPING-MIB

The Structure of MLD snooping management for the proprietary enterprise.

49 objects
MOBILEIPV6-MIB

The MIB module for monitoring Mobile-IPv6 entities. Copyright (C) The Internet Society 2006. This version of this MIB module is part of RFC 4295; see the RFC itself for full legal notices.

221 objects
MP-BUNDLE-MIB

The MIB to manage PPP Multilink Bundles.

39 objects
MPLS-CEM-MIB

This MIB contains managed object definitions for Circuit Emulation over MPLS as in: Malis, A., Vogelsang, S., and Martini, L. 'SONET/SDH Circuit Emulation Service Over MPLS

102 objects
MPLS-DS-TE-MIB

This MIB contains managed object definitions for Diff-Serv-aware MPLS Traffic Engineering as described in [DSTEREQS][DSTEEXTS].

46 objects
MPLS-FRR-FACILITY-STD-MIB

Copyright (c) 2011 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistribution and use in source and binary forms, with or without modification, is permitted purs

32 objects
MPLS-FRR-GENERAL-STD-MIB

Copyright (c) 2011 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistribution and use in source and binary forms, with or without modification, is permitted purs

31 objects
MPLS-FRR-MIB

This MIB module contains managed object definitions for MPLS Fast Reroute (FRR) as defined in:Pan, P., Gan, D., Swallow, G., Vasseur, J.Ph., Cooper, D., Atlas, A., Jork, M., Fast R

82 objects
MPLS-FRR-ONE2ONE-STD-MIB

Copyright (c) 2011 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistribution and use in source and binary forms, with or without modification, is permitted purs

30 objects
MPLS-FRR-STD-MIB

Copyright (C) 2006 The IETF Trust. This MIB module is part of RFC 4327; see the RFC itself for full legal notices. This MIB module contains managed object definitions for MPLS Traffic Engineering Fast

81 objects
MPLS-FTN-MIB

Copyright (C) The Internet Society (2003). This version of this MIB module is part of RFC xxxx; see the RFC itself for full legal notices. This MIB module contains managed object definitions for speci

50 objects
MPLS-FTN-STD-MIB

Copyright (C) The Internet Society (2004). The initial version of this MIB module was published in RFC 3814. For full legal notices see the RFC itself or see: http://www.ietf.org/copyrights/ianamib.ht

50 objects
MPLS-ID-STD-MIB

This MIB module contains identifier object definitions for MPLS Traffic Engineering in transport networks. Copyright (c) 2015 IETF Trust and the persons identified as authors of the code. All rights r

14 objects
MPLS-L3VPN-DRAFT-03-MIB

This MIB contains managed object definitions for the Layer-3 Multiprotocol Label Switching Virtual Private Networks. Copyright (C) The Internet Society (2004). This version of this MIB module is part

95 objects
MPLS-L3VPN-STD-MIB

This MIB contains managed object definitions for the Layer-3 Multiprotocol Label Switching Virtual Private Networks. Copyright (C) The Internet Society (2006). This version of this MIB module is part

100 objects
MPLS-LC-ATM-MIB

This MIB contains managed object definitions for MPLS Label Controlled ATM interfaces as defined in RFC3035.

18 objects
MPLS-LC-ATM-MIB-DRAFT-01

This MIB contains managed object definitions for MPLS Label Controlled ATM interfaces as defined in RFC3035.

17 objects
MPLS-LC-ATM-STD-MIB

This MIB module contains managed object definitions for MPLS Label-Controlled ATM interfaces as defined in [RFC3035]. Copyright (C) The Internet Society (2006). This version of this MIB module is part

20 objects
MPLS-LC-FR-MIB-DRAFT-01

This MIB contains managed object definitions for MPLS Label Controlled Frame-Relay interfaces as defined in RFC3034.

14 objects
MPLS-LC-FR-STD-MIB

This MIB module contains managed object definitions for MPLS Label-Controlled Frame-Relay interfaces as defined in (RFC3034). Copyright (C) The Internet Society (2006). T

14 objects
MPLS-LDP-ATM-STD-MIB

Copyright (C) The Internet Society (2004). The initial version of this MIB module was published in RFC 3815. For full legal notices see the RFC itself or see: http://www.ietf.org/copyrights/ianamib.ht

37 objects
MPLS-LDP-FRAME-RELAY-STD-MIB

Copyright (C) The Internet Society (year). The initial version of this MIB module was published in RFC 3815. For full legal notices see the RFC itself or see: http:

28 objects
MPLS-LDP-GENERIC-STD-MIB

Copyright (C) The Internet Society (year). The initial version of this MIB module was published in RFC 3815. For full legal notices see the RFC itself or see: http://www.ietf.org/copyrights/ianamib.ht

17 objects
MPLS-LDP-HIST-STD-MIB

Copyright (C) The Internet Society (2003). This version of this MIB module is part of RFCXXX; see the RFC itself for full legal notices. This MIB Module c

12 objects
MPLS-LDP-STD-MIB

Copyright (C) The Internet Society (2004). The initial version of this MIB module was published in RFC 3815. For full legal notices see the RFC itself or see: http://www.ietf.org/copyrights/ianamib.ht

126 objects
MPLS-LPS-MIB

This MIB module supports the configuration and management of MPLS-TP linear protection domains. Copyright (c) 2017 IETF Trust and the persons identified as authors of the code. All rights reserved. Re

68 objects
MPLS-LSR-EXT-STD-MIB

This MIB module contains generic object definitions for MPLS LSRs in transport networks. Copyright (c) 2015 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistrib

14 objects
MPLS-LSR-MIB

This MIB contains managed object definitions for the Multiprotocol Label Switching (MPLS) Router as defined in: Rosen, E., Viswanathan, A., and R. Callon, Multiprotocol Label Switching Architecture, I

134 objects
MPLS-LSR-STD-MIB

This MIB module contains managed object definitions for the Multiprotocol Label Switching (MPLS) Router as defined in: Rosen, E., Viswanathan, A., and R. Callon, Multiprotocol Label Switching Architec

112 objects
MPLS-MLDP-STD-MIB

Copyright (c) 2009 IETF Trust and the persons identified as the document authors. All rights reserved. This document is subject to BCP 78 and the IETF Trust's Lega

70 objects
MPLS-OAM-ID-STD-MIB

Copyright (c) 2016 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistribution and use in source and binary forms, with or without modification, is permitted purs

44 objects
MPLS-PACKET-CLASSIFIER-MIB

This MIB module contains managed object definitions for specifying packet classification for MPLS.

48 objects
MPLS-TC-EXT-STD-MIB

This MIB module contains Textual Conventions for LSPs of MPLS- based transport networks. Copyright (c) 2015 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistrib

5 objects
MPLS-TC-MIB

This MIB module defines Textual Conventions and OBJECT-IDENTITIES for use in documents defining management information bases (MIBs) for managing MPLS networks.

19 objects
MPLS-TC-PRIV-STDEXT-MIB

Copyright (C) The Internet Society (2004). The initial version of this MIB module was published in RFC 3811. For full legal notices see the RFC itself or see: http://www.ietf.org/copyrights/ianamib.ht

24 objects
MPLS-TC-STD-MIB

Copyright (C) The Internet Society (2004). The initial version of this MIB module was published in RFC 3811. For full legal notices see the RFC itself or see: http://www.ietf.org/copyrights/ianamib.ht

24 objects
MPLS-TE-EXT-STD-MIB

This MIB module contains generic object definitions for extending the MPLS Traffic Engineering tunnels in transport networks. Copyright (c) 2015 IETF Trust and the persons identified as authors of the

41 objects
MPLS-TE-MIB

This MIB module contains managed object definitions for MPLS Traffic Engineering (TE) as defined in: Extensions to RSVP for LSP Tunnels, Awduche et al, Internet Dra

120 objects
MPLS-TE-P2MP-STD-MIB

Copyright (C) The IETF Trust (2007). The initial version of this MIB module was published in RFC XXXX. For full legal notices see the RFC itself or see: http://www.ietf.org/copyrights/ianamib.html --

59 objects
MPLS-TE-STD-MIB

Copyright (C) The Internet Society (2004). The initial version of this MIB module was published in RFC 3812. For full legal notices see the RFC itself or see: http://www.ietf.org/copyrights/ianamib.ht

133 objects
MPLS-VPN-MIB

This MIB contains managed object definitions for the Multiprotocol Label Switching (MPLS)/Border Gateway Protocol (BGP) Virtual Private Networks (VPNs) as defined in : Rosen, E., Viswanathan, A., and

118 objects
MPLS-VPN-MIB-DRAFT-05

This MIB contains managed object definitions for the Multiprotocol Label Switching (MPLS)/Border Gateway Protocol (BGP) Virtual Private Networks (VPNs) as defined in : Rosen, E., Viswanathan, A., and

125 objects
MSDP-MIB

An experimental MIB module for MSDP Management and Monitoring. Copyright (C) The Internet Society 2006. This version of this MIB module is part of RFC 4624; see the RFC itself for full legal notices.

81 objects
MTA-MIB

The MIB module describing Message Transfer Agents (MTAs)

81 objects
MULTI-MEDIA-MIB-TC

MIB module

23 objects
MULTI-MEDIA-REG-TC

Defines a set of Textual Conventions used within the set of MultiMedia MIB modules. Defines OBJECT IDENTIFIERs for rooting associated mib modules under this tree

14 objects
Mac-Based-Authentication-MIB

.

63 objects
md5sums

MIB module

0 objects