MIB Catalog

109 modules loaded — click any MIB to explore

Default

109
IANA-BFD-TC-STD-MIB

Copyright (c) 2014 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistribution and use in source and binary forms, with or without modification, is permitted purs

7 objects
IANA-CHARSET-MIB

This MIB module defines the IANACharset TEXTUAL-CONVENTION. The IANACharset TC is used to specify the encoding of string objects defined in a MIB. Each version of this MIB will be released based on th

2 objects
IANA-ENERGY-RELATION-MIB

Copyright (c) 2015 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistribution and use in source and binary forms, with or without modification, is permitted purs

2 objects
IANA-ENTITY-MIB

This MIB module defines a TEXTUAL-CONVENTION that provides an indication of the general hardware type of a particular physical entity. Copyright (c) 2013 IETF Trust and the persons identified as autho

2 objects
IANA-FINISHER-MIB

This MIB module defines a set of finishing-related TEXTUAL-CONVENTIONs for use in Finisher MIB (RFC 3806) and other MIBs which need to specify finishing mechanism details. Any additions or changes to

14 objects
IANA-GBOND-TC-MIB

This MIB module defines IANAgBondScheme and IANAgBondSchemeList TEXTUAL-CONVENTIONs, specifying enumerated values of the gBondPortConfAdminScheme, gBondPortConfPeerAdminScheme, gBondPortStatOperScheme

3 objects
IANA-GMPLS-MIB

The MIB module which defines the GMPLS textual conventions for use as enumerations within GMPLS MIB modules, thus protecting those MIB modules from changes to the enumerations.

5 objects
IANA-GMPLS-TC-MIB

Copyright (C) The IETF Trust (2007). The initial version of this MIB module was published in RFC 4802. For full legal notices see the RFC itself. Supplementary information may be available on: http://

5 objects
IANA-IPPM-METRICS-REGISTRY-MIB

With the approval and publication of RFC6248, this module is designated Obsolete. The registry will no longer be updated, and the current contents will be maintained as-is on the day that RFC6248 was

85 objects
IANA-ITU-ALARM-TC

The MIB module defines the ITU Alarm textual convention for objects expected to require regular extension. Copyright (C) The Internet Society (2004). The initial version of this MIB module was publish

3 objects
IANA-ITU-ALARM-TC-MIB

The MIB module defines the ITU Alarm textual convention for objects expected to require regular extension. Copyright (C) The Internet Society (2004). The initial version of this MIB module was publish

3 objects
IANA-LANGUAGE-MIB

The MIB module registers object identifier values for well-known programming and scripting languages. Every language registration MUST describe the format used when transferring scripts written in thi

8 objects
IANA-MALLOC-MIB

This MIB module defines the IANAscopeSource and IANAmallocRangeSource textual conventions for use in MIBs which need to identify ways of learning multicast scope and range information. Any additions o

3 objects
IANA-MAU-MIB

This MIB module defines dot3MauType OBJECT-IDENTITIES and IANAifMauListBits, IANAifMauMediaAvailable, IANAifMauAutoNegCapBits, and IANAifJackType TEXTUAL-CONVENTIONs, specifying enumerated values of t

75 objects
IANA-MAU-TC-MIB

This MIB module defines dot3MauType OBJECT-IDENTITIES and IANAifMauListBits and JackType Textual Conventions, specifying enumerated values of the ifMauTypeListBits and ifJackType objects respectively,

57 objects
IANA-OLSRv2-LINK-METRIC-TYPE-MIB

This MIB module defines the IANAolsrv2LinkMetricType Textual Convention, and thus the enumerated values of the olsrv2LinkMetricType object defined in the OLSRv2-MIB.

2 objects
IANA-PRINTER-MIB

This MIB module defines a set of printing-related TEXTUAL-CONVENTIONs for use in Printer MIB (RFC 3805), Finisher MIB (RFC 3806), and other MIBs which need to specify printing mechanism details. Any a

15 objects
IANA-PWE3-MIB

This MIB module defines the IANAPwTypeTC and IANAPwPsnTypeTC textual conventions for use in PWE3 MIB modules. Any additions or changes to the contents of this MIB module require either publication of

4 objects
IANA-SMF-MIB

This MIB module defines the IANAsmfOpModeIdTC and IANAsmfRssaIdTC Textual Conventions, and thus the enumerated values of the smfCapabilitiesOpModeID and smfCapabilitiesRssaID objects defined in the SM

3 objects
IANA-SNMP-PROTOCOL-TC

The MIB module defines textual conventions for use in identifying SNMP protocol operations.

2 objects
IANA-STORAGE-MEDIA-TYPE-MIB

This MIB module defines Textual Conventions representing the media type of a storage device. Copyright (c) 2015 IETF Trust and the persons identified as authors of the code. All rights reserved. Redis

2 objects
IANA-TADDRESS-MIB

This MIB module provides commonly-used transport address definitions.

19 objects
IANA-TUNNELTYPE-MIB

This MIB module defines the IANAtunnelType textual convention for use in MIBs which need to identify types of IP tunnels. To assign new tunnel type values, IANA should apply the same requirements as i

2 objects
IANAPowerStateSet-MIB

Copyright (c) 2015 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistribution and use in source and binary forms, with or without modification, is permitted purs

2 objects
IANAifType-MIB

This MIB module defines the IANAifType Textual Convention, and thus the enumerated values of the ifType object defined in MIB-II's ifTable.

3 objects
IB-CA-MIB

Copyright (C) The Internet Society (2006). The initial version of this MIB module was published in RFC XXXX; for full legal notices see the RFC itself. Supplementary information may be available on ht

50 objects
IB-DEV-MIB

This module defines device management agent instrumentation for an InfiniBand Device Management Agent.

90 objects
IB-IF-MIB

Copyright (C) The Internet Society (2006). The initial version of this MIB module was published in RFC XXXX; for full legal notices see the RFC itself. Supplementary information may be available on ht

42 objects
IB-PM-MIB

The managed objects for an InfiniBand Performance Management.

90 objects
IB-SM-MIB

The managed objects for Infiniband Subnet Managers(SM).

420 objects
IB-SMA-MIB

Copyright (C) The Internet Society (2005). The initial version of this MIB module was published in RFC XXXX; for full legal notices see the RFC itself. Supplementary information may be available on ht

224 objects
IB-TC-MIB

Copyright (C) The Internet Society (2006). The initial version of this MIB module was published in RFC XXXX; for full legal notices see the RFC itself. Supplementary information may be available on ht

23 objects
IBCONNECTION-MIB

The managed objects for an Infiniband Channel Adapter. This MIB provides for management of the Infiniband transports in three tables: 1) Unreliable Datagram

47 objects
IBSWITCH-MIB

MIB module

162 objects
IEEE-802DOT17-RPR-MIB

The resilient packet ring MIB for IEEE 802.17. Copyright (C) IEEE802.17. This version of this MIB module is part of IEEE802.17; see the draft itself for full legal notices.

534 objects
IEEE8021-AS-MIB

The Management Information Base module for IEEE 802.1AS time synchronization protocol.

127 objects
IEEE8021-CFMD8-MIB

Connectivity Fault Management module for managing IEEE 802.1ag

176 objects
IEEE8021-CN-MIB

MIB module

86 objects
IEEE8021-DEVID-MIB

This is the management module of the Secure Device Identifier (DevID) for managing IEEE 802.1AR. As specified in the current IEEE 802.1AR draft document. This is the management module of the Secure De

42 objects
IEEE8021-MVRPX-MIB

MIB module

9 objects
IEEE8021-PAE-MIB

The Port Access Entity module for managing IEEE 802.1X.

109 objects
IEEE8021-SECY-MIB

The MAC security entity (SecY) module for managing IEEE 802.1AE. An SecY is the entity that operates the MAC Security protocol within the system. Each SecY transmits frames conveying secure MAC Servic

124 objects
IEEE8021-TEIPS-MIB

Copyright (C) IEEE. All Rights Reserved This MIB module is part of IEEE 802.1Q; See the IEEE 802.1Q standard for full legal notices. Unless otherwise indicated, the refer

43 objects
IEEE8021-TEIPS-V2-MIB

Copyright (C) IEEE. All Rights Reserved This MIB module is part of IEEE 802.1Q; See the IEEE 802.1Q standard for full legal notices. Unless otherwise indicated, the refer

43 objects
IEEE802171-CFM-MIB

Conectivity Fault Management module for managing IEEE 802.1ag

170 objects
IEEE8021X-PAE-MIB

The MIB module for managing the Port Access Entity (PAE) functions of IEEE 802.1X (Revision of 802.1X-2004). The PAE functions managed are summarized in Figure 12-3 of IEEE 802.1X and include EAPOL PA

198 objects
IEEE8023-LAG-MIB

The Link Aggregation module for managing IEEE 802.3ad.

77 objects
IEEE802dot11-MIB

The MIB module for IEEE 802.11 entities. iso(1).member-body(2).us(840).ieee802dot11(10036)

220 objects
IF-CAP-STACK-MIB

The objects in this MIB module are used to describe cross-connect capabilities of stacked (layered) interfaces, complementing ifStackTable and ifInvStackTable defined in IF-MIB and IF-INVERTED-STACK-M

13 objects
IF-INVERTED-STACK-MIB

The MIB module which provides the Inverted Stack Table for interface sub-layers.

10 objects
IF-MIB

The MIB module to describe generic objects for network interface sub-layers. This MIB is an updated version of MIB-II's ifTable, and incorporates the extensions defined in RFC 1229.

94 objects
IFCP-MIB

The MIB for internet Fibre Channel Protocol (iFCP) management.

77 objects
IGMP-MIB

The MIB module for IGMP Management.

40 objects
IGMP-STD-MIB

The MIB module for IGMP Management.

42 objects
INET-ADDRESS-MIB

This MIB module defines textual conventions for representing Internet addresses. An Internet address can be an IPv4 address, an IPv6 address, or a DNS domain name. This module also defines textual con

14 objects
INETMROUTE-STD-MIB

The MIB module for management of IP Multicast routing, but independent of the specific multicast routing protocol in use.

82 objects
INFINIBAND-MIB

This MIB contains managed object definitions and textual conventions for managing Infiniband devices.

8 objects
INT-SERV-GUARANTEED-MIB

The MIB module to describe the Guaranteed Service of the Integrated Services Protocol

15 objects
INTEGRATED-SERVICES-GUARANTEED-MIB

The MIB module to describe the Guaranteed Service of the Integrated Services Protocol

14 objects
INTEGRATED-SERVICES-MIB

The MIB module to describe the Integrated Services Protocol

54 objects
INTEL-EXPRESS110-MIB

MIB module

243 objects
INTERFACETOPN-MIB

The MIB module for sorting device interfaces for RMON and SMON monitoring in a multiple device implementation.

30 objects
INTRUSION-DETECTION-ALERT-MIB

The MIB for Intrusion Detection Messages.

120 objects
INTRUSION-DETECTION-SENSOR-ALERT-MIB

The MIB for Intrusion Detection Messages.

33 objects
IP-FORWARD-MIB

The MIB module for the management of CIDR multipath IP Routes. Copyright (C) The Internet Society (2006). This version of this MIB module is a part of RFC 4292; see the RFC itself for full legal notic

69 objects
IP-LRRP-MIB

Cajun's Lucent Router Redundancy Protocol MIB

1 objects
IP-MAC-BIND-MIB

The structure of IP-MAC binding management for the proprietary enterprise.

113 objects
IP-MIB

The MIB module for managing IP and ICMP implementations, but excluding their management of IP routes. Copyright (C) The Internet Society (2006). This version of this MIB module is part of RFC 4293; se

297 objects
IPFIX-COLLECTOR-MIB

The IPFIX collector MIB defines managed objects that are maintained by the collecting process in traffic collector or IPFIX concentrator. These objects provide informations that are exporter's profile

52 objects
IPFIX-CONCENTRATOR-MIB

The IPFIX concentrator MIB defines managed objects that are used by each process in IPFIX concentrator. These objects provide information that are instruction rules and supporting parameters of each f

98 objects
IPFIX-EXPORTER-MIB

The IPFIX MIB defines managed objects for IP flow information export. These objects provide information about managed nodes supporting IP flow information export, including flow information export cap

54 objects
IPFIX-MIB

The IPFIX MIB defines managed objects for IP Flow Information eXport. These objects provide information about managed nodes supporting the IPFIX protocol, for Exporters as well as for Collectors. Copy

93 objects
IPFIX-SELECTOR-MIB

The IPFIX SELECTOR MIB module defined in this section provides the standard Filtering and Sampling functions that can be referenced in the ipfixSelectionProcessTable. All standard Filtering and Sampli

10 objects
IPFRR-MIB

IP MIB module for management of IP Fast-Reroute. Copyright (C) The Internet Society (date). This version of this MIB module is part of draft-ietf-rtgwg-ipfrr-ip-mib-00.txt

27 objects
IPMCAST-MIB

The MIB module for management of IP Multicast, including multicast routing, data forwarding, and data reception. Copyright (C) The IETF Trust (2007). This version of this MIB module is part of RFC 513

118 objects
IPMROUTE-MIB

The MIB module for management of IP Multicast routing, but independent of the specific multicast routing protocol in use.

72 objects
IPMROUTE-STD-MIB

The MIB module for management of IP Multicast routing, but independent of the specific multicast routing protocol in use.

72 objects
IPOA-MIB

This module defines a portion of the management information base (MIB) for managing Classical IP and ARP over ATM entities.

101 objects
IPPM-CONTROL-MIB

This memo defines a portion of the Management Information Base (MIB) for use with network management protocols in TCP/IP-based internets. In particular, It defines a set of NOTIFICATION-TYPE

3 objects
IPPM-MIB

This memo defines a portion of the Management Information Base (MIB) for use with network management protocols in TCP/IP-based internets. In particular, It defines a registry of the IPPM wor

120 objects
IPPM-REPORTING-MIB

This memo defines a portion of the Management Information Base (MIB) for use with network management protocols in TCP/IP-based internets. In particular, it specifies the objects used for managing the

131 objects
IPS-AUTH-MIB

The IP Storage Authorization MIB module. Copyright (C) The Internet Society (2006). This version of this MIB module is part of RFC 4545; see the RFC itself for full legal notices.

76 objects
IPSEC-FLOW-MIB-TC

This MIB module defines the textual conventions used in the IPsec Flow Monitoring MIB. This includes Internet DOI numbers defined in RFC 2407, ISAKMP numbers defined in RFC 2408, and IKE numbers defin

13 objects
IPSEC-FLOW-MONITOR-MIB

This is a MIB Module for monitoring the structure and status of IPSec-based networks. The MIB has bee designed to be adopted as an IETF standard. Henc vendor-specific features of IPSec protocol are ex

469 objects
IPSEC-IKEACTION-MIB

The MIB module for defining IKE actions for managing IPsec Security Policy. Copyright (C) The Internet Society (2006). This version of this MIB module is part of RFC YYYY, see the RFC itself for full

178 objects
IPSEC-IPSECACTION-MIB

The MIB module defines IPsec actions for managing IPsec Security Policy. Copyright (C) The Internet Society (2006). This version of this MIB module is part of RFC XXXX, see the RFC itself for full leg

109 objects
IPSEC-MIB

The MIB module to describe generic IPSec objects, and entity level IPSec objects and events.

125 objects
IPSEC-SA-MON-MIB

The MIB module to describe generic IPsec objects, and entity level objects and events for those types.

191 objects
IPSEC-SPD-MIB

This MIB module defines configuration objects for managing IPsec Security Policies. In general, this MIB can be implemented anywhere IPsec security services exist (e.g., bump-in-the-wire, host, gatewa

139 objects
IPSEC-TUN-MON-MIB

The MIB module to describe logical IPsec channel and tunnel objects, and entity level objects and events associated with these objects.

136 objects
IPT

Enterprise MIB for the InterWAN iPT product family.

178 objects
IPV6-FLOW-LABEL-MIB

This MIB module provides commonly used textual conventions for IPv6 Flow Labels. Copyright (C) The Internet Society (2003). This version of this MIB module is part of RFC 3595, see the RFC itself for

3 objects
IPV6-ICMP-MIB

The MIB module for entities implementing the ICMPv6.

43 objects
IPV6-MIB

The MIB module for entities implementing the IPv6 protocol.

91 objects
IPV6-MLD-MIB

The MIB module for MLD Management.

35 objects
IPV6-STATIC-ROUTE-MIB

The structure of the IPv6 static Route and ARP table management for the proprietary enterprise.

25 objects
IPV6-TC

MIB module

5 objects
IPV6-TCP-MIB

The MIB module for entities implementing TCP over IPv6.

15 objects
IPV6-UDP-MIB

The MIB module for entities implementing UDP over IPv6.

12 objects
IPV6LOWPAN-MIB

The MIB module for monitoring 6lowpan entities. Copyright (C) The Internet Society 2007. This version of this MIB module is part of RFC XXXX; see the RFC itself for full legal notices.

27 objects
IRTF-NMRG-SNMP-TCP-TM

This MIB module defines the SNMP over TCP transport mapping.

3 objects
ISIS-D13-MIB

This document describes a management information base for the IS-IS Routing protocol, as described in ISO 10589, when it is used to construct routing tables for IP networks, as described in RFC 1195.

276 objects
ISIS-MIB

This document describes a management information base for the IS-IS Routing protocol, as described in ISO 10589, when it is used to construct routing tables for IP networks, as described in RFC 1195.

276 objects
ISNS-MIB

This module defines management information specific to internet Storage Name Service (iSNS) management. Copyright (C) The IETF Trust (2007). This version of this MIB module is part of RFC 4939; see th

207 objects
ITOUCH-AGENT

MIB module

0 objects
ITU-ALARM-TC

This MIB module defines the ITU Alarm textual convention for objects not expected to require regular extension. Copyright (C) The Internet Society (2004). The initial version of this MIB module was pu

3 objects
ITU-ALARM-TC-MIB

This MIB module defines the ITU Alarm textual convention for objects not expected to require regular extension. Copyright (C) The Internet Society (2004). The initial version of this MIB module was pu

3 objects
ITU-IANA-ALARM-TC

MIB module

2 objects
Intel-6000-Switch-MIB

MIB module

295 objects