MIB Catalog

82 modules loaded — click any MIB to explore

Default

82
RADIUS-ACC-CLIENT-MIB

The MIB module for entities implementing the client side of the Remote Authentication Dial-In User Service (RADIUS) accounting protocol. Copyright (C) The Internet Society (2006). This version of this

46 objects
RADIUS-ACC-SERVER-MIB

The MIB module for entities implementing the server side of the Remote Authentication Dial-In User Service (RADIUS) accounting protocol. Copyright (C) The Internet Society (2006). This version of this

53 objects
RADIUS-ACC-SERVER-MIB-IPV6

An extension to the MIB module for entities implementing the server side of the Remote Access Dialin User Service (RADIUS) accounting protocol, using IPv6 addressing formats. Updates RFC 2621.

12 objects
RADIUS-ACCT-CLIENT-MIB

The MIB module for entities implementing the client side of the Remote Authentication Dial-In User Service (RADIUS) accounting protocol.Copyright (C) The Internet Society (2006). This version of this

46 objects
RADIUS-ACCT-SERVER-MIB

The MIB module for entities implementing the server side of the Remote Authentication Dial-In User Service (RADIUS) accounting protocol. Copyright (C) The Internet Society (2006). This version of this

53 objects
RADIUS-AUTH-CLIENT-MIB

The MIB module for entities implementing the client side of the Remote Authentication Dial-In User Service (RADIUS) authentication protocol. Copyright (C) The Internet Society (2006). This version of

50 objects
RADIUS-AUTH-CLIENT-MIB-IPV6

An extension to the MIB module for entities implementing the client side of the Remote Access Dialin User Service (RADIUS) authentication protocol, using IPv6 addressing formats. Updates RFC 2618.

13 objects
RADIUS-AUTH-SERVER-MIB

The MIB module for entities implementing the server side of the Remote Access Dialin User Service (RADIUS) authentication protocol.

39 objects
RADIUS-AUTH-SERVER-MIB-IPV6

An extension to the MIB module for entities implementing the server side of the Remote Access Dialin User Service (RADIUS) authentication protocol, using IPv6 addressing formats. Updates RFC 2619.

12 objects
RADIUS-DYNAUTH-CLIENT-MIB

The MIB module for entities implementing the client side of the Dynamic Authorization Extensions to the Remote Authentication Dial-In User Service (RADIUS) protocol. Copyright (C) The Internet Society

46 objects
RADIUS-DYNAUTH-SERVER-MIB

The MIB module for entities implementing the server side of the Dynamic Authorization Extensions to the Remote Authentication Dial-In User Service (RADIUS) protocol. Copyright (C) The Internet Society

42 objects
RADIUS-STAT-MIB

The MIB module for entities implementing the statistics side of the Remote Access Dialin User Service (RADIUS) authentication protocol.

36 objects
RADLAN-SNMPv2

MIB module

2 objects
RADLAN-TCPSESSIONS

MIB module

11 objects
RAISECOM-PONSERIES-TC

MIB module

12 objects
RANGE-MIB

Range Test MIB

32 objects
RAQMON-MIB

Real-Time Application QoS Monitoring MIB. Copyright (c) The Internet Society (2006). This version of this MIB module is part of RFC 4711; See the RFC itself for full legal notices.

91 objects
RAQMON-RDS-MIB

This is the RAQMON Data Source notification MIB Module. It provides a mapping of RAQMON PDUs to SNMP notifications. Ds stands for data source. Note that all of the object types defined in this module

46 objects
RAS-MIB

RAS MIB

116 objects
RBBPROVISIONING-MIB

This is the MIB Module for provisioning of broadband customer premises equipment, specifically xDSL-related services. While not precluding other broadband technology, the MIB has been constructed arou

68 objects
RC-LINK-OAM-MIB

Enterprise MIB for the Accelar product family.

43 objects
RC-PIM-MIB

Enterprise MIB for the Accelar product family.

46 objects
RC-TLS-MIB

Enterprise MIB for the Accelar product family.

2614 objects
REPLIC-MIB

This MIB module defines a set of objects that supports object replication in a three-layer clustering architecture.

61 objects
RFC 1212

MIB module

0 objects
RFC 1215

MIB module

0 objects
RFC-1212

MIB module

0 objects
RFC-1213-MIB

MIB module

202 objects
RFC-1215

MIB module

0 objects
RFC-1303

MIB module

0 objects
RFC1065-SMI

MIB module

7 objects
RFC1066-MIB

MIB module

136 objects
RFC1155-SMI

MIB module

6 objects
RFC1156-MIB

MIB module

136 objects
RFC1157-SNMP

MIB module

0 objects
RFC1212

MIB module

0 objects
RFC1212-MIB

MIB module

0 objects
RFC1213-MIB

MIB module

202 objects
RFC1213-SMI

MIB module

0 objects
RFC1215-MIB

MIB module

7 objects
RFC1230-MIB

MIB module

59 objects
RFC1231-MIB

MIB module

41 objects
RFC1232-MIB

MIB module

51 objects
RFC1252-MIB

MIB module

108 objects
RFC1253-MIB

MIB module

108 objects
RFC1271-MIB

MIB module

214 objects
RFC1271-TRAPS

MIB module

3 objects
RFC1284-MIB

MIB module

52 objects
RFC1285-MIB

MIB module

104 objects
RFC1304-MIB

MIB module

56 objects
RFC1315-MIB

MIB module

39 objects
RFC1316-MIB

MIB module

42 objects
RFC1317-MIB

MIB module

42 objects
RFC1318-MIB

MIB module

21 objects
RFC1353-MIB

MIB module

50 objects
RFC1381-MIB

MIB module

60 objects
RFC1382-MIB

MIB module

171 objects
RFC1389-MIB

MIB module

30 objects
RFC1406-MIB

MIB module

101 objects
RFC1407-MIB

MIB module

92 objects
RMON-MIB

Remote network monitoring devices, often called monitors or probes, are instruments that exist for the purpose of managing a network. This MIB defines objects for managing remote network monitoring de

234 objects
ROHC-MIB

This MIB module defines a set of basic objects for monitoring and configuring robust header compression. The module covers information about running instances of ROHC (compressors or decompressors) at

72 objects
ROHC-RTP-MIB

This MIB module defines a set of objects for monitoring and configuring RObust Header Compression (ROHC). The objects are specific to ROHC RTP (profile 0x0001), ROHC UDP (profile 0x0002), and ROHC ESP

32 objects
ROHC-UNCOMPRESSED-MIB

This MIB module defines a set of objects for monitoring and configuring RObust Header Compression (ROHC). The objects are specific to ROHC uncompressed (profile 0x0000). Copyright (C) The Internet Soc

13 objects
ROSMGMT-ALARM-MGMT-MIB

This MIB module contains managed object definitions for MPLS.

34 objects
ROSMGMT-MEMORY-MIB

raisecom System objects: memory objects.

14 objects
ROSMGMT-OPTICAL-TRANSCEIVER-MIB

This MIB module defines objects to monitor optical characteristics on the optical interfaces in a network element.

145 objects
ROSMGMT-OSPFV2-MIB

This MIB module defines objects to Ospf.

323 objects
ROSMGMT-SYSTEM-MIB

raisecom System objects: objects common to all platforms.

63 objects
ROSMGMT-VERSION-MIB

The device version info Enterprise MIB definition.

14 objects
ROUTERENV

Set and get environment information of 128 series advanced routers.

11 objects
RPKI-ROUTER-MIB

This MIB module contains management objects to support monitoring of the Resource Public Key Infrastructure (RPKI) protocol on routers. Copyright (c) 2013 IETF Trust and the persons identified as auth

58 objects
RS232-MIB

MIB module

42 objects
RSERPOOL--MIB

MIB module

24 objects
RSERPOOL-MIB

The MIB module for managing an RSerPool implementation. Copyright (c) 2009 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistribution and use in source and binar

118 objects
RSTP-MIB

The Bridge MIB Extension module for managing devices that support the Rapid Spanning Tree Protocol defined by IEEE 802.1w.

19 objects
RTCPXR-MIB

The managed objects of RTCP XR systems. Refer to RFC 3611, Real Time Control Protocol Extended Reports (RTCP XR) Section 4.7 VoIP Metrics

31 objects
RTP-MIB

The managed objects of RTP systems. The MIB is structured around three types of information. 1. General information about RTP sessions such as the session address. 2. Information about RTP streams bei

62 objects
Readme_MIBs

MIB module

0 objects
Readme_R4_5_mibs

MIB module

0 objects
RoamAbout-MIB

MIB module

95 objects
readme-Nov17

MIB module

0 objects