MIB Catalog

38 modules loaded — click any MIB to explore

Pdyn

38
PDN-ADSL-LINE-EXT-MIB

This MIB module is a supplement to the ADSL-LINE-MIB and to the ADSL-LINE-EXT-MIB, the `standard` MIBs, where additional objects are needed to support ADSL modes or flavors not covered in the `standar

97 objects
PDN-ADSL-SELT-MIB

This MIB module defines a portion of the management information base (MIB) for managing configuration and monitoring results of SELT (Single Ended Line Test) tests over ADSL interfaces. At the time th

35 objects
PDN-ARP-MIB

This MIB contains objects that are used to configure ARP entries and display ARP information. ================================================================= == == == Copyright (C) 2005 Paradyne Net

67 objects
PDN-ATM-BRIDGE-IWF-MIB

This MIB contains objects that are used for monitoring and controlling the ATM/Bridge Interworking Function.

14 objects
PDN-ATMEXT-MIB

This MIB Module extends the ATM-MIB defined in rfc2515

42 objects
PDN-ATMM4EXT-MIB

This MIB Module extends the ATM-FORUM-SNMP-M4-MI defined in the Atm Forums M4 Mib

55 objects
PDN-ATMSTATS-MIB

This MIB Module supports ATM Statistics

47 objects
PDN-BRIDGE-EXT-MIB

This MIB module provides objects that extend the BRIDGE-MIB. ==================================================== == == == Copyright (C) 2005 Zhone Technologies, Inc == == == =========================

44 objects
PDN-CONTROL-MIB

This MIB Module allow a user to reset a device in the DSLAM, as well as perform various operations related to the storage and retrieval of firmware and configuration files on devices.

115 objects
PDN-CP-IWF-MIB

This module defines a portion of the management information base (MIB) for managing multiple Loop Emulation Service (LES) Customer Premises Interworking Functions (CP-IWF). The mib recommended by the

102 objects
PDN-CPIWF-IP-MIB

This module contains objects that are used for monitoring and controlling CPIWF interfaces when terminating an IP Network. This enterprise mib is meant to be used in connection with RFC 2863 which def

46 objects
PDN-CROSSCONNECT-MIB

MIB module

14 objects
PDN-DS1EXT-MIB

The Paradyne enterprise DS1/G.703 extension MIB. This MIB provides additional DS1 and G.703 (E1) configuration objects not provided by rfc2495.

15 objects
PDN-DS3EXT-MIB

This MIB Module extends the DS3-MIB defined in rfc2496

38 objects
PDN-DSL-ATM-BOND-MIB

This MIB module defines a collection of objects for managing the bonding of multiple digital subscriber lines (DSL) to transport ATM streams. At the time this modules was defined, neither the IETF nor

122 objects
PDN-ENTITY-REDUNDANCY-MIB

This management information module supports the objects to be used for redundancy of entities.

35 objects
PDN-ENTITY-SENSOR-EXT-MIB

This MIB module is a supplement to the ENTITY-SENSOR-MIB, RFC 3433.

21 objects
PDN-HDLC-MIB

The MIB module provides objects to manage an interface's High-level Data Link Control (HDLC) protocol.

23 objects
PDN-HDSL2-SHDSL-LINE-MIB

The primary purpose of this MIB is to allow support of G.shdsl.bis based on the ITU Temporary Document, DC-R15, April 2003, until such a time as the `standard' MIB, HDSL2-SHDSL-LINE-MIB, RFC 3276, May

90 objects
PDN-HEADER-MIB

MIB module

540 objects
PDN-IF-EXT-CONFIG-MIB

This Mib is created to facilitate configuration of interface related objects.

14 objects
PDN-IFDEV-IWF-MIB

This module provides objects pertaining to the management of an `Interface Device Interworking Function' (IfDev IWF). The following documents should be referenced with respect to this MIB module: [RFC

21 objects
PDN-IFEXT-MIB

MIB module

19 objects
PDN-IGMP-STD-EXT-MIB

This MIB module is a supplement to the IGMP-STD-MIB.

33 objects
PDN-IP-MULTICAST-MIB

This MIB contains the objects pertaining to the configuration and maintenance of the Internet Group Management Protocol (IGMP) and IP Multicast related operation in Paradyne devices.

16 objects
PDN-LINK-FAULT-MGMT-MIB

This management information module supports the objects to be used for fault management configuration on primary and secondary links.

17 objects
PDN-MGMT-IP-MIB

The MIB module for configuration and management of IP interfaces/ports used for managing a DSLAM.

28 objects
PDN-MPD-EXT-MIB

This management information module supports the objects that extend the Message Processing Dispatcher mib as described in rfc3412_std62_a.mib.

9 objects
PDN-MPE-DEVICE-CONTROL-MIB

This MIB Module allows a user to reset a device in the DSLAM, as well as perform various operations related to the storage and retrieval of firmware and configuration files on devices.

52 objects
PDN-PPP-ML-MIB

The MIB module for configuring and managing multilink PPP. The following documents should be referenced with respect to this MIB: [PPP] Carlson, J, `PPP Design and Debugging', Addison-Wesley, December

43 objects
PDN-REACHDSL-MIB

The Paradyne enterprise ReachDSL MIB. This MIB is written specifically to facilitate in the management of ReachDSL devices as well as help in configuration of Spectrum Management specific objects for

41 objects
PDN-SCMEXT-MIB

MIB module

18 objects
PDN-SFP-MIB

SFP is short for Small Form-Factor Pluggable (SFP) Transceiver. They plug into an SFP Compaitble Port and allow for compact Hardware design SFP modules contain an EEPROM containing information about t

56 objects
PDN-SONETEXT-MIB

MIB module

10 objects
PDN-SPECTRUMMGMT-MIB

R.A.Bowhall The Paradyne enterprise SPECTRUM MIB. This MIB is written to facilitate spectrum management of any xDSL interfaces. This mib replaces older versions of the spectrum management including th

47 objects
PDN-STACKABLE-MIB

This MIB contains objects that are used for configuration and statistics reporting things that are unique to a stackable product.

34 objects
PDN-SYSLOG-MIB

1)Added pdnEntitySyslogTable to be used for entities 2)Added conformance statements.

27 objects
PDN-TC

MIB module

23 objects