MIB Catalog
86 modules loaded — click any MIB to explore
Default
865000 Common Textual Conventions MIB Copyright 1993-2004 Nortel Networks, Inc. All rights reserved. This Nortel Networks SNMP Management Information Base Specif
The MIB Module for managing SAVI implementations.
This MIB module defines objects for managing the SNMPv3 SBSM security module. Copyright (C) The Internet Society (2004). This version of this MIB module is part of RFC XXXX, see the RFC itself for ful
The SCSI MIB Module. Copyright (C) The Internet Society (2006). This version of this MIB module is part of RFC 4455; see the RFC itself for full legal notices.
This module defines a portion of the management information base (MIB) for managing Server Cache Synchronization protocols entities.
This module defines a portion of the management information base (MIB) for managing Server Cache Synchronizatio protocol applied to ATMARP servers.
The MIB module for managing SCTP implementations. Copyright (C) The Internet Society (2004). This version of this MIB module is part of RFC 3873; see the RFC itself for full legal notices.
This module defines MIB variables related to the operation of the Script Execution Environment.
MIB module
The MIB module for monitoring (but not configuration) of SLP (Service Location Protocol) directory agents (DAs), service agents (SAs), and/or user agents (UAs) on managed systems.
The Single IP management MIB.
Session Initiation Protocol (SIP) Common MIB module. This module defines objects that may be common to all SIP entities. SIP is an application-layer signaling protocol for creating, modifying and term
Initial version of Session Initiation Protocol (SIP) MIB module that defines base OID for all other SIP-related MIB Modules.
Initial version of Session Initiation Protocol (SIP) Registrar MIB module. SIP is an application-layer signalling protocol for creating, modifying and terminating multimedia sessions with one or more
Session Initiation Protocol (SIP) Server MIB module. SIP is an application-layer signaling protocol for creating, modifying, and terminating multimedia sessions with one or more participants. These se
Initial version of Session Initiation Protocol (SIP) MIB Textual Conventions module used by other SIP-related MIB Modules.
Session Initiation Protocol (SIP) MIB TEXTUAL-CONVENTION module used by other SIP-related MIB Modules. Copyright (C) The IETF Trust (2007). This version of this MIB module is part of RFC 4780; see the
Session Initiation Protocol (SIP) User Agent (UA) MIB module. SIP is an application-layer signaling protocol for creating, modifying, and terminating multimedia sessions with one or more participants.
The Service Level Agreement Performance Monitoring MIB (SLAPM-MIB) provides data collection and monitoring capabilities for Service Level Agreements (SLAs) policy definitions.
This module contains managed object definitions for the Subnet Management Agent instrumentation for an InfiniBand Subnet Management Agent (SMA).
This MIB module contains managed object definitions for the MANET SMF RSSA process defined in: Macker, J., Ed., Simplified Multicast Forwarding, RFC 6621, May 2012. Copyright (c) 2014 IETF Trust and t
The Structure of SMTP for the proprietary enterprise.
MIB module
MIB module
MIB module
This MIB module defines MIB objects and notifications that provide mechanisms to monitor alarms currently active and the history of alarms being set and cleared on a managed system. Terminology used i
This MIB module defines objects to help support coexistence between SNMPv1, SNMPv2c, and SNMPv3.
This MIB module defines textual conventions useful for policy-based configuration using SNMP.
The MIB module describes the SNMP protocol operations supported by this SNMP entity.
The SNMP Management Architecture MIB Copyright (C) The Internet Society (2002). This version of this MIB module is part of RFC 3411; see the RFC itself for full legal notices.
This MIB module defines the SNMP over IEEE 802 transport mapping. Copyright (C) The IETF Trust (2006). This version of this MIB module is part of RFC 4789; see the RFC itself for full legal notices.
The MIB for Message Processing and Dispatching Copyright (C) The Internet Society (2002). This version of this MIB module is part of RFC 3412; se
This MIB module defines MIB objects which provide mechanisms to remotely configure the parameters used by an SNMP entity for the generation of notifications. Copyr
This MIB module defines MIB objects which provide mechanisms to remotely configure the parameters used by a proxy forwarding application. Copyright (C) The Internet Society
This MIB module defines a textual convention that indicates whether a conceptual row is reusable.
The SNMP Row Operations MIB
MIB module
This MIB module defines textual conventions similar to the RowPointer textual convention, with additional sementics.
The Secure Shell Transport Model MIB Copyright (C) The Internet Society (2007). This version of this MIB module is part of RFC XXXX; see the RFC itself for full legal notices. -- NOTE to RFC editor: r
This MIB modules provides objects that allow management applications to commit non-volatile conceptual rows to stable storage.
This MIB module defines MIB objects which provide mechanisms to remotely configure the parameters used by an SNMP entity for the generation of SNMP messages. Copyright (C)
The TLS Transport Model MIB Copyright (c) 2010 IETF Trust and the persons identified as the document authors. All rights reserved. Redistribution and use in source and binary forms, with or without mo
The Transport Security Model MIB Copyright (C) The IETF Trust (2007). This version of this MIB module is part of RFC XXXX; see the RFC itself for full legal notices. -- NOTE to RFC editor: replace XXX
The Transport Security Model MIB. In keeping with the RFC 3411 design decisions to use self-contained documents, the RFC that contains the definition of this MIB module also includes the elements of p
MIB module
Extension to the SNMP User-based Security Model to support Triple-DES EDE in 'Outside' CBC (cipher-block chaining) Mode.
The management information definitions for the SNMP User-based Security Model. Copyright (C) The Internet Society (2002). This version of this MI
Definitions of Object Identities needed for the use of AES by SNMP's User-based Security Model. Copyright (C) The Internet Society (2004). This version of this MIB module is part of RFC 3826; see the
The management information definitions for providing forward secrecy for key changes for the usmUserTable, and for providing a method for 'kickstarting' access to the agent via a Diffie-Helman key agr
Definitions of Object Identities needed for the use of HMAC-SHA2 Authentication Protocols by SNMP's User-based Security Model. Copyright (c) 2016 IETF Trust and the persons identified as authors of th
The management and local datastore information definitions for the AAA-Enabled View-based Access Control Model for SNMP. Copyright (c) 2010 IETF Trust and the persons identified as the document author
The management information definitions for the View-based Access Control Model for SNMP. Copyright (C) The Internet Society (2002). This version
MIB module
The Manager-to-Manager MIB module.
The MIB module for SNMP entities. Copyright (C) The Internet Society (2002). This version of this MIB module is part of RFC 3418; see the RFC itself for full legal notices.
MIB module
The MIB module describing SNMPv2 parties.
MIB module
MIB module
MIB module
MIB module
MIB module
MIB module
The MIB module for SNMP transport mappings. Copyright (C) The Internet Society (2002). This version of this MIB module is part of RFC 3417; see the RFC itself for full legal notices.
The MIB module for SNMPv2 entities implementing the user- based security model.
MIB module
This MIB module contains managed object definitions for the softwire mesh framework. Copyright (c) 2016 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistributio
The MIB module to describe SONET/SDH interface objects. Copyright (C) The Internet Society (2003). This version of this MIB module is part of RFC 3592; see the RFC itself for full legal notices.
MIB module
MIB module
The Secure Shell Transport Model MIB Copyright (C) The Internet Society (2006). This version of this MIB module is part of RFC XXXX; see the RFC itself for full legal notices. -- NOTE to RFC editor: r
MIB module
The MIB module that describes managed objects of general use by the Layer 2 Transport Protocol.
MIB module
The structure of the super VLAN for the proprietary enterprises.
The surveillance VLAN module MIB for the proprietary enterprise.
MIB module
Set and get environment information of 39 or 59 series switchs.
Set and get environment information of G series switchs.
The Protocol (Policy-based) VLAN module MIB for the proprietary enterprise. Other related VLAN parameters will reference to rfc2674q.mib.
The MIB module defines management objects that model applications as collections of executables and files installed and executing on a host system. The MIB presents a system-level view of applications
The MIB module for monitoring syslog applications. A syslog application sends and/or receives syslog messages. The reader is referred to [RFCPROT] for a description of the various roles of a syslog ap
This MIB module represents SYSLOG messages as SNMP objects. Copyright (c) 2009 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistribution and use in source and b
The MIB module containing textual conventions for syslog messages. Copyright (c) 2009 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistribution and use in sourc
The MIB module to describe generic IPSec objects, transient and permanent virtual tunnels created by IPSec SAs, and entity level IPSec objects and events.
MIB module