MIB Catalog

42 modules loaded — click any MIB to explore

Default

42
T11-FABRIC-CONFIG-SERVER-MIB

The MIB module for the management of a Fabric Configuration Server (FCS) in a Fibre Channel (FC) network. An FCS is defined by the FC-GS-5 standard. This MIB provides the capabilities to trigger a dis

116 objects
T11-FC-DOMAIN-MGR-MIB

The MIB module for the domain management functionality defined by the Fibre Channel standards (FC-SW-3). For the purposes of this MIB, 'Domain Manager' is the software function

62 objects
T11-FC-FABRIC-ADDR-MGR-MIB

The MIB module for the Fabric Address management functionality defined by the Fibre Channel standards. For the purposes of this MIB, Fabric Address Manager refers to the functionality of acquiring Dom

71 objects
T11-FC-FABRIC-CONFIG-SERVER-MIB

The MIB module for the management of a Fabric Configuration Server (FCS) in a Fibre Channel (FC) network. An FCS is defined by the FC-GS-5 standard. This MIB provides the capabilities to trigger a dis

111 objects
T11-FC-FABRIC-LOCK-MIB

The MIB module for the management of locks on a Fibre Channel Fabric. A Fibre Channel Fabric lock is used to ensure serialized access to some types of management data related to a Fabric, e.g., the Fa

22 objects
T11-FC-FSPF-MIB

The MIB module for managing the Fabric Shortest Path First (FSPF) protocol. FSPF is specified in FC-SW-4. Copyright (C) The Internet Society (2006). This version of this MIB module is part of RFC 4626

78 objects
T11-FC-NAME-SERVER-MIB

The MIB module for the management of the functionality, which realizes the FC-GS-4 requirements for Name Server (NS). Copyright (C) The Internet Society (2006). This version of this MIB module is part

63 objects
T11-FC-ROUTE-MIB

The MIB module for configuring and displaying Fibre Channel Route Information. Copyright (C) The Internet Society (2006). This version of this MIB module is part of RFC 4625; see the RFC itself for fu

27 objects
T11-FC-RSCN-MIB

The MIB module for the management of registrations by Nx_Ports to receive RSCNs (Registered State Change Notifications) on a Fibre Channel Fabric, as defined in FC-LS, and for the monitoring of RSCNs

50 objects
T11-FC-SP-AUTHENTICATION-MIB

This MIB module specifies the management information required to manage the Authentication Protocols defined by Fibre Channel's FC-SP specification. This MIB module defines three tables: - t11FcSpAuEn

56 objects
T11-FC-SP-CERTS-MIB

This MIB module defines management information specific to the use of certificates in conjunction with Fibre Channel's FC-SP specification. Since FC-SP leverages a subset of IPsec and IKEv2 (see RFC 4

13 objects
T11-FC-SP-POLICY-MIB

This MIB module specifies the management information required to manage Fabric Policies as defined by Fibre Channel's FC-SP specification. FC-SP uses the term 'Policy Objects', sometimes abbreviated t

199 objects
T11-FC-SP-SA-MIB

This MIB module specifies the management information required to manage Security Associations established via Fibre Channel's FC-SP specification. The MIB module consists of six parts: - a per-Fabric

153 objects
T11-FC-SP-TC-MIB

This MIB module defines Textual Conventions for use in the multiple MIB modules, which together define the instrumentation for an implementation of the Fibre Channel Security Protocols (FC-SP) specifi

38 objects
T11-FC-SP-ZONING-MIB

This MIB module specifies the extensions to the T11-FC-ZONE-SERVER-MIB module that are necessary for the management of Fibre Channel's FC-SP Zoning Servers, as defined in the FC-SP specification. The

38 objects
T11-FC-VIRTUAL-FABRIC-MIB

This module defines management information specific to Fibre Channel Virtual Fabrics. A Virtual Fabric is a Fabric composed of partitions of switches, links and N_Ports with a single Fabric management

31 objects
T11-FC-ZONE-SERVER-MIB

The MIB module for the management of Fibre Channel Zoning Servers, both for Basic Zoning Management and for Enhanced Zoning Management, as defined in the FC-GS-5 specification. FC-GS-5 defines (in-ban

132 objects
T11-GS-SERVER-SESSION-MIB

The MIB module for the management of Fibre Channel Server Sessions as defined generically in FC-GS-5 to represent a collection of one or more requests for the session's server. Such a session is start

16 objects
T11-TC-MIB

This module defines textual conventions used in T11 MIBs. Copyright (C) The Internet Society (2006). This version of this MIB module is part of RFC 4439; see the RFC itself for full legal notices.

2 objects
T11-ZONE-SERVER-MIB

The MIB module for the management of Fibre Channel Zoning Servers, both for Basic Zoning Management and for Enhanced Zoning Management, as defined in the FC-GS-5 specification. When this MIB is used f

128 objects
TCP-MIB

The MIB module for managing TCP implementations. Copyright (C) The Internet Society (2005). This version of this MIB module is a part of RFC 4022; see the RFC itself for full legal notices.

51 objects
TE-LINK-MIB

Copyright (C) 2003 The Internet Society. This version of this MIB module is part of RFCXXXX; see the RFC itself for full legal notices. This MIB module contains managed object definitions for MPLS tra

77 objects
TE-LINK-STD-MIB

Copyright (C) 2005 The Internet Society. This version of this MIB module is part of RFC 4220; see the RFC itself for full legal notices. This MIB module contains managed object definitions for MPLS tr

94 objects
TE-MIB

The Traffic Engineering MIB module. Copyright (C) The Internet Society (2005). This version of this MIB module is part of RFC 3970; see the RFC itself for full legal notices.

85 objects
TED-MIB

This MIB module contains managed object definitions for TED in support of MPLS/GMPLS TE Database. Copyright (c) 2013 IETF Trust and the persons identified as authors of the code. All rights reserved.

83 objects
TELDAT-MON-CPU-MIB

MIB module

12 objects
TELDAT-MON-INTERF-WLAN-MIB

MIB module

102 objects
TELDAT-SW-STRUCTURE-MIB

MIB module

12 objects
TFTIF-MIB

MIB module

30 objects
TIME-AGGREGATE-MIB

The MIB for servicing Time-Based aggregate objects. Copyright (C) The Internet Society (2006). This version of this MIB module is part of RFC 4498; see the RFC itself for full legal notices.

25 objects
TLS

Enterprise MIB for Transparent LAN Service on Nortel Networks Equipment.

129 objects
TN-MRP-MIB

A MIB module provides Media Redundancy Protocol Statistics interface.

31 objects
TN-OAM-TEST-MIB

for

1 objects
TN-SA-MIB

A MIB module provides Service Activation management interface.

227 objects
TN-TC

MIB module

27 objects
TPLINK-TC-MIB

MIB module

2 objects
TRANSPORT-ADDRESS-MIB

This MIB module provides commonly used transport address definitions. Copyright (C) The Internet Society (2002). This version of this MIB module is part of RFC 3419; see th

27 objects
TRIP-MIB

The MIB module describing Telephony Routing over IP (TRIP). TRIP is a policy driven inter-administrative domain protocol for advertising the reachability of telephony destinations between location ser

125 objects
TRIP-TC

Initial version of TRIP (Telephony Routing Over IP) MIB Textual Conventions module used by other TRIP-related MIB Modules. Copyright (C) The Internet Society (2004). This version of this MIB module is

8 objects
TRIP-TC-MIB

Initial version of TRIP (Telephony Routing Over IP) MIB Textual Conventions module used by other TRIP-related MIB Modules. Copyright (C) The Internet Society (2004). This version of this MIB module is

8 objects
TTDP-MIB

This MIB module defines the Network Management interfaces for the TTDP protocol defined by the IEC standard 61375-2-5. This definition specifies a pure monitoring variant of a SNMP entity.

97 objects
TUNNEL-MIB

The MIB module for management of IP Tunnels, independent of the specific encapsulation scheme in use. Copyright (C) The Internet Society (2005). This version of this MIB module is part of RFC 4087; se

42 objects