MIB Catalog

42 modules loaded — click any MIB to explore

Huawei

42
A3COM-HUAWEI-AAL5-MIB

This MIB file provides AAL5 specific information that are excluded by RFC 1695

16 objects
A3COM-HUAWEI-ATM-DXI-MIB

This MIB contains objects to manage configuration of ATM-DXI. There are no constraints on this MIB.

25 objects
A3COM-HUAWEI-DHCPR-MIB

This MIB describes objects used for managing DHCP relay.

29 objects
A3COM-HUAWEI-DHCPRELAY-MIB

HUAWEI-3COM DHCPR MIB

51 objects
A3COM-HUAWEI-DHCPS-MIB

This MIB describes objects used for managing DHCP server.

138 objects
A3COM-HUAWEI-DHCPSNOOP-MIB

The private mib file includes the DHCP Snooping profile.

23 objects
A3COM-HUAWEI-DLDP-MIB

HUAWEI-3COM DLDP (Device Link Detection Protocol) MIB

30 objects
A3COM-HUAWEI-DOT11-CFG-MIB

This MIB provides information about WLAN configuration. GLOSSARY IEEE 802.11 Standard to encourage interoperability among wireless networking equipment.

310 objects
A3COM-HUAWEI-E1-MIB

This MIB provides E1 interface information that are excluded by RFC 1213 and RFC 2233

37 objects
A3COM-HUAWEI-E1T1VI-MIB

This MIB provides E1/T1 voice interface information that are excluded by RFC 1213 and RFC 2233

10 objects
A3COM-HUAWEI-FCOE-MIB

This MIB module is for configuring and monitoring Fibre Channel over Ethernet (FCoE) related entities. This MIB defines a Virtual FC (VFC) Interface as an object that represents eit

26 objects
A3COM-HUAWEI-FLOWTEMPLATE-MIB

Huawei-3com flow template management information base.

29 objects
A3COM-HUAWEI-FR-QOS-MIB

This MIB contains objects to Manage configuration and Monitor running state for Class Based FR QoS feature.

51 objects
A3COM-HUAWEI-IFQOS2-MIB

Interface QoS management information base.

365 objects
A3COM-HUAWEI-IKE-MONITOR-MIB

The MIB is designed to get statistic information of IKE tunnels. With this MIB, we can get information of a certain IKE tunnel or all IKE tunnels

136 objects
A3COM-HUAWEI-IP-MIB

MIB module

16 objects
A3COM-HUAWEI-IPSEC-MONITOR-MIB

The MIB is designed to get statistic information of IPSec tunnels. With this MIB, we can get information of a certain tunnel or all tunnels.

135 objects
A3COM-HUAWEI-LAG-MIB

LACP extend MIB.

26 objects
A3COM-HUAWEI-LLDP-EXT-MIB

LLDP extended management infomation.

9 objects
A3COM-HUAWEI-LPBKDT-MIB

Loops may cause broadcast storms. The purpose of loopback detection is to detect loops on the device and to protect the network.

10 objects
A3COM-HUAWEI-LswINF-MIB

MIB module

110 objects
A3COM-HUAWEI-LswMAM-MIB

MIB module

21 objects
A3COM-HUAWEI-LswSMON-MIB

MIB module

8 objects
A3COM-HUAWEI-LswVLAN-MIB

MIB module

73 objects
A3COM-HUAWEI-MCDR-MIB

The initial version of this MIB file.

20 objects
A3COM-HUAWEI-MINM-MIB

802.1ah MAC-in-MAC MIB

23 objects
A3COM-HUAWEI-NAT-MIB

This MIB contains objects to manage configuration of NAT. There are no constraints on this MIB.

111 objects
A3COM-HUAWEI-PORT-SECURITY-MIB

The MIB module is used for managing port security.

56 objects
A3COM-HUAWEI-PPP-OVER-SONET-MIB

This MIB manages POS(PPP Over Sonet)interfaces by providing an operational table which controls parameters of each POS interface and reports alarm conditions.

51 objects
A3COM-HUAWEI-QINQ-MIB

HUAWEI-3COM 802.1Q-in-Q MIB

43 objects
A3COM-HUAWEI-SNA-DLSW-EXT-MIB

The MIB module for management of HUAWEI-3COM specific Data Link Switching protocol enhancements. DLSw is described in RFC 1795, RFC 2024 and RFC2166.

126 objects
A3COM-HUAWEI-STORM-CONSTRAIN-MIB

The Storm-Constrain function is used to avoid the packet-storm on a port. Three types of flux can be set observed respectively: broadcast, multicast and unicast. If an

23 objects
A3COM-HUAWEI-T1-MIB

This MIB provides T1 interface information that are excluded by RFC 1213 and RFC 2233

30 objects
A3COM-HUAWEI-TRANSCEIVER-INFO-MIB

The objects in this MIB module are used to display the information of transceiver on interface.

21 objects
A3COM-HUAWEI-VLAN-MIB

MIB module

23 objects
A3COM-HUAWEI-VOICE-CALL-ACTIVE-MIB

This MIB file is to provide the definition of voice call active record information.

23 objects
A3COM-HUAWEI-VOICE-CALL-HISTORY-MIB

This MIB file is to provide the definition of voice call history record information.

40 objects
A3COM-HUAWEI-VOICE-DIAL-CONTROL-MIB

This MIB file is to provide the definition of voice dial control configuration.

54 objects
A3COM-HUAWEI-VRRP-EXT-MIB

This MIB describes objects used for managing Virtual Router Redundancy Protocol (VRRP) routers.

7 objects
A3COM-HUAWEI-WAPI-MIB

A3COM-HUAWEI-WAPI-MIB is an extension of MIB in WAPI protocol. This MIB contains objects to manage configuration and monitor running state for WAPI feature.

51 objects
A3COM-HUAWEI-WEB-AUTHENTICATION-MIB

The MIB module is used for web authentication to send traps.

13 objects
A3COM-HUWAEI-LswPERFORMANCE-MIB

MIB module

29 objects