CTRON-ORP-HSIM-MIB
Detailed view of the defined objects, syntax rules, and hierarchical paths.
11
Objects
Active
Status
3
Dependencies
Imported Objects
Objects
11 total| Object Name |
|---|
RFC1155-SMIThis table defines orp HSIMs. SEQUENCE OF CtOrpHSIMEntry .1.3.6.1.4.1.52.4.1.1.15.1 |
ctOrpHSIMEntryDescribes a particular entry. CtOrpHSIMEntry .ctOrpHSIMTable.1 |
ctOrpHSIMSlotIn a chassis environment, this object indicates the slot in which
the module, which contains the HSIM resides. In the case of a
stand-alone device the slot will always be 1.ro INTEGER .ctOrpHSIMTable.1.1 |
ctOrpHSIMIndexThis object is a unique index referring to a given HSIM on a module
or stand-alone device.ro INTEGER .ctOrpHSIMTable.1.2 |
ctOrpHSIMIfRefThis object contains an OID which associates this HSIM with a unique
interface. This OID must be an existing and accessible ifIndex leaf
from ifTable in RFC1213 or RFC1573.ro OBJECT IDENTIFIER .ctOrpHSIMTable.1.3 |
ctOrpHSIMMACAddressProvides the base Ethernet MAC Address of the installed HSIM.ro MacAddress (SNMPv2-TC) .ctOrpHSIMTable.1.4 |
ctOrpHSIMIPAddressProvides the base IP address of the installed HSIM.rw IpAddress .ctOrpHSIMTable.1.5 |
ctOrpHSIMSubnetMaskProvides the subnet mask of the base IP address of the installed
HSIM.rw IpAddress .ctOrpHSIMTable.1.6 |
ctOrpHSIMROCommNameProvides the Read-Only Community name associated with the base IP
Address of the installed HSIM.rw OCTET STRING .ctOrpHSIMTable.1.7 |
ctOrpHSIMRWCommNameProvides the Read-Write Community name associated with the base IP
Address of the installed HSIM.rw OCTET STRING .ctOrpHSIMTable.1.8 |
ctOrpHSIMSUCommNameProvides the Super-User Community name associated with the base IP
Address of the installed HSIM.rw OCTET STRING .ctOrpHSIMTable.1.9 |
More MIBs from Cabletron
Browse all CabletronMIBs →CTRON-OIDS
SNMP MIB module
1129 objects→
CTRON-SFCS-MIB
Standard SNMP MIB module defining data structures for CTRON-SFCS-MIB.
490 objects→
CABLETRON-TRAPS
Standard SNMP MIB module defining data structures for CABLETRON-TRAPS.
446 objects→
CTRON-IPX-ROUTER-MIB
SNMP MIB module
435 objects→
ADIC-SANMGR-PROXY-MIB
Standard SNMP MIB module defining data structures for ADIC-SANMGR-PROXY-MIB.
418 objects→
CTRON-AP3000-MIB
The CTRON-AP3000-MIB module enables read-write SNMP configuration management for Enterasys AP3000 wireless access points under the Enterasys enterprise OID. It provides programmatic access to device-specific operational parameters and settings required for provisioning and maintaining the AP3000 hardware.
361 objects→